Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Drop down box will not allow me to make a selection.

  • 3 antwurd
  • 0 hawwe dit probleem
  • 28 werjeftes
  • Lêste antwurd fan zeroknight

more options

I am accessing my ISP to download the security software. I need to be able to select the Operating System. When I click on the drop down box I am prompted for the OS, but when I select it the drop down box does not populate. I then get a message to select the OS. This works with Microsoft Edge.

I am accessing my ISP to download the security software. I need to be able to select the Operating System. When I click on the drop down box I am prompted for the OS, but when I select it the drop down box does not populate. I then get a message to select the OS. This works with Microsoft Edge.

Alle antwurden (3)

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

Behelpsum?

more options

I don't understand your instructions.

I enabled Troubleshoot Mode and the problem was still there.

I don't know FireFox well enough to know what you want me to do.

I very seldom would need to do this. I will just use Microsoft Edge. I tried this on two different PCs with the same results.

Behelpsum?

more options

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Behelpsum?

In fraach stelle

Jo moatte jo oanmelde by jo account om op berjochten te antwurdzjen. Stel in nije fraach as jo noch gjin account hawwe.