Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Turn off translator popup but keep option to translate

  • 4 antwurd
  • 3 hawwe dit probleem
  • 28 werjeftes
  • Lêste antwurd fan zeroknight

more options

I turned off the translator popup via about:config and browser.translations.automaticallyPopup to false. Now translation is gone. How can I keep the option to quickly translate a page in the address bar without having the popup jump in my face each time I open a new tab, forcing me to click it to make it go away? This would be a nice option but an extremely distracting presentation. thanks.

I turned off the translator popup via about:config and browser.translations.automaticallyPopup to false. Now translation is gone. How can I keep the option to quickly translate a page in the address bar without having the popup jump in my face each time I open a new tab, forcing me to click it to make it go away? This would be a nice option but an extremely distracting presentation. thanks.

Alle antwurden (4)

more options

Behelpsum?

more options

Check that the following preference in about:config is set to true (the default). browser.translations.enable

Behelpsum?

more options

it's not in the link, and set to true. looks like this: I'd expect the translation icon next to the star.

Behelpsum?

more options

The translations icon should still appear in the address bar with automatic popup disabled.

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Behelpsum?

In fraach stelle

Jo moatte jo oanmelde by jo account om op berjochten te antwurdzjen. Stel in nije fraach as jo noch gjin account hawwe.