Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

Tab title on mouse hover

  • 4 antwurd
  • 4 hawwe dit probleem
  • 20 werjeftes
  • Lêste antwurd fan zeroknight

more options

Please, how can I disable the tab title on hover? After they appear, they stay on the screen even if I switch windows and are extremely annoying. (Work on fedora, gnome)

Please, how can I disable the tab title on hover? After they appear, they stay on the screen even if I switch windows and are extremely annoying. (Work on fedora, gnome)

Keazen oplossing

You can possible set this pref to false to hide tooltips, but this is all or nothing (i.e. for the entire user interface).

  • about:config => browser.chrome.toolbar_tips = false
Dit antwurd yn kontekst lêze 👍 1

Alle antwurden (4)

more options

The hover tooltips should be temporary. Go to about:support and check the "Window Protocol" value (x11, xwayland or wayland). Try using native wayland by setting the environment variable MOZ_ENABLE_WAYLAND=1.

more options

The problem only occurs when I login with a X11 session. But I prefer to use X11 (because of Wayland issues with screen sharing).

Reproduce: 1. Login to a X11 session (check with `echo $XDG_SESSION_TYPE`). 2. Open a Firefox window. 3. Place a window of another app on top of the Firefox window, just below the reload button, but partly overlapping it. 4. Hover the Firefox reload button, to make it show "Reload current page (Ctrl+R)". 5. Move the cursor to the other app's window. 6. The reload buttons hover message will stay on screen until the cursor enters a Firefox window again.

I have attached an image that show it, after I have dragged the other window to completely cover the reload button.

This problem also occurs with the hover message from html tags with attribute title.

I have created a bug report for it https://bugzilla.mozilla.org/show_bug.cgi?id=1859519

Bewurke troch Rune Philosof op

more options

Keazen oplossing

You can possible set this pref to false to hide tooltips, but this is all or nothing (i.e. for the entire user interface).

  • about:config => browser.chrome.toolbar_tips = false
more options

Do you have MOZ_USE_XINPUT2=1? Does it still happen if you remove it?