Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

Cache issue with forum posts?

  • 6 antwurd
  • 0 hawwe dit probleem
  • 4 werjeftes
  • Lêste antwurd fan cor-el

more options

I'm having problems with message board posts, and they said the problem was browser related rather than on their end. And I don't really have the vocabulary to look up a solution, so I'm asking here.

When I'm writing a post in a text box-- and I don't know if it's supposed to be called a text box, but it's shorter than "that box at the bottom of the thread where you type your post and then hit enter"-- if I go to a different page, when I come back, the text box is (inconsistently) blank. Everything I was writing is gone.

This was not the case up until a few days ago. If I needed to, say, post links to a bunch of threads, I could go to each thread in turn, copy the URL, and then back-arrow to the page with the post-in-progress and everything would be there waiting for me. I could be fifteen pages out from where I started, but as long as I used the back-arrow, it would be fine.

Like I said, I made a bug report on the message board itself and they told me "That's not a function of site, it's a function of your browser. If it's changed, it's because your browser has updated (or an extension is interfering)". I also talked to a friend to try to narrow down the problem and he came up with "it's probably a cache issue".

So where do I go from here to try to fix things?

I'm having problems with message board posts, and they said the problem was browser related rather than on their end. And I don't really have the vocabulary to look up a solution, so I'm asking here. When I'm writing a post in a text box-- and I don't know if it's supposed to be called a text box, but it's shorter than "that box at the bottom of the thread where you type your post and then hit enter"-- if I go to a different page, when I come back, the text box is (inconsistently) blank. Everything I was writing is gone. This was not the case up until a few days ago. If I needed to, say, post links to a bunch of threads, I could go to each thread in turn, copy the URL, and then back-arrow to the page with the post-in-progress and everything would be there waiting for me. I could be fifteen pages out from where I started, but as long as I used the back-arrow, it would be fine. Like I said, I made a bug report on the message board itself and they told me "That's not a function of site, it's a function of your browser. If it's changed, it's because your browser has updated (or an extension is interfering)". I also talked to a friend to try to narrow down the problem and he came up with "it's probably a cache issue". So where do I go from here to try to fix things?

Alle antwurden (6)

more options

sorry

it's multiple message boards, but the one that used to be the most reliable that now isn't is flightrising.com

ps. is there a way to edit the OP post? I can't find that option.

Bewurke troch opalizea op

more options

okay how do I edit the OP post?

anyway, I'm having the problem on several sites, but the one that used to be the most reliable that isn't working right now is flightrising.com.

Bewurke troch opalizea op

more options

Note that best is always to open extra pages in a new tab (e.g. middle-click the link) to avoid having to use the Back button as in some cases a webpage instructs the browser not to cache the page. On this forum Back isn't working as well, so you lose what you have typed by opening a link and going back.

more options

You can find "Edit this question" under the "Question Tools" menu in the sidebar. For a reply, "Edit this post" is in the three-dot menu next to a reply.

more options

Dropa said

Since there is no URL of the problem site no one reading is going to know what is happening or no screenshot errors for others to follow what is happening.

sorry, I'm not used to this! (also every time I try to edit my reply it deletes it, is that normal?) it's happening on multiple sites, but the one that used to be most reliable and now isn't is flightrising.com.

cor-el said

Note that best is always to open extra pages in a new tab (e.g. middle-click the link) to avoid having to use the Back button as in some cases a webpage instructs the browser not to cache the page. On this forum Back isn't working as well, so you lose what you have typed by opening a link and going back.

I hate doing that because I used my "recently closed tabs" to keep track of what sites I've been visiting, and every time I open an extraneous tab it bumps off a tab that I want to keep.

more options

There is are prefs on the about:config page to set how many items to keep in Recently Closed Windows/Tabs.