Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Captive Portal (Starbucks) will not launch when HTTPS-only mode is set (all)!

  • 3 antwurd
  • 1 hat dit probleem
  • 1 werjefte
  • Lêste antwurd fan jonzn4SUSE

more options

Captive Portal (Starbucks) will not launch when "HTTPS-only in all windows" mode is checked.

Captive Portal (Starbucks) will not launch when "HTTPS-only in all windows" mode is checked.

Alle antwurden (3)

more options

How are you trying to access starbucks, with a bookmark or from a search result in google? It works for me. see screenshot Try downloading Firefox from Mozilla, run it from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Behelpsum?

more options

I'm not trying to access starbucks.com; I'm AT a Starbucks! I'm assuming the same behavior at any captive portal launch on Earth. Linux Mint-C (current; all updates applied always). I launch FF, it opens with the option to log-in to the WiFi; I click on it, and nothing happens. I disable "HTTPS-only in all windows" and restart FF, and it allows the WiFi log-in.

Bewurke troch Monk of YHVH op

Behelpsum?

more options

Sound like you resolved the issue. Their page doesn't like https... How about trying with Firefox from Mozilla to see if you get the same behavior. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Also try other browsers to confirm.

Behelpsum?

In fraach stelle

Jo moatte jo oanmelde by jo account om op berjochten te antwurdzjen. Stel in nije fraach as jo noch gjin account hawwe.