Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

how to turn off "100 thank yous" start page tab

  • 3 antwurd
  • 1 hat dit probleem
  • 1 werjefte
  • Lêste antwurd fan mtntrail

more options

how do I turn off "100 thank yous" start page tab

how do I turn off "100 thank yous" start page tab

Alle antwurden (3)

more options

Did you clear the cache/history and reopen firefox again.

Behelpsum?

more options

You can check that those pages aren't set as your homepage(s).

You can check the homepage setting in "Settings -> Home".

Firefox supports multiple homepages separated by '|' (pipe) symbols.

Behelpsum?

more options

nope.... I had already tried both ideas, did them again for fun today still have thank you page. comes up 1st thing after launch, I clear it with blue button "start browsing" and then homepage opens (Bing). maybe uninstall/reinstall?

Behelpsum?

In fraach stelle

Jo moatte jo oanmelde by jo account om op berjochten te antwurdzjen. Stel in nije fraach as jo noch gjin account hawwe.