Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Default font in italics

  • 4 antwurd
  • 1 hat dit probleem
  • 14 werjeftes
  • Lêste antwurd fan cor-el

more options

Hello, my Firefox browser suddenly started to use italics with the default font. It seems the default font settings doesn't even support an italics setting. So how can I get rid of it? Kind Regards,

Hello, my Firefox browser suddenly started to use italics with the default font. It seems the default font settings doesn't even support an italics setting. So how can I get rid of it? Kind Regards,
Keppele skermôfbyldingen

Alle antwurden (4)

more options

You can right-click and select "Inspect Element" to open the built-in Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Behelpsum?

more options

Hello,

when I do a right click I do not get "Inspect element"; all I see is "Inspect (Q)". When I click on that I do get a screen similar to your first link but the right hand side has no "Rules" tab.

Also I am not really interested to know the font that is used; I know it is wrong and it is not what I want. My question was how to change the font.

Kind Regards,

Behelpsum?

more options

So, do I see that correctly, on the whole mozilla support forum there is not a single person that knows where the default font is and how to change it?

With this italic font it is basically impossible to distinguish read/unread emails. This does not happen with other browsers, so it is definitely a firefox problem. I'd hate to leave firefox; I have used it for years but it looks as if I have no choice.

Behelpsum?

more options

This is likely a problem with the font that Firefox tries to use, but this font isn't working for some reason and Firefox switches to another (italic) font. The default font should be set in the Linux (GTK+/Qt) settings, so you can try to set a different font there.

Behelpsum?

In fraach stelle

Jo moatte jo oanmelde by jo account om op berjochten te antwurdzjen. Stel in nije fraach as jo noch gjin account hawwe.