Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

Can't add dictionaries for spellchecker?

more options

Hi, I'm trying to set up spellchecker for firefox quantum (windows 10). I've checked "check spelling as I type", but apparently now I need to add a dictionary. According to all available literature, I should right click in any text field that has more than one line, then select languages->add dictionary. However, there is simply no "languages" option. See attached image for proof. What should I do?

Keazen oplossing

You can add dictionaries to Firefox by going to this website. This will display a variety of language packs and dictionaries for Firefox. You want to install a dictionary.

To change the spellcheck language, you need to use the Languages option that appears when you right click. This option only appears when you are in a textbox area, for example, this forum. When you go to type your reply to my response, simply right click on the textbox and you should then see that option.

Hope this helps.

Dit antwurd yn kontekst lêze 👍 1

Alle antwurden (5)

more options

Keazen oplossing

You can add dictionaries to Firefox by going to this website. This will display a variety of language packs and dictionaries for Firefox. You want to install a dictionary.

To change the spellcheck language, you need to use the Languages option that appears when you right click. This option only appears when you are in a textbox area, for example, this forum. When you go to type your reply to my response, simply right click on the textbox and you should then see that option.

Hope this helps.

more options

https://addons.mozilla.org/firefox/language-tools/

Only the en-US and maybe a couple other locales from www.mozilla.org/firefox/all/ comes with a dictionary due to license reasons.

more options

guWesley Branton said

You can add dictionaries to Firefox by going to this website. This will display a variety of language packs and dictionaries for Firefox. You want to install a dictionary. To change the spellcheck language, you need to use the Languages option that appears when you right click. This option only appears when you are in a textbox area, for example, this forum. When you go to type your reply to my response, simply right click on the textbox and you should then see that option. Hope this helps.

Hi, thanks this worked! Awesome

more options

Is Language also missing in the "Post a Reply" t4ext area used on this forum?

If there is no Language option in the right-click context menu then a website might be disabling this feature via a spellcheck="false" attribute. You can check this in the Inspector via the right-click context menu (Inspect Element).

Note that you switch on the spelling checker for single lines input fields by setting this pref to 2 on the about:config page.

more options

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.