On Monday September 25th from 10PM EDT - 12AM EDT (2AM UTC - 4AM UTC on September 26th), we will be performing system maintenance on the Firefox Accounts databases for two hours. During the maintenance window, there will be brief periods of a few minutes where users will not be able to login to their accounts. Please try again at a later time.

Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

Firefox keeps opening new tabs for every click I make in a tab. How do I stop this?

  • 2 antwurd
  • 1 hat dit probleem
  • 3 werjeftes
  • Lêste antwurd fan cor-el

more options

Just about every click I make in a tab will open a new tab. For example, logging into Primevideo, when I click login, instead of going to the home page in that same tab, it opens the my homepage in a new tab and the current tab I'm on will stay on the login screen. Watching Youtube videos: when I click on another video, it automatically opens that video in another tab instead of in the same tab. I was reading an article earlier that was multiple pages long. When I would click "next" for the next page, instead of going to the next page in the same tab, it opened a new tab for the next page, and kept that page open. I used to be able to choose if I wanted something open in a new tab by right clicking on it, but now a left click will force a new tab. I have set Firefox to automatically update, so as far as I know I'm on the most updated version, and I'm running it on Windows 10. How do I stop Firefox from opening a new tab with each left click I make?

Just about every click I make in a tab will open a new tab. For example, logging into Primevideo, when I click login, instead of going to the home page in that same tab, it opens the my homepage in a new tab and the current tab I'm on will stay on the login screen. Watching Youtube videos: when I click on another video, it automatically opens that video in another tab instead of in the same tab. I was reading an article earlier that was multiple pages long. When I would click "next" for the next page, instead of going to the next page in the same tab, it opened a new tab for the next page, and kept that page open. I used to be able to choose if I wanted something open in a new tab by right clicking on it, but now a left click will force a new tab. I have set Firefox to automatically update, so as far as I know I'm on the most updated version, and I'm running it on Windows 10. How do I stop Firefox from opening a new tab with each left click I make?

Alle antwurden (2)

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Check the settings in Tab Mix Plus.