Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

opening Firefox triggers Windows shortcut tip

  • 8 antwurd
  • 1 hat dit probleem
  • 144 werjeftes
  • Lêste antwurd fan FredMcD

more options

Firefox v. 48.0.2. "Mozilla Firefox for Acer" Default theme No extensions enabled 4 plugins on 'always activate', the rest are 'ask to activate'

Whenever I open Firefox, (via hyperlink in email, desktop shortcut, start menu icon, taskbar icon) a smallish dark grey popup flashes momentarily with a Windows shortcut tip ( a different tip each time)

Only happens with Firefox, not IE, Edge, nor Chrome, nor with other programs

Where is this from ???? How to turn it off ?

Firefox v. 48.0.2. "Mozilla Firefox for Acer" Default theme No extensions enabled 4 plugins on 'always activate', the rest are 'ask to activate' Whenever I open Firefox, (via hyperlink in email, desktop shortcut, start menu icon, taskbar icon) a smallish dark grey popup flashes momentarily with a Windows shortcut tip ( a different tip each time) Only happens with Firefox, not IE, Edge, nor Chrome, nor with other programs Where is this from ???? How to turn it off ?
Keppele skermôfbyldingen

Keazen oplossing

SOLVED! I figured it out. As I kept reading the different popups over and over, a light bulb appeared above my head. LOL

They weren't specifically Windows related, they were keyboard shortcuts related to the Xbox Gamebar. I had use the game bar's recording function to capture a video of my screen, and had set Firefox to be recognized as a "game". So this was the Gamebar launching whenever FF opened so that I could have ready access to record again.

TO STOP IT: Open the app that is triggering gamebar (in my case FF). Hit Win+G to launch the gamebar (a strip with 6 icons). Click into its settings (the gear icon). On the General tab at bottom is the checkbox to clear: "Remember this as a game"

Dit antwurd yn kontekst lêze 👍 0

Alle antwurden (8)

more options

I just uninstalled that "Firefox for Acer". I Ensured the Mozilla folder in program files was completely gone. I downloaded and installed new version from Mozilla site [still v 48.0.2 but no longer says "Mozilla for Acer". Upon completing the install, Firefox launched itself automatically, and still ... a Windows tip popped up!

Bewurke troch otttech op

more options

Where did you get "Firefox for Acer" ?


Type about:preferences#general<enter> in the address bar.

There are two settings;

  • When Firefox Starts

When the browser is started, what do you want to display? Many of us choose Show My Home Page.

  • Home Page

When a new page is opened, what do you want to be displayed?

  1. Use Current Page. Use what ever page(s) are open at that time.
  2. Use Bookmark
  3. Restore To Default. about:home shows a Mozilla home page with tools.

You can use any of these that you wish;

about:home (Firefox default home page), about:newtab (shows the sites most visited), about:blank (a blank page),

or you can enter any webpage or about: page you want.

more options

I guess that Firefox came preinstalled (it's an Acer laptop).

It's not that - it was set to open my homepages which were my website and Google. Now I set the new install top open one homepage - Google. Google does load in one tab, but this box appears in the foreground while the page loads beneath. No other tabs load.

I do not see this in the preferences: "When a new page is opened, what do you want to be displayed?"

What value would that be in about:config ?

more options

And this comes up at no other time?

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar. Type browser.startup.homepage What is its value?


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

Have you tried this?

more options

It's too fast to click. It only appears onscreen momentarily

more options

Keazen oplossing

SOLVED! I figured it out. As I kept reading the different popups over and over, a light bulb appeared above my head. LOL

They weren't specifically Windows related, they were keyboard shortcuts related to the Xbox Gamebar. I had use the game bar's recording function to capture a video of my screen, and had set Firefox to be recognized as a "game". So this was the Gamebar launching whenever FF opened so that I could have ready access to record again.

TO STOP IT: Open the app that is triggering gamebar (in my case FF). Hit Win+G to launch the gamebar (a strip with 6 icons). Click into its settings (the gear icon). On the General tab at bottom is the checkbox to clear: "Remember this as a game"

more options

That was very good work. Well done.