Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

can't get firefox to recognize my exceptions for app fresh screens?

more options

On several web sites when the site calls for a new page I get a message stating "Firefox prevented this page from automatically redirecting to another page". So I have typed in the page address under Exceptions (Security, General) but still get this message?

On several web sites when the site calls for a new page I get a message stating "Firefox prevented this page from automatically redirecting to another page". So I have typed in the page address under Exceptions (Security, General) but still get this message?

Alle antwurden (1)

more options

Please don't make exceptions for sites under the Preferences/Security tab, since strange sites should not be allow to auto-install extensions into your Firefox. I'm not sure what the other exception was... pop-up blocker maybe?

Assuming you are getting a bar sliding down between the toolbar area and the page with an Allow button for redirects:

I suggest turning off the redirect warning. It was intended to help users with screen readers avoid confusion when the page changed, and was never intended as and rarely is useful as a security feature.

You can turn it off here:

Windows: "3-bar" menu button (or Tools menu) > Options Mac: "3-bar" menu button (or Firefox menu) > Preferences

In the left column, click Advanced. Then on the right side, make sure the "General" mini-tab is selected.

If it is checked, uncheck the box for "Warn me when websites try to redirect or reload the page"

Success?

Bewurke troch jscher2000 - Support Volunteer op