Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

Facebook is displaying gibberish, all other sites work, it works on other browsers, seems new to v.46

  • 4 antwurd
  • 16 hawwe dit probleem
  • 107 werjeftes
  • Lêste antwurd fan James

more options

Facebook is displaying gibberish, see screen shot. All other web pages work. It worked normally a couple of times today, but then went back to gibberish when I reload or revisit the page. I have cleared the cashe, removed facebook's cookie (this will bring me to the login page, but when I login it's just the gibberish). I tried refreshing firefox from the support page. This problem started 24 hours ago, and has never happened before with any site.

Facebook is displaying gibberish, see screen shot. All other web pages work. It worked normally a couple of times today, but then went back to gibberish when I reload or revisit the page. I have cleared the cashe, removed facebook's cookie (this will bring me to the login page, but when I login it's just the gibberish). I tried refreshing firefox from the support page. This problem started 24 hours ago, and has never happened before with any site.

Keazen oplossing

hi TahoeMike, unfortunately that will be caused by a fault in kaspersky security software on your device which meddles with your connections. in order to fix this go to kaspersky Settings > Additional > Network > Traffic Processing and uncheck the "Inject script" setting. in addition, disable the scanning of secure connections like it's described at https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER#w_kaspersky and reboot your system afterwards.

https://forum.kaspersky.com/index.php?showtopic=351027

Dit antwurd yn kontekst lêze 👍 5

Alle antwurden (4)

more options

Opps, image didn't post the first time

more options

Keazen oplossing

hi TahoeMike, unfortunately that will be caused by a fault in kaspersky security software on your device which meddles with your connections. in order to fix this go to kaspersky Settings > Additional > Network > Traffic Processing and uncheck the "Inject script" setting. in addition, disable the scanning of secure connections like it's described at https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER#w_kaspersky and reboot your system afterwards.

https://forum.kaspersky.com/index.php?showtopic=351027

more options

This seems to have worked. Thank you very much, I was losing my mind.

I'm not sure why it suddenly changed behavior, but from what I saw on the Kaspersky forum link you provided this seems to be associated with the newest update, and they are working on it.

more options

Facebook made the change a couple days ago and Firefox 44.0 and newer Releases handles the change fine. Kaspersky however has not been made to work properly with this yet.