Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

Firefox says connection to gmail is untrusted. Im using AVG what should I do??

  • 4 antwurd
  • 4 hawwe dit probleem
  • 5 werjeftes
  • Lêste antwurd fan Jeanlanuit

more options

I've never had any issues with Gmail up until today. Im using a brand new computer with Windows 8.1 but now FireFox refuses to load the Gmail webpage. It now tells me that the connection isn't trusted and refuses to load it in any way, shape, or form.

"This Connection is Untrusted. You have asked Firefox to connect securely to mail.google.com, but we can't confirm that your connection is secure.

Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.

What Should I Do?

If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue. This site uses HTTP Strict Transport Security to specify that Firefox cannot connect to it securely. As a result it is not possible to add an exception for this certificate."

When i click on the "Technical Details" button, I get the following:

"accounts.google.com uses an invalid security certificate. The certificate is not trusted because no issuer chain was provided"

Please help. Ive tried changing the time and date and resetting Firefox but that didnt work. Thank you!

Alle antwurden (4)

more options

There should be an option to add an exception: Add Security Exception

However I would advise to change the url to read https:// instead to see if this makes a difference.

Are there any options in AVG that strictly connects all sites to https when available? This is default in Firefox.

more options

Thanks for your response. There is no option to Add Security Exception (which there usually is from my past experience). All im trying to do is connect to Gmail, and so it already defaults to the https:// url, which then causes this issue. Im completely stumped on this one. Gmail is the only site that im having this problem with (my yahoo login pops right up) but its the one I need the most.

Thanks.

more options

Of course. Ok, perhaps it has something to do with an old certificate.

If possible please go to about:permissions and search for all instances of the the site and "Forget this site"

more options

Thanks for your reply. I actually didn't know about that. Unfortunately it didn't work and the problem is still there.