Afficher les questions étiquetées : Afficher toutes les questions
  • Résolu

email

I had to reinstall the program, I can now receive emails, but I can't send them, my ISP support indicates that I need to have the "requires server authorization" option a… (lire la suite)

I had to reinstall the program, I can now receive emails, but I can't send them, my ISP support indicates that I need to have the "requires server authorization" option active, I can't see that option (Google translator)

Demandé par FranXiscopt il y a 1 jour

Réponse de FranXiscopt il y a 13 heures

  • Résolu

att.net email stopped working yesterday around 4:30 PM EDT

I just spent an hour on the phone with att and they say the problem is not theirs since I can access my account via the web interface. Thunderbird keeps giving me this m… (lire la suite)

I just spent an hour on the phone with att and they say the problem is not theirs since I can access my account via the web interface.

Thunderbird keeps giving me this message when trying to access my email (Yahoo/AT&T). I have two email addresses with them and they both respond the same as below.

Error with account MyPrimaryBellsouthAccount Sending of password for user jarinker@bellsouth.net did not succeed. Mail server inbound.att.net responded: [SYS/TEMP] Server error - Please try again later.

I takes about 5 minutes to return this error on start up on when I use PF5 to manually check the mail.

My wife also has a bellsouth account she accesses via Thunderbird and it works fine on her laptop. So, I kind of think that rules out a home network issue.

I have some feeling that something somewhere has become corrupted in Thunderbird, but I am not sure what.

Demandé par JustMe il y a 2 jours

Réponse de JustMe il y a 1 jour

  • Résolu

Failed to check for updates - Thunderbird 115.11.2 (64bit)

When going from Help on menu to check for updates receive the error message - Failed to check for updates. Running on Windows 10 with NAV - problem is recent in origin … (lire la suite)

When going from Help on menu to check for updates receive the error message - Failed to check for updates.

Running on Windows 10 with NAV - problem is recent in origin but I can't be exact as it's not my regular PC.

So far I've manually updated Thunderbird from 115.11.1 to 115.11.2 (64bit)by downloading from Mozilla website, rebooted from cold several times, and applied the fix from Norton:" https://community.norton.com/en/forums/auto-update-norton-360-v2449067835-now-causes-security-exception-thunderbird " in case it was related. It appears to be unrelated because on my regular PC the NAV update occurred necessitating the fix to the security exception error but don't have the checking for updates error.

thanks

Demandé par mike741 il y a 2 semaines

Réponse de mike741 il y a 2 jours

  • Résolu

Logging in with second Gmail in TB

When attempting to add a second email address to Thunderbird, I get the same error message every time. I have tried updating TB and restarting my computer, here are the s… (lire la suite)

When attempting to add a second email address to Thunderbird, I get the same error message every time. I have tried updating TB and restarting my computer, here are the steps I follow, please let me know if I should include any diagnostic logs/how to get them as well.

Please note that I already have an account set up that actively works, both sending and receiving gmail. Settings > Account Settings > Account Actions > Add Mail Account Enter my full name, and email address, but leave the password field blank according to other advice on this forum, although I have also tried with entering the address. Press Continue, receive the "Configuration found in Mozilla ISP database." message. Select IMAP > Done. See a google sign in page, with my email already filled in. Select Next. Then I get a Google 400 error page, reading: "400. That’s an error. The server cannot process the request because it is malformed. It should not be retried. That’s all we know." If I close that popup window, there is now a message in Thunderbird saying "Unable to log in at server. Probably wrong configuration, username or password."

Images with more details are attached below, note that this issue persists after both an update and a restart. Please ask any questions that can help you help me. Thanks in advance.

Demandé par Arial il y a 2 jours

Réponse de Arial il y a 2 jours

  • Résolu

smtp wrong credentials does not abort when cancel, but hang 30s or so

v115.10.1 I made a mistake setting SMTP credentials, wrong protocol, and it just stays on Sending dialog. So I abort when I realize I made a mistake and come back to mail… (lire la suite)

v115.10.1 I made a mistake setting SMTP credentials, wrong protocol, and it just stays on Sending dialog. So I abort when I realize I made a mistake and come back to mail I was to send. - but 30-60s after I aborted comes an error message saying it timed out

So the cancel button does not really cancel the send attempt, it seems.

Not sure where to report bugs, so do it here. Thanks.

Demandé par gog756 il y a 4 jours

Réponse de david il y a 3 jours

  • Résolu

Changing server settings on account wants to restart as soon I leave first field

v115.10.1 32-bit Changed isp and email completely, and wanted to change both server name and user name. But editing server name and leaving that field I get a popup wanti… (lire la suite)

v115.10.1 32-bit Changed isp and email completely, and wanted to change both server name and user name. But editing server name and leaving that field I get a popup wanting to restart - problem is I need to change user name as well or no go

So it starts to try and login but fails of course, since user name need to change too.

This really need another approach, maybe not so automatic.

Changing focus from first field to next one should not execute restart. - just when leaving second field if any of first and second is changed

So going through all accounts and failed logins etc all the way is cumbersome. - dual restarts every account

Not sure where to put bug reports like this. Thanks.

Demandé par gog756 il y a 4 jours

Réponse de christ1 il y a 3 jours

  • Résolu

Thunderbird 115.11 gets seriously slow

Thunderbird 115.11.etc has become seriously slow when deleting or moving emails - the first one goes quickly but then it all slows down for the second and subsequent emai… (lire la suite)

Thunderbird 115.11.etc has become seriously slow when deleting or moving emails - the first one goes quickly but then it all slows down for the second and subsequent emails. I have found that this is a Virus checker issue - I use Microsoft's own defender software on Windows 11 - and have now eliminated the problem by making an exception in the virus software to the TB profile folder. My question is: how safe is this - I don't want to allow virus attacks in email but at the same time I don't want the slow software! What do you suggest? Thank you

Demandé par sthoselitz il y a 5 jours

Réponse de christ1 il y a 5 jours

  • Résolu

duplicate emails

I see that others have had the same problem as me. My trash folder has many thousands of duplicate emails. If I block delete them it will take days to complete. So 3 ques… (lire la suite)

I see that others have had the same problem as me. My trash folder has many thousands of duplicate emails. If I block delete them it will take days to complete. So 3 questions 1. How do I stop duplicate emails in my trash. After deleting many reappear with the date 01/01/1970 2. Is there a faster way of deleting. I use select email>shift key>find last email>delete 3. Is there a limit to how many emails I can put into the block mentioned in #2

Image attached at

link text

Demandé par keithinoz1 il y a 4 mois

Réponse de keithinoz1 il y a 4 mois

  • Résolu

Personal subfolders have disappeared

For many years, my wife and I have each used Thunderbird on our own computers. Several weeks ago, when my wife turned Thunderbird on, a new screen appeared that mentioned… (lire la suite)

For many years, my wife and I have each used Thunderbird on our own computers. Several weeks ago, when my wife turned Thunderbird on, a new screen appeared that mentioned account setup and directed her to set up her existing email address. When she did, a home screen appeared that was significantly different than the one she had been using. But more than that, she lost all her saved emails and Thunderbird started to reload emails. The reloading ended with over 1800 “new” emails whose dates reached back for almost a year. Since then, after some work, the home page has been returned to its earlier look; downloading, sending and deleting are working as before. Missing are a few important, personal subfolders. We’ve tried a few things that we thought/hoped would return us to the point before everything went crazy. That hasn’t happened. Recently, we looked at the Profiles folder on each of our computers and saw something that, I think, is unusual and, I hope, might provide a way get her back at least some of what was lost.

The route to my Profiles is C: > Users > Me > AppData > Roaming > Thunderbird > Profiles In Profiles are two folders, one ends with .default and the other with .default-release. The only thing in the default folder is the file times.json. The default-release folder contains many files and folders, including the Mail folder. The Mail folder contains two subfolders: Local Folders and mail.comcast.net.

On my wife’s computer, there is only one folder inside Profiles. The name ends in .default. Inside that folder is the Mail folder. Within the Mail folder are six subfolders: Local Folders, Local Folders-1, Local Folders-2, mail.comcast.net, mail.comcast.net-1, mail.comcast.net-2. The Date Modified date for Local Folders is probably the date the problem started. Date Modified for Local Folders-1, mail.comcast.net and mail.comcast.net-1 is the same: a few days after the date for Local Folders. The dates for Date Modified for Local Folders-2 and mail.comcast.net-2 are the same, and change daily.

I’m hoping/assuming that the missing, personal subfolders are in one, or more, of Local Folders, Local Folders-1, mail.comcast.net, mail.comcast.net-1. What I’m asking here is: does anyone know of a way to easily locate and recover the subfolders and, then, move them into the correct location in Local Folders-2and/or mail.comcast.net-2.

Thanks for taking the time to read this long story.

Demandé par I_Rufus il y a 5 mois

Réponse de I_Rufus il y a 5 mois

  • Résolu

Authentication Failure - Comcast email account

I have several Comcast.net accounts that I have set up in Thunderbird. About 2-3 times per week, Thunderbird makes me re-enter one or more of my passwords, only for the … (lire la suite)

I have several Comcast.net accounts that I have set up in Thunderbird. About 2-3 times per week, Thunderbird makes me re-enter one or more of my passwords, only for the comcast accounts. It says Authentication Failure, but I have not changed anything on the accounts, including passwords. Entering the same password works - for a while. Any idea how to stop this?

Demandé par Kennymsq il y a 2 semaines

Réponse de Kennymsq il y a 1 semaine

  • Résolu

Unified folder playing peek-a-boo

In my list of Inbox Unified Folders (13 of them), one folder in particular (the second one) is sometimes there, then at some point later is gone. It's still in the 'All F… (lire la suite)

In my list of Inbox Unified Folders (13 of them), one folder in particular (the second one) is sometimes there, then at some point later is gone. It's still in the 'All Folders' list, but not in the Unified folders list. If I kill TB and restart, then it's back. I have no idea what ops might cause it to vanish. Any idea what's causing it to vanish or what I can look at?

Demandé par Paul Kinzelman il y a 1 semaine

Réponse de Paul Kinzelman il y a 1 semaine

  • Résolu

Security risk - "Thunderbird detected a potential security threat"

I opened Thunderbird this morning and there were no issues. Closed it and just now reopened and I'm getting this message: Thunderbird detected a potential security thre… (lire la suite)

I opened Thunderbird this morning and there were no issues. Closed it and just now reopened and I'm getting this message: Thunderbird detected a potential security threat and did not continue to live.thunderbird.net. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details.

It downloaded 28 emails but will not let me see/access them.

Can anyone help? Thanks, Linda

Demandé par sunapeedog il y a 3 mois

Réponse de sunapeedog il y a 2 mois

  • Résolu

Messages are market as read

Hi, just upgrade to Windows1 and did a new installation from Thunderbird. latest version 115.11.0 (32-bits) But the new messages are almost directly market as read even … (lire la suite)

Hi, just upgrade to Windows1 and did a new installation from Thunderbird. latest version 115.11.0 (32-bits) But the new messages are almost directly market as read even with setting mark messages automatic as read set to no? On a other pc with Windows11 I had the same problem with the 64bit version but going to the 32bit version solved the problem. Any Idea how to solved this problem? Regards Karina

Demandé par karina8 il y a 3 semaines

Réponse de Matt il y a 3 semaines

  • Résolu

Every-time I open up Thunderbird e-mail Version 115.11.1 (64-bit), it pops open a box wanting me to enter my password

Every-time I open up Thunderbird e-mail Version 115.11.1 (64-bit) to access my Outlook E-mail Account, it pops open a box wanting me to enter my password! :-( I can… (lire la suite)

Every-time I open up Thunderbird e-mail Version 115.11.1 (64-bit) to access my Outlook E-mail Account, it pops open a box wanting me to enter my password! :-( I can enter it and mark that box to use "Password Manager", but it doesn't matter if I check that box or not, because every-time I reopen Thunderbird it asks me for that password again! :-( This problem just started in the last few weeks...... Once I enter my password, I can receive and send e-mails just fine, but when I close Thunderbird and reopen it, that popup box reappears again, where I must enter my password. (see picture I attached) If I just X out of it, I can't access my e-mail at all, as that box asking for a password, pops back open again asking me for my password AGAIN! Which by the way is 100% correct, as I can access my e-mail through Firefox, Google Chrome or Edge Browser just fine. I have used Thunderbird for years and have NEVER encountered this problem before, I hope you have a fix! I am running Windows 10 Pro Version 22H2. Thanks in advance! Keith

Demandé par niceseeingyou il y a 1 semaine

Réponse de niceseeingyou il y a 1 semaine

  • Résolu

Persistent problem with Thunderbird not responding

For months I was experiencing the problem of "Thunderbird not responding" occasionally. It was a short duration issue (a few seconds to a minute). I reinstalled Thunder… (lire la suite)

For months I was experiencing the problem of "Thunderbird not responding" occasionally. It was a short duration issue (a few seconds to a minute). I reinstalled Thunderbird several times without success. I read almost every comment available online about this problem and I tried many ideas and recommendations I found without success. Most recently the problem became so serious that it was not a nuisance any longer. It was nearly impossble to work waiting for minutes to open an email or to continue typing while preparing a message and being interrupted by the problem I am describing. I ran Thunderbird in safe mode and determined that none of the add-ons is causing the problem. I turned the firewall OFF and determined that firewall was not causing the problem. I then decided to run Thunderbird in Offline mode and found that the program works normally. Then while in Offline mode I decided to download more messages and the program asked me if I wanted to switch to the Online mode. I said yes. New emails were downloaded and without going back to the Offline mode I was able to work normally without any occurrence of the "Thunderbird not responding" problem. I have been using this workaround for several days now. I download a number of eamails. I try working in Online mode and I cannot do it. I switch to Offline and work fine. I switch back to Online mode and I don't see the problem any longer for the whole day. Do you have any idea as to the origin of my proble? I am running Thunderbird 115.10.2 64 bit on Windows 11. I had the problem originally using Lenovo T490s and more recenlt Lenovo X1 Yoga

Demandé par savvides48 il y a 1 mois

Réponse de savvides48 il y a 1 mois

  • Résolu

Cannot send or receive GMail messages in Thunderbird

Good afternoon I have 2 accounts in Thunderbird - a gmail and a Yahoo. Both were running great from the time I set up Thunderbird about 2 weeks ago until yesterday when t… (lire la suite)

Good afternoon I have 2 accounts in Thunderbird - a gmail and a Yahoo. Both were running great from the time I set up Thunderbird about 2 weeks ago until yesterday when the gmail account stopped sending and receiving. The Yahoo account is still fine. I have not received a message in Thunderbird in my gmail account since, although I have logged in on the web and confirmed that there are incoming messages in my account.

When I attempt to send a message from the gmail account I receive an error message - "Add Security Exception". If I click "View" nothing happens. If I click "Get Certificate" the section "Unknown Identity" changes to "No Information Available". However, when I cancelled the message I noticed a new error message appeared - "Send Error Message" and when I returned to the main Thunderbird screen I noticed a new tab appeared "Certificate for smtp.gmail.com".

As you can imagine, I seem to be getting nowhere with this and as I am only an intermediate user with computers I don't know where to go next. Subsequently, I sincerely hope that someone out there is able to help me. Any assistance would be very much appreciated.

The following are my Thunderbird settings for the gmail account :- Incoming Server Server type : IMAP Mail Server Server name : imap.gmail.com Port : 993 User name : [myname]@gmail.com Connection security : SSL/TLS Authentication method : OAuth2

Outgoing server Description : Google Mail Server name : smtp.gmail.com Port : 465 Connection security : SSL/TLS Authentication method : OAuth2 User name : [myname]@gmail.com


A copy of the error messages as well as the Certificate are attached.

Demandé par Mike Flint il y a 1 semaine

Réponse de Matt il y a 1 semaine

  • Résolu

Inbox folder size on disk too big

Dear Support, suddenly my INBOX file has a size of 480GB - the mails in all my IMAP folders online is less than 4GB. How can that happen? Is there a fix or should I ju… (lire la suite)

Dear Support,

suddenly my INBOX file has a size of 480GB - the mails in all my IMAP folders online is less than 4GB.

How can that happen?

Is there a fix or should I just re-create the account?

Best wishes, Johannes

Demandé par johannes45 il y a 2 mois

Réponse de johannes45 il y a 2 mois

  • Résolu

email storage

I want to move a lot of gmails to the Bin but keep them in local folders. An answer to someone else's problem said to be sure the local folder contains a true copy and no… (lire la suite)

I want to move a lot of gmails to the Bin but keep them in local folders. An answer to someone else's problem said to be sure the local folder contains a true copy and not just a link, by checking that I could read it, but how do I do that for several thousand emails? Maybe they are all true copies in at least in one local folder? I need to remove a large chunk of 25000 gmails in All Mail to free up space on my hard disk. I was having problems with Global Search and followed instructions to re-index everything. Apart from taking several hours to index All Mail, I subsequently found that I could no longer get 2GB free space by using Disk Cleanup, the best I could get was about 300MB, which is apparently too small for Thunderbird to compact All Mail, or for Dropbox to sync with my mobile phone camera photos. The All Mail file in C:\Users\Michael\AppData\Roaming\Thunderbird\Profiles\hgwapwu4.default\ImapMail\imap.gmail.com\[Gmail].sbd is 4.5GB, and Important is 1GB

Demandé par msturdy77 il y a 2 semaines

Réponse de david il y a 2 semaines