Afficher les questions étiquetées : Afficher toutes les questions
  • Archivé

FF does not start the URL that I want when I start to type

Hello, thank you for reading. I've gone from Chrome to Edge (long time user) to Firefox now and started it seriously now but one of the things that annoys me a lot is tha… (lire la suite)

Hello, thank you for reading.

I've gone from Chrome to Edge (long time user) to Firefox now and started it seriously now but one of the things that annoys me a lot is that it refuses to go to an older URL I typed like from my store.

It just wants to go to the basic .com I've already tried to delete, shift-delete etc the URL that it wants to fill in but it does not work. Other browsers are smart enough to remember when I forced them or just entered it 10 times and then it knew that I wanted that URL.

Is FF able to do this? Kind regards.

Demandé par tiriaq il y a 1 an

Dernière réponse par FredMcD il y a 1 an

  • Archivé

"Mozilla Authentication Required"

attempting to open THIS normally openly-accessible public site: "https://shakespeare.mit.edu/" I find this returned: "Mozilla - Authentication Request. "https:// (etc.… (lire la suite)

attempting to open THIS normally openly-accessible public site:

"https://shakespeare.mit.edu/"

I find this returned:

"Mozilla - Authentication Request.

"https:// (etc.)" is requesting your username and password. 
 The site says: “TT Internal”
User Name: _______________________ 
Password:   _______________________ "*
 (*cannot "screen-shoot" this page)
    -----------------------------------------------------------------------------  
 Help?

I use Windows 10 and the latest available Mozilla Firefox 88 browser.


 Thanks for your reply/(ies)

Demandé par gbrusse88 il y a 1 an

Dernière réponse par cor-el il y a 1 an

  • Archivé

Website is not displaying correctly

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the … (lire la suite)

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the problem on the screenshot. I still ask my provider "Host Europe" if they are able to explain, why during using the Firefox Browser the website is not correct. They just told me, that maybe there might be a problem with the accessability view, but they were not able to solve the problem! Is there anybody who can help me to solve that problem? Thanks a lot! Alexandra

Demandé par alexandraesser il y a 1 an

Dernière réponse par schnrl il y a 1 an

  • Archivé

Cannot Log Into Online Banking Site

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I c… (lire la suite)

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I can log in just fine from various other browsers.

I have Google around on the issue for awhile now, and have troubleshooted several different things based on what I've Googled, such as clearing all site cookies, data, cache, etc. Also I had a pop-up blocker add-on but I removed it and that didn't do anything. Lastly, I tried completely uninstalling Firefox and re-installing it without ANY add-ons, but it still doesn't work.

Details on what happens: I go to the log in page, and I put in my user and password and click to log in, and it does nothing. It just basically refreshes the page, so the page comes back up with blank user and password fields.

Any help/ideas on the matter would be much appreciated. Thanks.

Demandé par dpsadler11 il y a 1 an

Dernière réponse par Ed Hampton il y a 1 an

  • Archivé

Forbidden 403

When I try to access [https://www.surinenglish.com/] I got the following: Forbidden. You don't have permission to access / on this server. Additionally, a 403 Forbidden … (lire la suite)

When I try to access [https://www.surinenglish.com/] I got the following:

Forbidden. You don't have permission to access / on this server. Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request. It has worked fine on this system and this browser before and still works fine in Vivaldi. No changes in AV software and no improvement when all extensions disabled. What could be causing it in FF (latest stable, Win 10)?

Demandé par rafikiphoto il y a 1 an

Dernière réponse par cor-el il y a 1 an

Text Rendering Outside Table Cell Borders

Hey All, I'm having an issue where the text in a table, which is supposed to remain within the borders of a given cell, is spilling outside of the cell. It's making the t… (lire la suite)

Hey All,

I'm having an issue where the text in a table, which is supposed to remain within the borders of a given cell, is spilling outside of the cell. It's making the text from different cells bleed into other cells, and makes it very tough to read from said table. I have attached an image to better illustrate when I'm describing. I have attempted to play with some of the text settings, but it didn't seem to make a difference. Thanks for any help anyone can provide!

Cheers,

Demandé par cowpimp il y a 5 mois

Dernière réponse par jscher2000 - Support Volunteer il y a 5 mois

  • Archivé

MAC Catalina 10.15.7 - Firefox version 90, the Facebook icons for like, love, care, haha, wow, sad and mad do not appear on the screen

I am running MAC Version Catalina 10.15.7, on Firefox version 90.0, and after installing the update today, every single "like" icon on the Facebook no longer appears. th… (lire la suite)

I am running MAC Version Catalina 10.15.7, on Firefox version 90.0, and after installing the update today, every single "like" icon on the Facebook no longer appears. the placeholder is still there, as you hover over the area, you can still click on the area, but the icons no longer appear. This happened in 89.0.2, but only some of the images for the like icons would disappear, not every single one of them.

Demandé par cathysusanwelsh il y a 11 mois

Dernière réponse par cor-el il y a 11 mois

  • Archivé

Firefox not rendering Draftkings Lineups page correctly...

Please go to https://au.draftkings.com/lineup You can see that Google Chrome v90.0.4430.85 (64-bit) loads it correctly. Firefox v88 (64-bit) does NOT load the page correc… (lire la suite)

Please go to https://au.draftkings.com/lineup

You can see that Google Chrome v90.0.4430.85 (64-bit) loads it correctly.

Firefox v88 (64-bit) does NOT load the page correctly.

Please refer to attached images for more information.

Could others please comment if they get the same issue or not?

How can I solve the issue?

Thanks all....

Demandé par da4ig il y a 1 an

Dernière réponse par ·´¯`·...¸>-)))º> ~dbben il y a 1 an

  • Archivé

Logins and passwords still not saved

For some strange reason Firefox is not logging me into my favorite websites automatically any more. I have to manually log in every time. The websites' login pages are au… (lire la suite)

For some strange reason Firefox is not logging me into my favorite websites automatically any more. I have to manually log in every time. The websites' login pages are automatically filled when I move the cursor to the Username and Password fields, but I still have to click Log In. As soon as I log out and log in I am asked to "Sign In" again. I tried manually adding a website to the "Saved Logins" but that did not help. Using Windows 10 64bit.

Demandé par steenwinther il y a 1 an

Dernière réponse par steen.winther il y a 1 an

  • Archivé

connection not secure website

Hello Everyone, I have a website that I just recently cannot access because "connection not secure". All it is is a live camera view in Florida. I want to "allow" th… (lire la suite)

Hello Everyone,

I have a website that I just recently cannot access because "connection not secure". All it is is a live camera view in Florida. I want to "allow" this website. I have tried many ways, but no luck. Any suggestions I can try?

Thank you!

Demandé par f5jim7 il y a 1 an

Dernière réponse par jscher2000 - Support Volunteer il y a 1 an

  • Archivé

Live graphs in some websites have stopped auto updating

Hi So my problem started a few days ago i don't remember exactly when. The graphs on the binance exchange site have stopped updating for me on Firefox. I mean when i load… (lire la suite)

Hi So my problem started a few days ago i don't remember exactly when. The graphs on the binance exchange site have stopped updating for me on Firefox. I mean when i load the page with the graph in it the graph is static and i have to keep refreshing the entire page to see changes in the graph. I should mention that the graphs on a different site that i use work fine and display the prices in real time.

I also had microsoft edge and the same problem happens there too but today i installed chrome and the problem in NOT present there. So the site and graphs update and work properly in chrome but not in Firefox or edge. I prefer to use Firefox for everything!

-I tried Firefox safe mode and the problem is still there. -I also made a new Firefox profile and the problem is still there. -Finally i even refreshed Firefox but even that didnt fix the problem. I should mention that i have Firefox sync enabled so after i refreshed Firefox it automatically installed back all my addons (and other settings?) so even though it is refreshed it looks and behaves exactly like before i don't know if that "cancels" the effects of the refresh.

I am running win10 and my antivirus is kaspersky. I had Kaspesky on "pause protection" while i was troubleshooting but that didnt help either. I hope i managed to explain everything because i find it hard to express my self in English. If you need me to clarify anything let me know. I hope someone can help me with this because I don't know what else to try.

Thanks in advance Kiri

Demandé par kiri il y a 1 an

Dernière réponse par dh888 il y a 10 mois

  • Archivé

"Firefox Can't Open This Page" on icloud.com

I've Disabled all my extensions and disabled Enhanced Tracking Protection and this issue still persists, any ideas on how to fix this? I've attached a picture and my Trou… (lire la suite)

I've Disabled all my extensions and disabled Enhanced Tracking Protection and this issue still persists, any ideas on how to fix this?

I've attached a picture and my Troubleshooting Information.

Demandé par Benjamin il y a 1 an

Dernière réponse par jonzn4SUSE il y a 1 an

  • Archivé

Images not loading for one website - they say its a Firefox issue (Forumotion)

I regularly use a forum called The Dark City. its a gaming thing. They are hosted by Forumotion, who host their images in servimg.com. For the pasts everal months, the si… (lire la suite)

I regularly use a forum called The Dark City. its a gaming thing. They are hosted by Forumotion, who host their images in servimg.com.

For the pasts everal months, the site's own images have not been loading. It looks like this: https://i.imgur.com/YqRN7lp.png with no icons, background, banners, etc. Nothing. However, embedded images in posts DO still appear. As do adverts, as seen in the pic.

I am using Firefox, fully updated, on Mac, OS also fully updated. I use AVG as an anti-virus, and have no ad-blockers. I have cleared my caches several times, and gone through every permission on every possibly relevant page I could find, and nothing I can see if blocking anything from any of the three sites involved. I have also done thee same going through AVG to check for blocks, and even now have it disabled including firewalls, and the problem persists. Though oddly when I clear the cache for the forum page, I get SOME of the forum's images. And then the first time a cookie is loaded it all goes to pot again. And of course, its not happening with any other webstie I visit. Just Forumotion forums (including their own support forum).

I've been having the run around with Forumotion's support team to try to find a solution, and they keep coming back and saying its a browser issue. Except that its happening in other browsers I try as well, and regardless would prefer to keep using Firefox is theres a fix.

As I understand, the most up to date version of Firefox removed the ability to set permissions for image loading, making it default or set by the domain itself.

So I'm at a complete loss, and in need or msarter minds than mine.

Thanks in advance for any help you can offer.

Demandé par steve.bull il y a 1 an

Dernière réponse par cor-el il y a 1 an

Website Malfunction

I am currently using Firefox v. 100.0 (64-bit) on Windows 10 Home v. 21H2. Recently, I have been unable to get package tracking information from the website fedex.com, no… (lire la suite)

I am currently using Firefox v. 100.0 (64-bit) on Windows 10 Home v. 21H2. Recently, I have been unable to get package tracking information from the website fedex.com, nor can I log into my FedEx account. When trying to track a package, the FedEx site displays the following message: "Unfortunately we are unable to retrieve your tracking results at this time. Please try again later." Likewise, when trying to log in, the site shows this message: "We are having trouble establishing a connection. Please refresh the page." Repeated attempts in both cases have failed. In the past, the fedex.com site has functioned flawlessly with Firefox. Moreover, I do not experience either of these problems with Google Chrome.

Please advise.

Demandé par spenglertp il y a 1 mois

Dernière réponse par FredMcD il y a 1 mois

No embedded video on BBC News wedsite

I've changed my anti virus from Kaspersky to Bitdefender, since doing so I've noticed that the embedded videos on the BBC News Site are no longer working in Firefox. Howe… (lire la suite)

I've changed my anti virus from Kaspersky to Bitdefender, since doing so I've noticed that the embedded videos on the BBC News Site are no longer working in Firefox. However, they do work in Microsoft Edge.

Demandé par briandrysfilm il y a 3 mois

Dernière réponse par jonzn4SUSE il y a 3 mois

  • Archivé

Google play store green install button doesn't work on firefox

When I am on a google play store app page, the green download button doesn't work. What happens: 1. Click the green button 2. The round google processing-icon appears on … (lire la suite)

When I am on a google play store app page, the green download button doesn't work.

What happens: 1. Click the green button 2. The round google processing-icon appears on the page briefly 3. Nothing happens, page does not render a pop-up stating the app will be installed on my device

What I tried:

  • Turn off ublock: problem persits
  • Disable all add-ons: problem persits
  • A clean portable version: problem persits
  • Tried on a clean portable google chrome install: everything works (app get's installed)

Problem started 4 or 5 days ago...

I am running Firefox portable 64bit on windows 10. I can just install from the android playstore app, but I need it to work on my desktop like it has always worked.

I someone could help, I'd really appreciate this.

Thanks.

Demandé par ron_r il y a 11 mois

Dernière réponse par FredMcD il y a 11 mois

  • Archivé

"Security Error: Your session has been invalidated" https website doesn't load

Following website "https://www.hellobank.fr" is unreachable either in normal or private windows. There is another report but it is pretty old for now. https://support.mo… (lire la suite)

Following website "https://www.hellobank.fr" is unreachable either in normal or private windows.

There is another report but it is pretty old for now. https://support.mozilla.org/en-US/questions/1025002

So I just want to understand is there is anything new since this post or do I have to apply a more efficient solution that removing user.js I don't want to take the risk of spoiling up my setup.

Demandé par Clément il y a 1 an

Dernière réponse par jscher2000 - Support Volunteer il y a 1 an

  • Archivé

Amazon Prime Video not loading

Hi, I'm not sure what has happened but my Firefox browser no longer plays Amazon Prime Videos; quite simply the "play video" links don't work. I've played with the DRM s… (lire la suite)

Hi,

I'm not sure what has happened but my Firefox browser no longer plays Amazon Prime Videos; quite simply the "play video" links don't work. I've played with the DRM settings, refreshed Firefox via the support options, and have installed the latest version of the browser. I'm running a Win10 desktop. Netflix works fine and Amazon Prime Video works fine through MS Edge, but I can't figure this one out. Does anyone have any suggestions that I could try?

Thanks and Regards

Matt Whitehead

Demandé par mwhitehead87 il y a 1 an

Dernière réponse par Hithills il y a 1 an