Afficher les questions étiquetées : Afficher toutes les questions
  • Résolu
  • Archivé

can't play videos without restarting computer

I have a MacBook Pro (Retina, 13-inch, Early 2015) with firefox as my browser. I"m having a problem with playing videos and have tried to use firefox help lists to no ava… (lire la suite)

I have a MacBook Pro (Retina, 13-inch, Early 2015) with firefox as my browser. I"m having a problem with playing videos and have tried to use firefox help lists to no avail. If I force quit the browser and then reload it I can play about 5-6 videos but after that it just buffers and tells me to restart my computer. I have removed adobe flash player and reinstalled it. I have removed the ad blocker I had on the computer and didn't re-install it. I have tried other things that are on the internet, nothing works. Any suggestions... please

Asked by jgrainger il y a 2 ans

Answered by cor-el il y a 2 ans

  • Résolu
  • Archivé

Firefox v 55.0 crashes my tabs upon loading a video

Alright, so first the story, then the specifics. Story: I updated to Firefox 55.0 a few weeks ago, presumably when it came out, as I had auto-updates enabled. Immediately… (lire la suite)

Alright, so first the story, then the specifics.

Story: I updated to Firefox 55.0 a few weeks ago, presumably when it came out, as I had auto-updates enabled. Immediately after doing so, the large majority of videos would crash my tab. I'd get what I can only assume is the standard message of "Gah, My tab crashed!" etc. Anyways, I did some digging around, these forums and others, none of the solutions worked. I settled for the quick n dirty solution, and rolled back to firefox 54.0, which worked fine. Until today. Today, 54.0 was experiencing the issue as well, so I naturally decided to try 55.0 - which didn't work either. That leaves me where I'm at now.

Specific details: Tabs crash upon trying to load a video, presumably of a different format. It crashes occasionally on youtube videos, but is for the most part OK with them. Scrolling through a facebook feed however, will give you videos from lots of different sources, and I can reliably crash my tab within 10s if I load up facebook and just scroll down.

Potential fixes I have tried (of which, none solved my issue):

  • Going into About:config and changing the browser.tabs.autorestart and browser.tabs.autorestart2 both to be false. This is following the recommendation of another thread, given to a different user with a similar problem, found here: ( https://support.mozilla.org/en-US/questions/1159697 ).
  • Booting the browser up into safe mode
  • Updating any/all drivers. Specifically I can for sure, without a doubt, say that my gfx card drivers are up to date.
  • Creating a new firefox profile, and using it instead.

At this point the only thing that comes to mind is the idea that the plugin loading these videos isn't working correctly? But is it even a plugin?

Worth noting, if I change the about:config file pieces I listed above to both be false, instead of crashing a tab it will crash the entire browser. A crash report of that specific incident can be found using bp-92e3bbb7-9388-4412-9573-504010170905 .

The normal issue happening can be found using bp-a8e33356-c344-4159-889b-b330a0170905 .

Thank you for any/all help you can provide.

Asked by Juicearific il y a 2 ans

Answered by FredMcD il y a 2 ans

  • Archivé

firefox won't play videos, I have asked this and get no response, all are updated

Most videos will not play (like on Facebook page) I have researched ALL OVER and tried many suggestions. Firefox is up to date and so are my players such a Flash player… (lire la suite)

Most videos will not play (like on Facebook page) I have researched ALL OVER and tried many suggestions. Firefox is up to date and so are my players such a Flash player. I go to the same video in Chrome and it plays. Is my only choice to DELETE Firefox and USE CHROME which is not my choice.

Asked by TedBuck il y a 5 ans

Last reply by TedBuck il y a 5 ans

  • Résolu
  • Archivé

Cannot open mailboxes or compose

Cannot open yahoo or sky inboxes or compose in them when I access them through Firefox. Also have error message on Firefox that an attempt to change my settings has bee… (lire la suite)

Cannot open yahoo or sky inboxes or compose in them when I access them through Firefox.

Also have error message on Firefox that an attempt to change my settings has been blocked. Cannot delete it.

Asked by Kenwilson666 il y a 5 ans

Answered by Kenwilson666 il y a 5 ans

  • Archivé

Video issue on twitch/youtube

Hello, i have a problem with Firefox, i watch many stream / video while gaming, the video start shaking back and isn't smooth at all . It usually start happen when i laun… (lire la suite)

Hello, i have a problem with Firefox, i watch many stream / video while gaming, the video start shaking back and isn't smooth at all . It usually start happen when i launch a game and the cpu have a big load. I haven't this issue with chrome or edge. It happen on twitch and YouTube. I love Firefox but i can't use it for that issue, very frustrating for me.

I recorded the issue: https://vimeo.com/268910891

Asked by M4dDan il y a 2 ans

Last reply by FredMcD il y a 2 ans

  • Résolu
  • Archivé

Firefox crashes

Every page with a video on it (even Youtube and Instagram) will crash the tab! The crash happens in safe mode too! Crash Report #1 ID: 49f883f9-f9c2-4111-bee9-26bd7018100… (lire la suite)

Every page with a video on it (even Youtube and Instagram) will crash the tab!

The crash happens in safe mode too!

Crash Report #1 ID: 49f883f9-f9c2-4111-bee9-26bd70181008

Crash Report #2 ID: 77d8ab6d-a54d-44a1-8537-50b520181008

Most Recent Crashes:

3821f8d4-b13e-468f-a1e6-f6ec50181008

ff1a61cc-2d95-4b44-8126-e172d0181006

d2e3d2d9-7555-47f7-b3c1-0afe60181001

0e10eede-554f-4c6c-8fdb-193020181001

80545949-1703-4e18-b5bb-78e5d0181001

Asked by DarkSuniuM il y a 1 an

Answered by DarkSuniuM il y a 1 an

  • Archivé

Some videos on YouTube are not working

Vevo or any other official music videos are not playing in Firefox. After loading for 10 seconds, I am getting "An Error occurred" error. I don't have this problem with o… (lire la suite)

Vevo or any other official music videos are not playing in Firefox. After loading for 10 seconds, I am getting "An Error occurred" error. I don't have this problem with other videos. This problem occurred yesterday, although I didn't do any system changes or software updates during the day. In Internet Explorer 11 which using HTML5 Player by default, those videos are starting to play but only after 10 seconds load and not immediately like other videos. When forcing HTML5 Player in Firefox those videos are starting to play after 10 seconds load like in IE but HTML5 Player is very instable in Firefox. Software wise everything is up to date and I already reinstalled both Firefox and IE but the problem is still there. Even System Restore didn't help. Net research also didn't bring any solutions.

Asked by United123 il y a 5 ans

Last reply by guigs il y a 5 ans

  • Résolu
  • Archivé

Microsoft Edge streams TV shows very fast just like firefox used to. I asked why but no response from firefox so goodbye firefox after many loyal years

Firefox will no longer stream a TV show or keep up even with a 100m internet connection. I messed with it's settings for many hours and asked the community but no respons… (lire la suite)

Firefox will no longer stream a TV show or keep up even with a 100m internet connection. I messed with it's settings for many hours and asked the community but no response so I tried out Edge which is Unbelievably Fast and can open multiple tabs and stream each show on each tab to completion and even watch them with no internet just like firefox used to be. I was loyal firefox user for many years but no more.

Asked by bradb53 il y a 2 ans

Answered by bradb53 il y a 2 ans

  • Archivé

Facebook videos seem to cause Firefox to lose connection, other browsers work fine.

While on facebook, if I watch one or 4(Random number) videos using facebooks own player, not youtube, or scroll down my frontpage wich usually have a large number of vide… (lire la suite)

While on facebook, if I watch one or 4(Random number) videos using facebooks own player, not youtube, or scroll down my frontpage wich usually have a large number of videos, firefox connection to the net seem to be lost. When this happends, whatever webpage I try to access in Firefox just gets a "Loading" status in the tabs bar.

Only fix so far is to close and relaunch Firefox.

When doing that, I also find that XMark Sync has lost connection and can't sync up.

While this happends, I have tried IE, Chrome and several chat softwares, like Skype, and these function as supposed to. So the issue is somewhere in Firefox.

The reason I point towards Facebook videos(html5?) doing something to Firefox, is that so far this has only happened while on Facebook, and while watching, stopping, switching to HD, skipping forward/back or scrolling past videos on the frontpage(These autostart when they are "front").

This happends at random, but alot, so much I have pretty much stopped scrolling the front page or looked at videos posted on facebook.


I am stumped.

Asked by ralpgalland il y a 4 ans

Last reply by guigs il y a 4 ans

  • Résolu
  • Archivé

Firefox doesn't drop videocard usage after closing youtube

Hello. So, as the question says, Firefox doesn't drop GPU usage and GPU core frequency (but it drops GPU memory frequency). I tried the other browsers (Chrome, Opera, Edg… (lire la suite)

Hello. So, as the question says, Firefox doesn't drop GPU usage and GPU core frequency (but it drops GPU memory frequency). I tried the other browsers (Chrome, Opera, Edge) and it's fine. I have AMD RX560 graphic card with the latest drivers and I also tried previous versions

Asked by giindur il y a 2 ans

Answered by giindur il y a 2 ans

  • Archivé

Online movies show doubled image on new version of Firefox - not with IE or Google Chrome.

Firefox just upgraded itself today and on all online movies a not-very-faint double image appears. I checked IE and no problems were seen. I then installed Google Chrome … (lire la suite)

Firefox just upgraded itself today and on all online movies a not-very-faint double image appears. I checked IE and no problems were seen. I then installed Google Chrome and it too works just fine. I looked into reverting to the older version, but got a message I was not allowed to that. The extension that the troubleshooter recommended apparently only on Youtube videos.

Asked by rpollitzer il y a 2 ans

Last reply by FredMcD il y a 2 ans

  • Archivé

firefox not opening websites and opening empty tabs and not responding to close button immediately and options under menu is not responding...help please

when I am opening FireFox...it is giving empty space and not loading predefined homepage...the same with new window/tab any website i am entering is not showing "https://… (lire la suite)

when I am opening FireFox...it is giving empty space and not loading predefined homepage...the same with new window/tab any website i am entering is not showing "https://" and not loading either...tried reinstalling and refresh firefox options but no luck...

the options button is not responding under menu section...history button worked normally and cleared history, coockies, cache etc.

please help with any suggestions immediately...it is frustrating!

Asked by ravisekhar9 il y a 2 ans

Last reply by FredMcD il y a 2 ans

  • Archivé

How to rid the huge green line on videos on Firefox 59.0b6 (64-bit) + Windows 10?

I see there are known issues on "some Windows 8 configurations" with a huge green blob/line going down videos and maybe a shade of pink here and there, but I didn't see t… (lire la suite)

I see there are known issues on "some Windows 8 configurations" with a huge green blob/line going down videos and maybe a shade of pink here and there, but I didn't see that this was known about on Windows 10. Please, have a screenshot and some diagnostic info! Thanks in advance!

Asked by anoncat il y a 2 ans

Last reply by Happy112 il y a 2 ans

  • Archivé

Videos won't play on firefox for me. I tried all the solutions I found such as disabling add-ins/extensions, freshing firefox, clearing cache.

I'm unable to play videos on any website (Youtube, Facebook, Wall Street Journal, Yahoo, etc) when I'm using FireFox. I don't have this issue when I'm using Chrome or In… (lire la suite)

I'm unable to play videos on any website (Youtube, Facebook, Wall Street Journal, Yahoo, etc) when I'm using FireFox. I don't have this issue when I'm using Chrome or Internet Explorer. Im using Windows 10 64-bit, have bit defender installed and my video driver is up to date.

I read through all the support articles and tried the below fixes but have not been successful in fixing this problem.  The only time FireFox will play a video is when it's in safe mode.  

1. disabled add-in/extensions and adjust the acceleration performance setting 2. refreshing FireFox 3. Clearing cache 4. Updating video driver 5. Tried downloading the windows 10 media pack - this wasn't required.

Asked by bettiee il y a 2 ans

Last reply by bettiee il y a 2 ans

  • Archivé

Video makes fans run obnoxiously compared to Safari

Using firefox to watch video such as amazon prime content causes the fans on my macbook to run obnoxiously compared to Safari for some reason. I don't get it. Why? Same v… (lire la suite)

Using firefox to watch video such as amazon prime content causes the fans on my macbook to run obnoxiously compared to Safari for some reason. I don't get it. Why? Same video in both browsers using the same plugin causes very different results.

I use XRG app to watch the temps and stuff like fan speed.

Safari running the videos uses a good amount of CPU (~70% - 90%) and CPU die temp of 71C, where Firefox will run the CPU clear up to the 150%+ range and a die temp of 85+C. The second I stop the video, I see the case temps (sensor1,2,3) start to drop pretty quickly. Is there a different version of Silverlight for firefox that is different from Safari's? I'm stuck with Silverlight for the Amazon Prime stuff.

Pretty much, video in Firefox sends the case temps to somewhere around 39-42C, nothing crazy, but with the die temps, enough to kick the fans up to the 3500-4000 rpm range watching the videos.

Safari on the other had shows case temps around 30-32C and fans that sit steady at 1999- 2048 rpm watching the videos.

Asked by TimeDilation il y a 5 ans

Last reply by guigs il y a 5 ans

  • Archivé

Animations do not render properly on machines running Windows 10.

HTML5 Animations do not render properly on machines running Windows 10 (version 1803, OS Build 17134.254). The same animation on the same computer works fine in Chrome. I… (lire la suite)

HTML5 Animations do not render properly on machines running Windows 10 (version 1803, OS Build 17134.254). The same animation on the same computer works fine in Chrome. It also works fine in Firefox on Windows 7 machines. Issue did not start until late Firefox update came out.

Asked by buda2918 il y a 1 an

Last reply by Roland Tanglao il y a 1 an

  • Archivé

How to stop videos from loading on metered connection?

I'm currently using nightly and, while videos with audio are muted by media.autoplay.ask-permission, and further they are paused if you also set allow-muted to false, the… (lire la suite)

I'm currently using nightly and, while videos with audio are muted by media.autoplay.ask-permission, and further they are paused if you also set allow-muted to false, the problem is that they still load.

On a metered [or slow] connection, this is a big problem.

Viewing a news article on ABC [for example] pre-loads the entire video in the background.

To make matters worse; Even after the entire video has been cached, a steady stream of 200KB/s is still continually streamed from the CDN.

Example link: https://abcnews.go.com/US/noreaster-season-east-coast/story?id=58738494

If you monitor bandwidth with Firefox's network monitor, or a 3rd party tool [like jnettop for Linux], you'll see that the page continues to load video data.

Not only would I expect it to not load any if playback is disabled, but it certainly shouldn't continue to load data, perpetually, after the entire video has been buffered.

Asked by DomingoMontoya il y a 1 an

Last reply by cor-el il y a 1 an

  • Archivé

Youtube Slight Hiccup in Playback

Though YouTube videos play well, every 10-30 seconds or so, there's a frame or two where it goes back a quarter to half of a second. I've tried using the h246ify plugin a… (lire la suite)

Though YouTube videos play well, every 10-30 seconds or so, there's a frame or two where it goes back a quarter to half of a second. I've tried using the h246ify plugin addon, but it changed nothing. I see problems with video and audio playback are quite common in Firefox, but I haven't seen too many in Quantum (especially something so little as a random stutter). Any help is greatly appreciated, though it's not a very game-breaking problem (I've had this issue since Quantum came out and I installed Windows).

Asked by CJBurkey il y a 1 an

Last reply by FredMcD il y a 1 an

  • Archivé

YouTube Keeps Buffering

This is a recent problem that I haven't had before and none of the answers I've seen have solved my problem. Whenever I try to watch a YouTube video, it buffers for a lon… (lire la suite)

This is a recent problem that I haven't had before and none of the answers I've seen have solved my problem. Whenever I try to watch a YouTube video, it buffers for a long time. Sometimes I never get past an ad because it will stop two or three seconds in and the only way I can get it going again is to refresh the page. I have to constantly refresh to hopefully get a five second ad or one that I can skip in order to get to the actual video and when I get there, it starts buffering and at that point it either plays after a minute or two or it doesn't play at all. It does the same thing in safe mode. The only time I'm able to watch videos without this problem is in a private window.

I have uninstalled Firefox two times and refreshed multiple times, but nothing seems to be working. Every other website I get on works fine, but videos don't fully load on any of them. Can some please help me, I've been trying to figure this out for hours and I really don't want to use another browser.

Asked by BrittanyDenise il y a 3 ans

Last reply by cor-el il y a 3 ans