Afficher les questions étiquetées : Afficher toutes les questions
  • Résolu
  • Archivé

Log ins lost every time I start FireFox - only started happening recently.

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else. Back Story: I have a "few" windows an… (lire la suite)

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else.

Back Story: I have a "few" windows and tabs open in FireFox. I would finish what I was doing, shut down and then the next time I booted up and loaded FireFox, all sessions would be restored and all log ins honoured (kept). That is: I was still logged in.

(Moving to now) Yesterday I powered up and ALL sites were logged out. About 20 log ins were needed. Hmmmmm... gmail, and the rest.

"Ok... something happened. No problems, things should be ok from now. I've logged in, so all is sweet."

Today I power up: All logs ins lost. Had to go through it all again.

Gmail is throwing security alerts at me hand over fist. Yeah, that is good in some ways. I get that part. But I've logged in.

Seems - my thoughts - that the cookies aren't being saved. But why? I haven't touched them or their settings.

Yes, I did do a clean out of older cookies. But left the gmail ones, and other sites I know I use. I have `adblocker ultimate` installed.

Now I am logged in, if I open the `cookies` and look I should see them there for the sites to which I am logged in - yes?


To be clear: When I am done, I do NOT `exit` FireFox. All windows, tabs, sessions are left. I just shut down the machine. Then next time I load FireFox and they are re-loaded and log ins are maintained.

Demandé par teeny_weeny il y a 1 an

Réponse de cor-el il y a 1 an

  • Résolu
  • Archivé

PRIVACY: The Big Lie

You will tell me why Mozilla Firefox, a browser that claim to protect our privacy, is PERMANENTLY connected to Amazon servers. Even If I try to block the connections wit… (lire la suite)

You will tell me why Mozilla Firefox, a browser that claim to protect our privacy, is PERMANENTLY connected to Amazon servers.

Even If I try to block the connections with a Firewall, it's useless, because the next time I start it, it still connects to Amazon using diffferent IP address, even if the starting page is totally blank.

It is not about keeping firefox up-to-date, because when I manually start the search for an update, Firefox establish a new connection: Mozilla REALLY want my browser to SEND datas to Amazon, which is one of the worst company when we talk about collecting personnal informations, just like Google, which Firefox also use, but it's less dramatic since I can decide to not use that feature.

So, like I wrote, I try to block Amazon IP addresses: The result is that I can't access extensions store, but that's still not the use of these servers, since even If It's blocked, Amazon still appears in Established connections, and it's not about Search: Indeed, Amazon appears in a list of engines we can use ( if we want it ), but it's un-checked, and I use a different search engine, so what's left now, since there's apparently no reason at all for these connections to happen.

Here's my theory: Mozilla need money to survive, so it sell informations about its users to Amazon, and that's why it's so important to keep these connections alive.

The fact that we're forced to connect to Amazon servers shows that it's not necessary and that whatever the reason you ive me (update, protection...), it's probably (obviously) not the truth.

Waiting for a real answer !



I

Demandé par SmilieX il y a 1 an

Réponse de jscher2000 - Support Volunteer il y a 1 an

  • Résolu
  • Archivé

How do I edit autofill entries

A website MultiSafepay.com has saved my CVV number in Firefox. How do I edit the autofill data? I can't get to the same payment page, to be in a position to delete it. … (lire la suite)

A website MultiSafepay.com has saved my CVV number in Firefox.

How do I edit the autofill data?

I can't get to the same payment page, to be in a position to delete it.

Most links on this matter refer to:

 Options => Privacy & Security => Forms and Autofill

However in my Version: Firefox 98.0.1 (64 bit) running on an up to date Windows 10 this feature is missing or deprecated.

Can anyone say how I could edit/delete this specific entry, or point me in the direction of where this data is stored?

In the mean time I can't recommend using Firefox for entering critical security data, where websites can allow the storage of CVV numbers.

Demandé par firefox236 il y a 1 an

Réponse de firefox236 il y a 1 an

  • Résolu
  • Archivé

Pref to block/fake font-readout?

Is there a preference in about:config to fake or simply block websites from reading the font-list of my operatingsystem? I think it is pretty ridiculous anyways that webs… (lire la suite)

Is there a preference in about:config to fake or simply block websites from reading the font-list of my operatingsystem? I think it is pretty ridiculous anyways that websites can access this information since it has nothing todo with the webbrowser visiting the site but going beyond to spy on information that i consider private.

Same question goes for audio-readout, is there a pref to fake or block?

Demandé par Firefox_Beginner il y a 1 an

Réponse de jscher2000 - Support Volunteer il y a 1 an

  • Résolu
  • Archivé

I cannot see saved credit cards in Privacy & Security Firefox 99.01

I cannot see saved credit cards in Privacy & Security Firefox 99.01. I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit card… (lire la suite)

I cannot see saved credit cards in Privacy & Security Firefox 99.01.

I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit cards in Firefox Privacy & Security.

Please help?

Demandé par Neil il y a 1 an

Réponse de Neil il y a 1 an

  • Résolu
  • Archivé

Local domain brings up search results

When entering a local domain in the URL bar Firefox sends the request to a search engine instead of the DNS server. How can I stop this behaviour and switch back to how i… (lire la suite)

When entering a local domain in the URL bar Firefox sends the request to a search engine instead of the DNS server. How can I stop this behaviour and switch back to how it was before?

Demandé par menext il y a 1 an

Réponse de menext il y a 1 an

  • Résolu
  • Archivé

*Always* show password?

Is there a security setting that allows me to show all my passwords rather than having to toggle them on each time? I am a recluse. There's never anyone looking over my … (lire la suite)

Is there a security setting that allows me to show all my passwords rather than having to toggle them on each time?

I am a recluse. There's never anyone looking over my shoulder. I just don't want to have to mess with it anymore.

If there isn't, could some kind developer please make an add-on?

I am using two computers: an iMac (late 2009) running 10.13.6 (High Sierra) and a Macbook Pro (13-inch, 2012) running 10.15.7 (Catalina).

Thank you!

K

Demandé par khindall il y a 9 mois

Réponse de khindall il y a 8 mois

  • Résolu
  • Archivé

I am logged off FF, but passwords and addons are still showing

so firefox I am logged out, you can tell where it say "save and sync - sign in". but even though I am not signed in, my passwords and addons are still showing up. how to… (lire la suite)

so firefox I am logged out, you can tell where it say "save and sync - sign in". but even though I am not signed in, my passwords and addons are still showing up.

how to fix this

thank you!!

Demandé par Rick (Proton) il y a 1 an

Réponse de Rick (Proton) il y a 1 an

  • Résolu

Popups for Smithsonian magazine

Popups for Smithsonian magazine keep appearing, sometimes 2 at a time, despite having popups blocked. I need them to stop. They are annoying and cover up content of web… (lire la suite)

Popups for Smithsonian magazine keep appearing, sometimes 2 at a time, despite having popups blocked. I need them to stop. They are annoying and cover up content of web pages.

Demandé par davidbullock.law il y a 2 mois

Réponse de jonzn4SUSE il y a 2 mois

  • Résolu
  • Archivé

can not access web interface with router

Up until the last update of Firefox I was able to access my router, 192.168.1.1, enter password and check it. Now I get an error message "connection not secure" "Your co… (lire la suite)

Up until the last update of Firefox I was able to access my router, 192.168.1.1, enter password and check it.

Now I get an error message "connection not secure" "Your connection to this site is not private. Information you submit could be viewed by others (like passwords, messages, credit cards, etc.)

None of this is part of looking at my router, Asus GT-AX11000.

Demandé par focuspuller il y a 1 an

Réponse de focuspuller il y a 1 an

  • Verrouillé
  • Archivé

Protections Dashboard & Login breach information

Hello, this topic is about two things. 1. How do I reset the data of the built-in Protections Dashboard without resetting all of Firefox? 2. and probably more complica… (lire la suite)

Hello,

this topic is about two things.

1. How do I reset the data of the built-in Protections Dashboard without resetting all of Firefox?

2. and probably more complicated, how do I stop Firefox from checking for "Login breach information"?

I do already have and always had "Show alerts about passwords for breached web sites" in options disabled. Still the Dashboard shows that "1 password stored securely.".

Mozilla says "[i]Firefox Monitor warns you if your online accounts were involved in a known data breach. For more information, see Firefox Password Manager - Alerts for breached websites. To get the latest login breach information and more, Firefox connects to firefox.settings.services.mozilla.com/i"

So now I've gone as far as blocking "firefox.settings.services.mozilla.com" through HOSTS. Still the Dashboard shows that "1 password stored securely.".

Why is it still checking? How is it still checking? How do I stop this?

edit: Screenshots added

Demandé par WiesoWeshalbWarum il y a 1 an

Dernière réponse par cor-el il y a 1 an

  • Verrouillé
  • Archivé

Firefox spyware

When I launch Firefox (version 115.0.1), it establishes and maintains multiple connections to '*.googleusercontent.com' until I close Firefox. This is bull shit is totall… (lire la suite)

When I launch Firefox (version 115.0.1), it establishes and maintains multiple connections to '*.googleusercontent.com' until I close Firefox. This is bull shit is totally unacceptable. I have been using Firefox since version 1.0.6 but I will dump Firefox for another web browser if this problem cannot be fixed.

How do I stop these connections being made?

Demandé par kolusion1 il y a 7 mois

Dernière réponse par mozel3 il y a 6 mois

  • Résolu
  • Archivé

how to force firefox to search from web page on a new tab, not the address bar, not search bar.

Considering how many closed/archived threads there are about this, you'd think it'd be fixed by now. There have been add-ons like "New Tab Homepage" that worked to corre… (lire la suite)

Considering how many closed/archived threads there are about this, you'd think it'd be fixed by now.

There have been add-ons like "New Tab Homepage" that worked to correct this but every time there is a solution, an 'update' corrects the 'problem' by forcing the search engine back to the toolbar.

After many years of trying solutions I've come to the conclusion that this is a deliberate 'feature', much like the many completely useless 'features' added to Windows for reasons known only to Microsoft, and the companies they share your data with.

Someone prove me wrong, please.

Demandé par justmehereathome il y a 1 an

Réponse de jscher2000 - Support Volunteer il y a 1 an

  • Résolu
  • Archivé

HTTPS-Only Mode seems to be permanently selected

Firefox was working well on HTTP websites until a few days ago, but now HTTPS-Only Mode seems to be permanent. Despite changing settings to 'Don’t enable HTTPS-Only Mode'… (lire la suite)

Firefox was working well on HTTP websites until a few days ago, but now HTTPS-Only Mode seems to be permanent. Despite changing settings to 'Don’t enable HTTPS-Only Mode', when HTTP sites are selected I get the same message as for 'HTTPS-Only Mode'. Also, if I select 'Enable HTTPS-Only Mode in all windows' and add exceptions, I get the same result.

Demandé par baritone2 il y a 8 mois

Réponse de MarkRH il y a 8 mois

  • Résolu
  • Archivé

PDF VIEWER

I'm using 107.0.1 vers. At this link it states: https://support.mozilla.org/en-US/kb/view-pdf-files-firefox-or-choose-another-viewer#w_use-a-different-pdf-viewer-for-down… (lire la suite)

I'm using 107.0.1 vers. At this link it states: https://support.mozilla.org/en-US/kb/view-pdf-files-firefox-or-choose-another-viewer#w_use-a-different-pdf-viewer-for-downloaded-pdf-files

Disable the built-in PDF viewer and use another viewer

You can also set a different third-party PDF viewer to handle PDF files, instead of Firefox’s built-in PDF viewer. To switch from using the built-in PDF viewer to another viewer: 1. Click the menu button and select . 2. In the panel, go down to the Applications section. (SO WHERE IN THE HELL IS THIS SECTION???) YOU CAN'T DO I never selected Mozilla to open any pdf and there's no where to opt out or change based on what all the troubleshooting tips say... All these tips must be located on a much older version of Firefox cause they ain't in my version OR they are hid under some dubious section... Pretty frustrating....when you want to use Adobe and can't cause I'm locked in under Firefox....don't know how that has happened unless it was done automatically under one of the many current upgrades that have been coming down over the last month.

Demandé par Army1 il y a 1 an

Réponse de jscher2000 - Support Volunteer il y a 1 an

  • Résolu
  • Archivé

suggestion for master password

Hello. I just created a master password to protect my website passwords. However, this master password is required to start a session with Firefox. My suggestion is that … (lire la suite)

Hello. I just created a master password to protect my website passwords. However, this master password is required to start a session with Firefox. My suggestion is that you do not require the master password to start a Firefox session, only to access the passwords information, or to create and remember a login password for a new website. It is a hassle to enter the master password every time I want to use Firefox. Or should I keep firefox open the entire day?

Demandé par mcrick07-firefox il y a 1 an

Réponse de mcrick07-firefox il y a 1 an