Afficher les questions étiquetées : Afficher toutes les questions

Youtube shows old Channel Name

Hello everyone, a long time ago i changed my youtube name to something else and to this day it never updated on firefox. Yesterday i finally asked youtube support about i… (lire la suite)

Hello everyone, a long time ago i changed my youtube name to something else and to this day it never updated on firefox. Yesterday i finally asked youtube support about it and they told me to check with mobile or other browsers and there it works fine, so only firefox is borking out on that one. Do you have an idea how i can solve that?

sincerly, Cammy

Demandé par CammyVanny il y a 37 minutes

Dernière réponse par zeroknight il y a 1 minute

Major complaint by many! Can the Firefox code writers fix this?

With the latest version of Firefox the menu, etc. have a font size that is TOO SMALL. There are many Mozilla posts about this problem. https://support.mozilla.org/bm/qu… (lire la suite)

With the latest version of Firefox the menu, etc. have a font size that is TOO SMALL. There are many Mozilla posts about this problem.

https://support.mozilla.org/bm/questions/1260063 https://support.mozilla.org/mk/questions/1395315 https://support.mozilla.org/en-US/questions/1274586 https://support.mozilla.org/bm/questions/1268779

My wife cannot read them. I can barely read them. If this is not fixed soon, we will switch to another browser.

Can the Firefox code writers fix this?

Demandé par bhs67 il y a 33 minutes

Dernière réponse par zeroknight il y a 10 minutes

PDF loading is very slow

I am using Firefox v125.0.2. When I open a PDF in Firefox it takes a lot of time to load. But, when the same PDF opened in the Edge browser it loads normally and scrollin… (lire la suite)

I am using Firefox v125.0.2. When I open a PDF in Firefox it takes a lot of time to load. But, when the same PDF opened in the Edge browser it loads normally and scrolling through PDF pages renders fast. I have shared the screenshot of a single-page pdf loading taking quite a long time.

Could someone please help me with this.

Demandé par avisekn il y a 8 heures

Dernière réponse par avisekn il y a 1 heure

Hotmail through Firefox breaks my network card

I had a few issues with Hotmail and Firefox in the past as described in other posts. Now it has stepped up a gear. I can use the internet for anything, but the moment I o… (lire la suite)

I had a few issues with Hotmail and Firefox in the past as described in other posts. Now it has stepped up a gear. I can use the internet for anything, but the moment I open my Hotmail account in Firefox my Lan card stops working. At first I had no idea it was Hotmail, I tried everything from switching cables to using wifi only. When it happened on wifi I realised every time I went into Hotmail on Firefox my network card stopped functioning and I had to restart the computer. The thing is, when I use Hotmail through Microsoft Edge nothing happens and all is well with the world!!! No network card shutdown. I could read between the lines but I'm no conspiracy theorist, however, I don't think the problem is with Firefox. Is there any solution? I don't use Edge and I don't want to start.

Demandé par markadonald il y a 1 heure

Frequently visited sites no longer recognize me.

Starting with my bank's web site, my user name/password is being challenged. I can't bank. Elsewhere, where my desk top has always been recognized, I'm now forced to log … (lire la suite)

Starting with my bank's web site, my user name/password is being challenged. I can't bank. Elsewhere, where my desk top has always been recognized, I'm now forced to log in each time...and I receive an email that a new device has just logged into my account. All of this suspiciously coincides with a recent browser update. On my bank feedback it's showing as Firefox "125"...when all previous logins were recorded as Firefox "124". Help!

Demandé par donmacneil il y a 20 heures

Dernière réponse par donmacneil il y a 1 heure

Do you have the IBM Trusteer Rapport add on

I use the Rapport Add-on to protect my personal info especially when doing on-line banking at the moment I have to use Chrome but I would rather stay with Firefox but you… (lire la suite)

I use the Rapport Add-on to protect my personal info especially when doing on-line banking at the moment I have to use Chrome but I would rather stay with Firefox but you dont have this extension why?

Demandé par Chipeto il y a 8 heures

Dernière réponse par TyDraniu il y a 2 heures

My history only goes back to January 19, 2023

I was looking for an item that would be a couple of years back in my history, only to discover that my history now only goes back a year and 3 months… Exactly, as of toda… (lire la suite)

I was looking for an item that would be a couple of years back in my history, only to discover that my history now only goes back a year and 3 months… Exactly, as of today, I don't know if that's meaningful. Does anyone have any idea what might've happened, and how I can restore the rest of my history? Thank you!

I'm on a Mac using Mojave, with Firefox version 115.8.

Demandé par Lisa Smith il y a 4 jours

Dernière réponse par Lisa Smith il y a 3 heures

Dont know why some pages shows me in russian language

Hello. I have put my language everywhere on the settings which is latvian. For possible translations i have only put english. Some pages, for example, whatsapp web is sho… (lire la suite)

Hello. I have put my language everywhere on the settings which is latvian. For possible translations i have only put english. Some pages, for example, whatsapp web is showing in russian ( i mean the app data for sure, not the messages), also some homepages i use open automatically in russian. How can i put latvian by default or if its not available for the homepage, put english automatically?

Demandé par Edgars Rudzītis il y a 11 heures

Dernière réponse par Edgars Rudzītis il y a 4 heures

Can I install Firefox version 124.0.2 beside version 125.0.2 (already installed) ?

Hi I wish to have Firefox 125.0.2 and 124.02 'separate instances', not different profiles... I already have 125.0.2 installed with various Profiles. I found a 'few' lin… (lire la suite)

Hi I wish to have Firefox 125.0.2 and 124.02 'separate instances', not different profiles...

I already have 125.0.2 installed with various Profiles.

I found a 'few' links and they were quite 'cloudy' and also since Firefox (now) does not have the 'ask you WHERE to' install... I vaguely remember years ago, it was possible.

I do not mid doing tweaking, I also already have backups of profiles, just in case!

Thank you in advance M

PS it seems Mozilla does not want us to install multiple instances (perception)!

Demandé par Mozzed il y a 1 jour

Dernière réponse par Mozzed il y a 8 heures

  • Résolu

Hyperallergic Magazine won't load in Firefox

When I click on the link for Hyperallergic Magazine, the page doesn't load. I don't have it blocked in Notifications. I have allowed pop-up windows for it. I can't figure… (lire la suite)

When I click on the link for Hyperallergic Magazine, the page doesn't load. I don't have it blocked in Notifications. I have allowed pop-up windows for it. I can't figure out what else might be preventing it from loading. It is free. I don't have this problem with any other website that I know of. I'm running the latest version of Firefox & have Windows 11 on a one-year-old PC. I didn't have this problem in my old computer, which ran Windows 7. Please help. Thanks.

Demandé par deborahfeller il y a 1 jour

Réponse de deborahfeller il y a 1 jour

poor resolution display only in firefox

I am having the same issues as the person in this thread, but unlike their situation, firefox has not fixed itself out of nowhere. https://support.mozilla.org/en-US/quest… (lire la suite)

I am having the same issues as the person in this thread, but unlike their situation, firefox has not fixed itself out of nowhere. https://support.mozilla.org/en-US/questions/1104044

Everything in the firefox browser looks like it was stretched it out in MSPaint, while my actual OS interface and every other app/software UI looks fine. I have tried simply restarting my computer, as well as every solution in the linked thread, as well as refreshing firefox, and uninstalling/reinstalling, which only served to mess up my shortcuts on the home page. To be clear:

  • Hardware acceleration is turned OFF, as suggested in any thread I've found where a resolution issue is addressed.
  • setting layout.css.devPixelsPerPx to 1.25 specifically makes it almost legible. Almost. It's still incredibly grainy. Any higher even a small portion of a webpage takes up a ridiculous portion of my screen, rendering it just as unusable.
  • In messing around in config, I found that setting gfx.color_management.rendering_intent to 5 helped, in so far as it sharpened things up a little, but it did not FIX the issue. Any value above 5 seems to have zero effect or change.
  • Absolutely EVERYTHING else except firefox looks absolutely fine. It is ONLY firefox that is having this issue of all the applications/interfaces on my computer.
  • Everything in firefox is affected- images, text, the tabs and address bar, bookmarks bar, absolutely everything.

Demandé par princelithey il y a 18 heures

yubikey stops working after X hours

hello everyone; i have a strange issue with my yubikey and firefox on redhat linux 8. (i can't upgrade to red hat 9 and it's technically oracle linux) its works fine fo… (lire la suite)

hello everyone; i have a strange issue with my yubikey and firefox on redhat linux 8. (i can't upgrade to red hat 9 and it's technically oracle linux)

its works fine for the first x hours (where x is usually between 1 and 3 hours) and then firefox will invariably stop recognizing the yubikey touch. yubikey works with any other application in that journalctl shows that systemd is aware of it's existence when i plug/unplug it and i get a string in my terminal and text editors whenever i touch they key both before and after it stops working with firefox.

i've tried these things but the behavior is still the same: - regenerating my ~/.mozilla configuration directory - toggling all *webauth* keys in about:config - switching from yum to flatpak firefox installation - switching from gnome to kde to xfce - switching from Wayland to X11

there are no error messages; journalctl doesn't show any either; and chrome doesn't seem to have this problem, but i don't trust chrome and, interestingly, chrome exhibits the same behavior when using xfce.

the only thing that works reliability is rebooting each time it happens and, as you can imagine, that's 100% intrusive and i lose all momentum in my productivity.

here's details on my system:

Firefox version: 115.10.0esr (64-bit)

OS: Red Hat Enterprise Linux release 8.9 (Ootpa) Oracle Linux Server release 8.9 5.15.0-205.149.5.1.el8uek.x86_64

X Windows info: gnome-session-wayland-session.x86_64 3.28.1-21.0.1.el8 @AppStream libwayland-client.x86_64 1.21.0-1.el8 @AppStream libwayland-cursor.x86_64 1.21.0-1.el8 @AppStream libwayland-egl.x86_64 1.21.0-1.el8 @AppStream libwayland-server.x86_64 1.21.0-1.el8 @AppStream qt5-qtwayland.x86_64 5.15.3-1.el8 @AppStream xorg-x11-server-Xwayland.x86_64 21.1.3-12.el8 @AppStream

I have support licensing from both Oracle and Yubikey and i've asked them for help and they both point the finger at each other so i'm stuck with this; any help would be appreciated!

Demandé par davidalphagamma il y a 20 heures

  • Résolu

Keep getting message "Failed to check for updates."

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until … (lire la suite)

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until now. The message "Failed to check for updates." is shown in the About screen. I have uninstalled and re-installed Firefox with the same results. Have also un-installed Firefox, un-installed Mozilla Maintenance, then removed Firefox data from App Data folder in user directory, then re-installed with the same results. Also, now when I access a local media server, I keep getting the message "Firefox is installing components needed" and that never goes away. Any ideas?

Demandé par R_Welsh il y a 6 jours

Réponse de R_Welsh il y a 5 jours

firefox won't go to any sites!!

Concurrent with the most recent automatic windows update (may or may not be the problem), Firefox with duck-duck-go will not go to almost any site. All I get is a spinni… (lire la suite)

Concurrent with the most recent automatic windows update (may or may not be the problem), Firefox with duck-duck-go will not go to almost any site. All I get is a spinning icon or a blank page, not even any error messages. This was even true trying to go to this page until I restarted in trouble shooting mode. Until I can get Firefox working again I have been using Chrome with duck-duck-go. Note any search, i.e. 'hotels in Italy' or even 'MSN' do the same: spinning icon or blank page!! Any help would be appreciated. Also I noticed that my bookmarks were missing and there was no bookmarks drop-down on my tools line. I have run malware bytes and it showed clean, same with CCleaner. I have re-installed Firefox; no difference. Please help. and also, any way to find and replace my extensive bookmarks list? I have reduced my privacy to near zero and turned off firewalls and all limits I could find while testing for that. That did not change anything.

Demandé par onefoozer il y a 2 jours

Dernière réponse par onefoozer il y a 1 jour