Afficher les questions étiquetées : Afficher toutes les questions
  • Résolu

89.0b2 Revert new tab design

Today I updated my Firefox Developer Edition to version 89.0b2 and now I just can not look at this browser anymore, "Inspired new tab design" is taking too much space and… (lire la suite)

Today I updated my Firefox Developer Edition to version 89.0b2 and now I just can not look at this browser anymore, "Inspired new tab design" is taking too much space and now became largest and at the same time least information-dense panel in my entire desktop! I searched around the web for a bit in hopes that I will find a theme or an add-on that will revert this particular change but no luck. I really want to revert to old UI look (at least tabs bar), there should be default theme or option to get back to old style. After some investigation I found userChrome.css but don't really want to install it (maybe this is actually the way of doing this kind of styling). Please help me revert UI design to old one.

Demandé par PepeTheFrog21 il y a 2 mois

Réponse de TerryN21 il y a 2 mois

  • Résolu

Logged in device location completely wrong on https://accounts.firefox.com/settings

The Firefox account settings page displays a list of logged in devices at the very bottom of the page (connected services). I have verified all logged in devices to be co… (lire la suite)

The Firefox account settings page displays a list of logged in devices at the very bottom of the page (connected services).

I have verified all logged in devices to be correct. However for one of the devices (my main computer browser), the location displayed is COMPLETELY off. I live in Norway, and it claims device location is somewhere in Oregon, United States. I do not use any VPN services and both my public IPv4 and IPv6 addresses are located in Norway, from which I connect with the device/browser in question (whatismyipaddress.com shows correct location for both of them). Also, activity timestamp is updated in accordance with my own activity from the client, but the location remains wrong. I also tried logging out the device, and logging back in, but this did not fix the location.

Obviously the location service used for the logged in device list is unreliable. I suggest that you please also show the latest IP address used by each device, so that more technically inclined users can verify correct addresses themselves, should the location be way off. It is unsettling to see strange locations (for known devices) on a page used to verify the security of my Firefox account. In this instance, there is no security breach, but it required me to spend much time investigating.

I do not know if it matters, but the device in question is a Linux desktop Firefox client.

Demandé par Øyvind Stegard il y a 2 semaines

Réponse de Seburo il y a 2 semaines

  • Résolu

Firefox Home Content preferences resetting themselves

Hi, I always disable 'Top Sites', 'Recommended by Pocket', 'Highlights' and 'Snippets' under 'Firefox Home Content' in about:preferences#home on all my devices - I like t… (lire la suite)

Hi,

I always disable 'Top Sites', 'Recommended by Pocket', 'Highlights' and 'Snippets' under 'Firefox Home Content' in about:preferences#home on all my devices - I like to have a clean homepage with just the web search bar waiting in the middle of the screen.

Within the last few days, those specific preferences have turned themselves back on. What's really frustrating is that when I turn them back off, they persist for a short while, but then turn themselves back on again, often all of them at once, but sometimes a subset!

I've gone as far as deleting my profile and starting afresh, but the problem reoccurs.

I'm at a loss with where to go from here or how to diagnose it further and would appreciate any advice!

Thanks, Phil

Demandé par Phil il y a 2 jours

Réponse de cor-el il y a 1 jour

  • Résolu

Permission popup won't go away

I connect to Zoom (or any other site that wants permission to use my mic, my camera, my files) and a permission popup appears - Site xyz wants to use abc, Deny/Allow (but… (lire la suite)

I connect to Zoom (or any other site that wants permission to use my mic, my camera, my files) and a permission popup appears - Site xyz wants to use abc, Deny/Allow (buttons) and a ckbox remember this. I click remember and click Allow - nothing, popup still there - click clickclick @$!#! CLICK! nothing. OK, Deny, click - nope, don't remember Allow nope. And here I sit with 10% of my screen with this permission popup that won't go away. FF 88.0.1, FC32, Lenovo laptop

Demandé par cal.lidderdale il y a 2 jours

Réponse de cor-el il y a 2 jours

  • Résolu

How to unblock facebook comments plugin on FF 89?

Some websites have this text box under their articles to write a comment and post it on Facebook (see the screenshot). But for that to happen, first you must login to you… (lire la suite)

Some websites have this text box under their articles to write a comment and post it on Facebook (see the screenshot). But for that to happen, first you must login to your Facebook account. The problem is that when I click the button "login to post", nothing happens - as if I didn't click it at all. I suspect the reason for that are the integrated anti-tracking options in Firefox 89. So the question is: how do I get this plugin to work in Firefox 89?

P.S. Until a month ago I was temporarily using Chromium as default browser and there the FB plugin had no issues. Chromium has no anti-tracking options which is why I think this function in Firefox is the reason for the FB plugin not to work.

Demandé par rado84 il y a 3 jours

Réponse de rado84 il y a 2 jours

  • Résolu

Menus are blank

Starting sometime recently, dropdown menus such as the main menu and the library menu give a white rectangle the size of the menu. Restarting in safe mode does not help.… (lire la suite)

Starting sometime recently, dropdown menus such as the main menu and the library menu give a white rectangle the size of the menu. Restarting in safe mode does not help. Using a new, empty profile does help. Exiting, deleting my profile cache directory, and restarting does not help.

This is likely related to https://support.mozilla.org/en-US/questions/1288037 but that person was helped by deleting the cache directory.

I would prefer not to have to redo all my customizations.

Demandé par kdo111 il y a 1 semaine

Réponse de cor-el il y a 1 semaine

  • Résolu

userChrome.css does not seem to be getting applied.

I was following this reddit thread on how to remove the "your camera and microphone are being shared" popup, but it's having no affect. I have set `toolkit.legacyUserProf… (lire la suite)

I was following this reddit thread on how to remove the "your camera and microphone are being shared" popup, but it's having no affect.

I have set `toolkit.legacyUserProfileCustomizations.stylesheets` to true.

Here's the full contents of the userChrome.css file: ```

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

#webrtcIndicator {
  display: none;
}

```

Demandé par SirFireball il y a 3 mois

Réponse de cor-el il y a 3 mois

  • Résolu

My bank never recognizes my browser or my computer

My bank (cibc.com) has recently started randomly sending a code which hs to be entered to login. The problem is it happens to me every single logon, even if I logon, ent… (lire la suite)

My bank (cibc.com) has recently started randomly sending a code which hs to be entered to login. The problem is it happens to me every single logon, even if I logon, enter the sent code, logoff then immediately logon on again. I have disabled tracking protection for the site ( the shield icon) but no change. I only use ublock origin and have disabled it for my banking site. But there is no change. Every logon the bank insists on sending a code to allow a logon.

I am at my wits end and about to start using Chrome to see if that works.

Demandé par mccfrank il y a 3 jours

Réponse de cor-el il y a 3 jours

  • Résolu

How to stop Firefox from making bell sound upon search

I have been using the firefox web-browser, and often use the control-f (^F) key to search for a phrase on a given tab. This works well, but when I type something that isn… (lire la suite)

I have been using the firefox web-browser, and often use the control-f (^F) key to search for a phrase on a given tab.

This works well, but when I type something that isn't on the page (or more likely, mis-type) it makes an annoying "digning" noise and turns red.

Is there any way to silence this behavior? Turning red is good enough for me, the digning is irritating. I'm using the Ubuntu version.

Thanks

Demandé par some.other.identity il y a 4 jours

Réponse de cor-el il y a 4 jours

  • Résolu

Search bar

Hello, in last version 89.0 i have a problem, my search bar in homepage does not worked anymore, when i try typing here firefox switched my input to address bar, but i do… (lire la suite)

Hello, in last version 89.0 i have a problem, my search bar in homepage does not worked anymore, when i try typing here firefox switched my input to address bar, but i don't need that beahvior! How to prevent firefox to switching typing input from search bar in homepage to address bar?

Demandé par EuPhobos il y a 1 semaine

Réponse de jscher2000 il y a 1 semaine

  • Résolu

Firefox 88 and 89 too slow

Starting from Firefox 88, and still in Firefox 89, the browser became exceedingly slow. Typing one line of text has a 4-5 seconds delay, and loading pages is even slower… (lire la suite)

Starting from Firefox 88, and still in Firefox 89, the browser became exceedingly slow. Typing one line of text has a 4-5 seconds delay, and loading pages is even slower. I tried a new start, new user, refresh, etc., without success. Firefox 87 works fine on the same computer but 88 and 89 are annoyingly slow.

I run Firefox on Linux 4.19.0-16-amd64 with Debian 10, windowmanager Xfwm4, displaymanager lightdm

Any help?

M. Natiello

Demandé par mario.natiello il y a 6 jours

Réponse de FredMcD il y a 5 jours

  • Résolu

Tab crashed when open a web page

I just used pacman to update to the latest Firefox, but the tab crashed each time I open a new web page ( I can open settings, about:xxx and etc... ). I tried Troubleshoo… (lire la suite)

I just used pacman to update to the latest Firefox, but the tab crashed each time I open a new web page ( I can open settings, about:xxx and etc... ). I tried Troubleshoot Firefox crashes and it did not crash in troubleshoot mode. Then I tried extensions, themes and hardware acceleration issues to solve common Firefox problems https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems but non of these options solved the problem. I disabled all extensions, themes and hardware acceleration, and it reported the same error.

Demandé par 2014762174a il y a 3 semaines

Réponse de Yegorius il y a 6 jours

  • Résolu

Firefox access to a company secure customer account

I need to report a situation which may be of interest to Mozilla administration personnel where a major Canadian corporation is stating inflammatory remarks about Firefox… (lire la suite)

I need to report a situation which may be of interest to Mozilla administration personnel where a major Canadian corporation is stating inflammatory remarks about Firefox security and is restricting Firefox access to customer online accounts. Not knowing a more direct alternative, I am seeking a contact within Mozilla management through this forum with whom I can privately discuss the situation. Any directives would be appreciated.

Demandé par whilohpen il y a 1 semaine

Réponse de ·´¯`·...¸>-)))º> ~dbben il y a 1 semaine

  • Résolu

Solid colours on some webpages will not show, the background shows up in pixel/small squares instead.

Some solid colours on certain webpages do not appear whilst on Firefox. The background will show up instead of the colour the image should be. I have tried to delete the … (lire la suite)

Some solid colours on certain webpages do not appear whilst on Firefox. The background will show up instead of the colour the image should be. I have tried to delete the cookies and cache on Firefox as well as trying Firefox in troubleshoot mode to no avail. Whilst writing this question, I have also discovered that taking a screenshot of the issue shows how the image should look as opposed to what the screen shows. Attached are some images of the issues I am facing, two images are of what appears on the screen and one image is the screenshot from the webpage which is what should have been shown. Apologies for some of the photos, I had to take a photo of the screen with my phone to show the issue. I have also closed the browser multiple times and restarted my computer, any help would be appreciated. Thanks in advance.

Demandé par charly.brookes il y a 1 semaine

Réponse de cor-el il y a 1 semaine

  • Résolu

FF89 Tiny Font Size

Ever since upgrading to FF89, some websites don't increase the font size when I zoom in using ctrl+mouse wheel. The default seems like 9px, really hard to read. Facebook… (lire la suite)

Ever since upgrading to FF89, some websites don't increase the font size when I zoom in using ctrl+mouse wheel. The default seems like 9px, really hard to read.

Facebook is a culprit. Also OctoPi, a local service. Facebook, at least, uses rem units. Doesn't react to zooming in.

Debian 10 Buster

Demandé par Tim Finley il y a 2 semaines

Réponse de Tim Finley il y a 1 semaine

  • Résolu

firefox diplayed hard to see or use.

Weird firefox display is blurry, and opaque. Blurryness moves with mouse pointer but random. Any window underneath bleeds through and distorts. Application menu can't b… (lire la suite)

Weird firefox display is blurry, and opaque. Blurryness moves with mouse pointer but random. Any window underneath bleeds through and distorts. Application menu can't be read unless bottom of application window raised above menu dropdown. Using linux mint 20.1 Mate 1.24 desktop. Firefox version 89.0. Nvidia geforce RTX2017 GPU

Demandé par davidbspacecamp il y a 1 semaine

Réponse de jscher2000 il y a 1 semaine

  • Résolu

Session not restored

Hi, I'm using Firefox 89.0 (64 bit) on Lubuntu OS via Mozilla Firefox for Ubuntu Canonical - 1.0. Despite selecting Restore previous session in settings, and quitting fir… (lire la suite)

Hi,

I'm using Firefox 89.0 (64 bit) on Lubuntu OS via Mozilla Firefox for Ubuntu Canonical - 1.0.

Despite selecting Restore previous session in settings, and quitting firefox using Ctrl-Q, firefox does not restore the previously open tabs. I have to click on history -> Restore previous session for the tabs to load.

This issue started recently. Please fix the bug.

Thanks, Ajit

Demandé par Ajit il y a 1 semaine

Réponse de FredMcD il y a 1 semaine

  • Résolu

links and tabs

Is it just me or is it impossible to click on links and stay on the same tab? Or am I now doomed to have 20 tabs open while searching for stuff on ebay, ect? Did firefox … (lire la suite)

Is it just me or is it impossible to click on links and stay on the same tab? Or am I now doomed to have 20 tabs open while searching for stuff on ebay, ect? Did firefox just make the forward and back navigation buttons useless because firefox is going to open a new page or tab every time we click on anything?

Demandé par bth731 il y a 1 semaine

Réponse de bth731 il y a 1 semaine

  • Résolu

Half of window is overlaid with a grey rectangle after an update (Linux - elementaryOS 5.1.7)

Hello, after an update up to Firefox 89.0 (64bit) on my elementaryOS 5.1.7 (based on Ubuntu 18.04) I've got a grey-colored rectangle in the upper part of my window that o… (lire la suite)

Hello,

after an update up to Firefox 89.0 (64bit) on my elementaryOS 5.1.7 (based on Ubuntu 18.04) I've got a grey-colored rectangle in the upper part of my window that overlays all elements of websites (cf. attached screenshot), however I still could pass via hyperlinks if there are any under the rectangle. It is very light grey in light mode and dark grey in dark mode.

I've tried following steps according to possible solutions found in the Internet : - launch Firefox in safe mode (the rectangle disappears) - make sure the default theme is used - turn on/off the hardware acceleration - update or disable and delete all add-ons and plug-ins (rectangle still present in normal mode) - delete and reinstall Firefox with wiping all its files on the local machine (including /home/user/.mozilla and /etc/firefox* folders) - delete again and install the flatpak version


Nothing of the above helps except of the safe mode. As I have tried already to delete add-ons and plug-ins, what else can I disable to try to solve the issue in normal mode ?

I would appreciate your help as this is the only browser that I (want to) use on a daily basis. Thanks in advance!

Demandé par stanislaw.l il y a 1 semaine

Réponse de cor-el il y a 1 semaine

  • Résolu

Missing "Copy URL" button after the 89 update

Before the new design there was a button in the URL field allowing to instantly copy the URL of the open page. Now it is missing and I could not find it in the customizat… (lire la suite)

Before the new design there was a button in the URL field allowing to instantly copy the URL of the open page. Now it is missing and I could not find it in the customization section.

Its approximate position and appearance are shown on the screenshot.

If the button was intentionally removed, my question becomes a feature request. Thank you in advance!

Demandé par studokim il y a 2 semaines

Réponse de AliceWyman il y a 2 semaines