Afficher les questions étiquetées : Afficher toutes les questions

YouTube "Loop" feature turns off randomly - videos stop playing

When I play a Youtube video on loop (by right-clicking the video and selecting "Loop" from the context menu so a checkmark appears next to the word "Loop"), it should pla… (lire la suite)

When I play a Youtube video on loop (by right-clicking the video and selecting "Loop" from the context menu so a checkmark appears next to the word "Loop"), it should play an infinite number of times until stopped.

I am noticing that Firefox will turn off the loop feature on its own, after a random number of plays, without user intervention, and the video will end.

This could happen after just one play, or after a few plays, or after many plays hours later.

I have tested this issue in non-Firefox browsers, and it does not occur with them.

It happens in most any version of Firefox I try, including FF88 and the recent FF109.

Please see attached screenshots.

Is this a known bug?

Thanks!

Demandé par Slouch il y a 3 jours

eBay page displaying incorrectly in FF 109

Hi All, I'm having a strange problem displaying eBay correctly in FF 109. The font displays as a Times Roman style, instead of the usual Helvetica style. Only the "Purcha… (lire la suite)

Hi All,

I'm having a strange problem displaying eBay correctly in FF 109.

The font displays as a Times Roman style, instead of the usual Helvetica style.

Only the "Purchases" page has this issue, all other eBay pages display correctly.

Firefox 88 displayed this eBay page correctly, but Firefox 109 does not.

This issue occurs "installed out of the box", even without userChrome.css edits applied.

Please see attached screenshots.

Any help is greatly appreciated.

Thanks!

Demandé par Slouch il y a 6 jours