Afficher les questions étiquetées : Afficher toutes les questions
  • Archivé

Rescuing lost logins

I broke an old computer and have my logins from it on a backup drive in logins.json and key4.db. I can't work out how to transfer these logins to my new computer. I've tr… (lire la suite)

I broke an old computer and have my logins from it on a backup drive in logins.json and key4.db. I can't work out how to transfer these logins to my new computer. I've tried creating a new firefox profile since I am nervous of losing logins that are on my new computer, but then I am totally lost.

Demandé par nikbj303 il y a 2 ans

Dernière réponse par hengwz07 il y a 2 ans

  • Archivé

Printing - garbage with Firefox, OK with Safari

I am experiencing many times that Firefox prints garbage, not what's on the screen. To get around the problem I switch to Safari. Is anyone aware of this or I am the onl… (lire la suite)

I am experiencing many times that Firefox prints garbage, not what's on the screen. To get around the problem I switch to Safari.

Is anyone aware of this or I am the only one experiencing it? Is this a known bug?

One example:

https://www.amazon.com/Delta-Faucet-U6300-Handshower-Mount/dp/B0064TYA4S/ref=sr_1_5?keywords=grab+bar+shower+holder&qid=1655171785&sr=8-5

Prints little circles...

If I switch to Safari, I get on paper what I see on the screen.

Demandé par Sue il y a 2 ans

Dernière réponse par Sue il y a 2 ans

  • Archivé

Control + Shift + P doesn't work

This command doesn't work, and I've seen others with the same issue and no one ever gave a response on how to fix it. I'm assuming the same thing will happen here, but I… (lire la suite)

This command doesn't work, and I've seen others with the same issue and no one ever gave a response on how to fix it.

I'm assuming the same thing will happen here, but I just started using Fire Fox and really hope someone can give some resolve.

I tried running with no extensions too, it still didn't work.

Microsoft Edge Control + Shift + N works

Chrome Shift + N works

I tried this solution "Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem. " It didn't work.

Please could someone help me. Firefox has been my favorite go to browser, but now I am forced to look for alternatives.

Demandé par rlpzboss02 il y a 2 ans

Dernière réponse par jscher2000 - Support Volunteer il y a 2 ans

  • Verrouillé
  • Archivé

Cached Web Content Not Clearing

Win 7 Home Premium Firefox Version 101.0.1 'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' When 'Clear Now,' Cached Web Content; is clicked, it does… (lire la suite)

Win 7 Home Premium Firefox Version 101.0.1

'Privacy & Security'->'Cookies and Site Data', 'Clear Data.'

When 'Clear Now,' Cached Web Content; is clicked, it does not zero out. (It used to clear completely).

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

This issue started on the morning (Pacific time) of June 26-Is this a known glitch or am I missing a detail?

Demandé par Buddy2014 il y a 1 an

Dernière réponse par Buddy2014 il y a 1 an

  • Verrouillé
  • Archivé

this happens whn ever i clean history or cache in Firefox

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav … (lire la suite)

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav eanother problem when shut dw nte computer and restart Mozlla hangs and will not load could it be my home page I use xfinity

 whay doe it   hang and take forever to  load  at start up

Demandé par Mary il y a 2 ans

Dernière réponse par jscher2000 - Support Volunteer il y a 2 ans

  • Archivé

Autoplay is blocked when opening link in New Tab without switching to it

So, despite selecting "Allow Audio and Video" in the Site Preferences, "AUTOPLAY BLOCKED" continues to show on a tab, and it only goes away once I access the tab. This pa… (lire la suite)

So, despite selecting "Allow Audio and Video" in the Site Preferences, "AUTOPLAY BLOCKED" continues to show on a tab, and it only goes away once I access the tab. This particularly happens on Youtube media.

You may find attached to this question an image of my about:config settings.

What further can be done to fix this?

Demandé par icywiddow il y a 2 ans

Dernière réponse par icywiddow il y a 1 an

  • Archivé

Firefox browser issues

When I first launch firefox, I see all the images on my Yahoo homepage (Yahoo is set to my homepage on firefox). But, when I clear history, and re-launch firefox, not al… (lire la suite)

When I first launch firefox, I see all the images on my Yahoo homepage (Yahoo is set to my homepage on firefox).

But, when I clear history, and re-launch firefox, not all the images are there. Sometime very distorted pages come up.

I have a Dell inspiron laptop, and I spoke with the Dell technician, who refreshed firefox--that didn't work.

Then he re-installed firefox.

That didn't work either.

He checked all firefox settings, and they are correct.

In addition, when I use firefox, and search by sender I receive a message indicating "an error occurred.. retry"

Again this does not happen in Chrome. I DON'T with to use Chrome as my default browswer; I have always used firefox.

When I "retry", the list from the senders I have searched does come up. But this was never an issue. I contacted Yahoo Mail help, and they suggested contacting you.

When I first launch firefox, I get all the images. But if I clear history and re-launch, may images are not there on my Yahoo homepage--just empty boxes.

My husband has an Acer desktop, and he does not have this problem. I don't know what the difference is.

I do not know what is going on--I would like to know what to do. Or will it resolve itself eventually (perhaps with the next firefox update?)

This is issue does not appear to happen with Chrome, but I use firefox as my main browser.

Please assist as soon as possible, as I indicated, I use firefox as my main browser.

I have attached some images.

Demandé par selena_vella il y a 2 ans

Dernière réponse par selena_vella il y a 1 an

  • Archivé

Installation aborted because the add-on appears to be corrupt.

I wanted to get an couple new addons to my firefox browser. But whenever I try to get one i get the message 'Installation aborted because the add-on appears to be corrupt… (lire la suite)

I wanted to get an couple new addons to my firefox browser. But whenever I try to get one i get the message 'Installation aborted because the add-on appears to be corrupt' whether I save the file and install it in windows, or trey to install at the firefox addons page. I have done multiple re-installs of the latest browser, cleaned every file out of the system, even joined this community in case I have to get some kind of membership to get addons.

I am out of ideas to solve the problem, and I cannot find anywhere on the internet where the 'Installation aborted because the add-on appears to be corrupt'. problem I have is solved. Please help.

jkumpire

Demandé par jkumpire il y a 1 an

Dernière réponse par nigeldalton il y a 1 an

  • Résolu
  • Archivé

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (lire la suite)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

Demandé par 小白龙1313 il y a 2 ans

Réponse de 小白龙1313 il y a 1 an

  • Archivé

sudden, various, problems

A few days ago, whenever I download an attachment from my email(Yahoo), the tab crashes after I do so. Assuming this is a Frefox issue....but not positive...has happened… (lire la suite)

A few days ago, whenever I download an attachment from my email(Yahoo), the tab crashes after I do so. Assuming this is a Frefox issue....but not positive...has happened repeatedly since. Very annoying.

Also, upon restart of Firefox yesterday, all my cookies were reset automatically. Had to re-log in everywhere. This never has happened before, without out me manually doing this.

Any idea what is going on?

Bill

Demandé par billybgame il y a 1 an

Dernière réponse par billybgame il y a 1 an

  • Résolu
  • Archivé

I am logged off FF, but passwords and addons are still showing

so firefox I am logged out, you can tell where it say "save and sync - sign in". but even though I am not signed in, my passwords and addons are still showing up. how to… (lire la suite)

so firefox I am logged out, you can tell where it say "save and sync - sign in". but even though I am not signed in, my passwords and addons are still showing up.

how to fix this

thank you!!

Demandé par Rick (Proton) il y a 1 an

Réponse de Rick (Proton) il y a 1 an

  • Résolu
  • Archivé

userChrome

There is no userChrome.css in my profile. If it needs to be created, where do I create it? Yes, I searched for help. What I found was about userChrome.css to solve spec… (lire la suite)

There is no userChrome.css in my profile.

If it needs to be created, where do I create it?

Yes, I searched for help. What I found was about userChrome.css to solve specific problems, but not what to do if it doesn't exist. Is userChrome still supported?

Thank you! Mark.

Demandé par Mark Filipak il y a 1 an

Réponse de Mark Filipak il y a 1 an

  • Archivé

Older youtube videos don't show on firefox.

Hello, There when I click on the videos section of a youtube chanel on firefox, I can only see the videos for the past three months. Anything past that I cannot see. The … (lire la suite)

Hello, There when I click on the videos section of a youtube chanel on firefox, I can only see the videos for the past three months. Anything past that I cannot see. The same problem doesn't happen on chrome, where I can go right back to the channels first video.I'm running Windows 10 firefox 100. Isthere a solution.

Thanks

Demandé par ali.f.colak il y a 2 ans

Dernière réponse par ali.f.colak il y a 2 ans

  • Archivé

Wrong Timezone in Firefox Browser

Hi there, I've searched and tried all the solutions I could find, but my FF browser still shows my timezone as Central, which is two hours ahead of my timezone, Pacific.… (lire la suite)

Hi there,

I've searched and tried all the solutions I could find, but my FF browser still shows my timezone as Central, which is two hours ahead of my timezone, Pacific. MS Edge displays correctly, it's just FF that has the issue. There are a couple of add-ins that say they can update the timezone in FF, but not sure if I should use them (not trusted).

I verified that privacy.resistFingerprinting is set on false. Also, my control panel timezone is correct and set as Pacific, but just to see if it would correct it, I changed it and did a restart, changed it again and did a restart, and FF is still displaying Central time.

Thanks in advance for your help...

Jim

Demandé par jm24670 il y a 1 an

Dernière réponse par jm24670 il y a 1 an

  • Archivé

AddBlock Plus

Hello, I've used AddBlock successfully for years but now , to my utter dismay, It has stopped functioning. I tried unsuccessfully to reset Firefox . Have just gone throug… (lire la suite)

Hello, I've used AddBlock successfully for years but now , to my utter dismay, It has stopped functioning. I tried unsuccessfully to reset Firefox . Have just gone through the latest StartPage privacy protocol added to Firefox, but I am still beset with beastly adds. Hope you can help, Cordially, Joy

Demandé par joy.breeze il y a 1 an

Dernière réponse par joy.breeze il y a 1 an

  • Archivé

Firefox won't play videos on MacOS 12.4 with unsupported Macbook Pro (2012)

Hi, I have a very special problem. I have a Macbook Pro (2012) with MacOS 12.4. The old MacBook Pro is not supported by Apple. Since the update a few days ago, Firefox … (lire la suite)

Hi,

I have a very special problem. I have a Macbook Pro (2012) with MacOS 12.4. The old MacBook Pro is not supported by Apple.

Since the update a few days ago, Firefox won't play all videos (for example vimeo.com, youtube.com (not always)). Some videos will be played.

I tried it with deleted cache and website data, with no luck. I tried it with disabled hardware acceleration also with no luck. It also won't work with a new und empty profile (without any extensions).

The sides are loading the video but the playback won't start. Sometimes I get a spinning loading wheel. I suspect the advertising before the videos. Or it is a problem with graphic-libraries from macos, that do not work propper with my MacBook Pro.

With other browser (Chrome, Safari etc.) all videos will be played.

I now, it was my decision to switch to an unsupported OS on my old computer, but everything works (except for Firefox) and I get two more years security updates. I don't want to switch to another browser. :-(

Best regards Kay

Demandé par Kay il y a 1 an

Dernière réponse par jonzn4SUSE il y a 1 an

  • Archivé

No sound in Firefox only with Arte.tv direct or replay

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de … (lire la suite)

Lorsque je veux regarder une émission en direct sur Arte.tv ou une émission en replay, le son n'est pas activé automatiquement. Je dois aller dans les réglages du son de mon interface Manjaro Linux Cinnamon pour activer le volume sonore qui est à zéro sur ce site. Je ne rencontre pas ce problème avec les sites de France Télévision (France 2 ou France 3). J'utilise la dernière version de Firefox v 101.0.1 64 bits

Demandé par Philippe F il y a 1 an

Dernière réponse par Philippe F il y a 1 an

  • Résolu
  • Archivé

suggestion for master password

Hello. I just created a master password to protect my website passwords. However, this master password is required to start a session with Firefox. My suggestion is that … (lire la suite)

Hello. I just created a master password to protect my website passwords. However, this master password is required to start a session with Firefox. My suggestion is that you do not require the master password to start a Firefox session, only to access the passwords information, or to create and remember a login password for a new website. It is a hassle to enter the master password every time I want to use Firefox. Or should I keep firefox open the entire day?

Demandé par mcrick07-firefox il y a 2 ans

Réponse de mcrick07-firefox il y a 2 ans