Afficher les questions étiquetées : Afficher toutes les questions
  • Résolu
  • Archivé

How do I disable all video entirely in Firefox?

Hi there, Firefox no longer stops autoplay videos, and many news sites use them. Since I do not really watch video on the web, I would like to disable all video playback … (lire la suite)

Hi there,

Firefox no longer stops autoplay videos, and many news sites use them. Since I do not really watch video on the web, I would like to disable all video playback on Firefox entirely. Is there a way to do this?

Thanks,

Brett

Demandé par Cannibalism il y a 1 an

Réponse de Cannibalism il y a 1 an

  • Résolu
  • Archivé

Why won't Firefox COMPLETELY block video autoplay?

After following all the suggestions found by searching video autoplay, Firefox currently still autoplays videos with the sound muted. This is in websites other than thos… (lire la suite)

After following all the suggestions found by searching video autoplay, Firefox currently still autoplays videos with the sound muted. This is in websites other than those like YouTube, such as news websites and the like. What I REALLY want is to COMPLETELY PREVENT automatic playback of any of these videos, and if necessary, whitelist domains like YouTube to allow autoplay. Is this even feasible?

Demandé par gumby_dammit223 il y a 11 mois

Réponse de gumby_dammit223 il y a 11 mois

  • Résolu
  • Archivé

in firefox 65 64 bit STOP VIDEO FROM AUTOMATCALLY PLAYING VERY ANNYOYING

I cannot stop videos from automatically playing when I click on an article to read when there is a video available to play. It just starts playing If this is not corre… (lire la suite)

I cannot stop videos from automatically playing when I click on an article to read when there is a video available to play. It just starts playing If this is not corrected I am not using Firefox anylonger.

Demandé par blackeart il y a 1 an

Réponse de blackeart il y a 1 an

  • Archivé

I have permissions set to Block Audio and Video Autoplay but they don't always do. Help?

Good morning. I have my permissions set to 'Block Audio and Video' under Autoplay yet it does not work. I have given no sites permission to allow autoplay yet it seems … (lire la suite)

Good morning. I have my permissions set to 'Block Audio and Video' under Autoplay yet it does not work. I have given no sites permission to allow autoplay yet it seems to be happening frequently. Not necessarily every site but quite a lot. Any thoughts and help would be greatly appreciated. Thanks.

Demandé par Figureguy il y a 8 mois

Dernière réponse par Figureguy il y a 8 mois