Browser freezes using Gmail and Youtube

Hello, Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all … (lire la suite)

Hello,

Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all I've gotten in response is that "we haven't blocked any browser or sites."

Since this update, I find that Gmail will eventually show an error and when I go to refresh the page, the loading screen never completes. Additionally, Youtube will eventually declare that I have no connection and at that point I can no longer open new browser tabs.

I have updated Firefox, used troubleshooting mode, removed extensions, turned off ad blockers (uBlock Origin), and nothing seems to work—these issues always appear again eventually.

I would greatly prefer to not use Chrome, so if there is anything I can do to fix these issues I would be all ears to know what it is.

Thank you, John

Demandé par johnvemery88 il y a 21 heures

Dernière réponse par johnvemery88 il y a 2 minutes

Firefox quick access to saved logins

Is there a way in Firefox to have quicker access to saved logins than through the menu structure? The menus are four layers deep, which is frustrating as it is difficult … (lire la suite)

Is there a way in Firefox to have quicker access to saved logins than through the menu structure? The menus are four layers deep, which is frustrating as it is difficult to remember the route when only using the feature occasionally. Some websites don't respect the Firefox Password Manager, so it sometimes becomes necessary to manually find the credentials.

Is there any way to create a bookmark to the saved login section?

Is there perhaps an add-on?

Thanks for any answers.

Demandé par autahi il y a 3 heures

Dernière réponse par Terry il y a 1 heure

Des messages acceptables (cf. expéditeurs inscrits dans mon carnet d'adresses) s'affichent régulièrement dans les spams

des messages acceptables (puisque les expéditeurs figurent dans mon carnet d'adresses) s'affichent régulièrement dans les spams Est-il possible de corriger ce défaut ? Me… (lire la suite)

des messages acceptables (puisque les expéditeurs figurent dans mon carnet d'adresses) s'affichent régulièrement dans les spams Est-il possible de corriger ce défaut ? Merci pour toute aide. Monique Rauch.

Demandé par armandmonique il y a 1 heure

I need to install an extension that “could not be installed because it has a high risk of causing stability or security problems”

I'm having a problem related to an extension that I have to use to consult legal processes in my country (there is no other way, the extension is widely used and is a req… (lire la suite)

I'm having a problem related to an extension that I have to use to consult legal processes in my country (there is no other way, the extension is widely used and is a requirement, I've always used it). Not too long ago this browser started having problems with the extension that hurt my company like hell, this is our last attempt to continue using this browser.

Demandé par claudioC9 il y a 2 heures

Dernière réponse par Terry il y a 1 heure

microsoft Pop-up

Every time I log in or refresh outlook, I get an email ad for outlook upgrade. It is from microsoft, and can be opened as an email, but it is an ad and can't be blocked. … (lire la suite)

Every time I log in or refresh outlook, I get an email ad for outlook upgrade. It is from microsoft, and can be opened as an email, but it is an ad and can't be blocked. These emails remain blocked with Brave, and I am running an ad blocker. Will mozilla update to remove these ads, or is there an ad blocker that works better with Mozilla. When I inspect it, the first line shows:- <meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta http-equiv="pragma" content="no-cache"><meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=0"><meta name="google" value="notranslate"><meta name="format-detection" content="telephone=no"><meta name="scriptVer" content="20220513004.19"><meta name="physicalRing" content="WW"><meta name="environment" content="Prod"><meta name="bootFlights" content="sourcelistapi,novaappbar,sendClaimsChallengeInQuery,performanceDatapointHealth,patchnode"><meta name="cdnUrl" content="//res.cdn.office.net/"><meta name="backupCdnUrl" content="//res-2.cdn.office.net/"><meta name="cdnContainer" content="owamail/"><meta name="devCdnUrl" content=""><meta name="ariaUrl" content=""><meta name="compactAriaUrl" content=""><meta name="wcssFrameUrl" content="https://webshell.suite.microsoft.scloud"><meta name="scriptPath" content="scripts/"><meta name="owaIsAuthenticated" content="OwaIsAuthenticated"><link rel="shortcut icon" href="/mail/favicon.ico" type="image/x-icon"><link rel="apple-touch-icon" href="//res.cdn.office.net/assets/mail/pwa/v1/pngs/apple-touch-icon.png"><title>Outlook</title><style>@font-face { </p></style>

Demandé par 64bit_windows_10_user5 il y a 4 heures

Dernière réponse par jonzn4SUSE il y a 1 heure

Actual dates missing from Added and Last Modified columns in History

When opening History the column headers are there but no dates are shown in the Added and Last Modified columns. These columns are selected in Views and the listed web p… (lire la suite)

When opening History the column headers are there but no dates are shown in the Added and Last Modified columns. These columns are selected in Views and the listed web pages appear to be correctly sorted into Added date order. My browser is up to date an is 100.0.2 64 bit. Thanks

Demandé par fastgrandad il y a 1 heure

Ad blocker add ins break my firefox

Hi, current version is 100.0.2. Running on Win 10 (10.0.19044 build 19044). Have refreshed Firefox and also tried a clean install - problem still exists. Have done a sca… (lire la suite)

Hi, current version is 100.0.2. Running on Win 10 (10.0.19044 build 19044). Have refreshed Firefox and also tried a clean install - problem still exists. Have done a scan using HouseCall - no gremlins found. For the last few weeks my browser has been playing up. After a few minutes pages would basically stop loading, clicking on a new link would open a new window but nothing would load. Disabled my Ad Blocker extensions (I had two) and issue resolved itself. Re-enabled Ad blocker (AdGuard AdBlocker) and problem returned. Disabled it, problem went, tried Ghostery (not used before), issue returned. Both extensions are recommended. Similar issue exists on my work computer - one ad blocker and after a few site visits pages no longer load, and links no longer react to a click, home button no longer works. I close and open and I get told firefox is already running and do I want to close it before opening again. Pretty sure it's not just my home computer. Any help would be welcomed.

Demandé par glynrpalmer il y a 3 heures

Dernière réponse par jonzn4SUSE il y a 1 heure

I'm unable to get Lloyds bank to recognize that cookies are enabled.

I'm unable to get Lloyds bank to recognize that cookies are enabled. I've tried clearing cache+history etc but no joy. Having tried the Lloyds bank cookies page and enabl… (lire la suite)

I'm unable to get Lloyds bank to recognize that cookies are enabled. I've tried clearing cache+history etc but no joy. Having tried the Lloyds bank cookies page and enabling cookies still no joy and login refused. Standard setting in Security & Privacy and advised resets all tried multiple times. Anything to do with "trusted" device? Trust prompt not reissued after resetting everything. Had to use Chrome to login - and got the "trust this device" prompt on first use.

Demandé par ff22 il y a 1 heure

open onedrive from ms account doesn't work

in startpage of my ms account all ms apps can be opened...........EXCEPT the app Onedrive. What to do to make this work????? using MS Edge all is doing well!! thanks in … (lire la suite)

in startpage of my ms account all ms apps can be opened...........EXCEPT the app Onedrive. What to do to make this work?????

using MS Edge all is doing well!!

thanks in advance

Demandé par bsterenborg02 il y a 3 heures

Dernière réponse par jonzn4SUSE il y a 1 heure

Split screen tabs

Hey! I think to migrate from Vivaldi but only couple of things stops me. I used to split some tabs in one screen there and looks like I can't find any good addons for tha… (lire la suite)

Hey! I think to migrate from Vivaldi but only couple of things stops me. I used to split some tabs in one screen there and looks like I can't find any good addons for that. There is one addon Tile Tabs WE but it is not what I need, I want to tabs be still along other tabs, I can detach them and place on my screen by myself without such addons but that's uncomfortable to use.

Demandé par evgeni.t117 il y a 2 heures

CMD+Tab minimizes extension windows

Let's use password manager as an example: Open extension Search entry Copy username CMD+Tab into another application Paste username Open Firefox back Copy passwor… (lire la suite)

Let's use password manager as an example:

  1. Open extension
  2. Search entry
  3. Copy username
  4. CMD+Tab into another application
  5. Paste username
  6. Open Firefox back
  7. Copy password
  8. Switch to another app and paste password too
  9. Optionally return for TOTP code

Problem is step 4 breaks the whole process - when you perform CMD+Tab, extension window is closed. This behavior is consistent, but doesn't appear in other browsers. Is there any hidden setting perhaps? Searching lead to absolutely no results.

Demandé par vladgamebox7 il y a 3 heures

If new private window opened, sound output playback is suddenly distorted through processor speakers or headphones

Operating System Ubuntu 20.04.4LTS on AMD® Ryzen 3 pro 3200g 64bit processor. Firefox Web Browser version 100.0.2 (64-bit) The method I can reproduce sound distortion: I … (lire la suite)

Operating System Ubuntu 20.04.4LTS on AMD® Ryzen 3 pro 3200g 64bit processor. Firefox Web Browser version 100.0.2 (64-bit)

The method I can reproduce sound distortion:

I have clear sound playback through both system HDMI speakers or if earphones are plugged in, verified using the Ubuntu Sound Output test left/right (without distortion)

Then if I open a normal Firefox window and listen to YouTube video for example I have no distortion, if I however open I private window, say to access training material on Microchip University site I suddenly have distorted playback.

Please advise why private window opened suddenly distorts my output sound. Sound suspicious.

Demandé par mahnac72 il y a 1 jour

Dernière réponse par mahnac72 il y a 3 heures

Keep getting SEC_ERROR_REUSED_ISSUER_AND_SERIAL

For the last few weeks I keep getting this error message: An error occurred during a connection to ....... You are attempting to import a cert with the same issuer/seria… (lire la suite)

For the last few weeks I keep getting this error message: An error occurred during a connection to ....... You are attempting to import a cert with the same issuer/serial as an existing cert, but that is not the same cert.

Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL

It will suddenly happen for multiple sites that I have been connected to in the past, or new sites I try to open including support.mozilla.org. A solution is to clear my history and restart the browser. It only happens on my windows 10 laptop. I think happens when I have logged off or the device has slept and then firefox has restarted and opened previously open tabs. Other devices on the same network don't get effected.

Demandé par OmegaMale il y a 4 heures

Gmail not loading in firefox

Hello Team, gmail page initially loads in firefox and then doesn't get updated at all. Upon trying to refresh it just gets stuck at Google workspace initialization sectio… (lire la suite)

Hello Team,

gmail page initially loads in firefox and then doesn't get updated at all. Upon trying to refresh it just gets stuck at Google workspace initialization section. After that under new tab, google.com also doesn't work. Please fix this.

Regards, Kedar

Demandé par kedar85in il y a 5 heures

Dernière réponse par Terry il y a 4 heures

firefox not opening files with registered application

Previously, with older versions of Firefox, clicking on a wave file would open the wave file in the windows application that is registered for opening wave files. This wa… (lire la suite)

Previously, with older versions of Firefox, clicking on a wave file would open the wave file in the windows application that is registered for opening wave files. This was also the behavior with other audio files.

Now, it only offers to download the file which is incorrect behavior, the file just is needed for now and after now has passed, there is not reason to keep the file on the computer.

How do I restore the proper behavior.

Demandé par Colin WG il y a 2 jours

Dernière réponse par Terry il y a 4 heures

Login form not loading on ONE device

When trying to log into our email domain (email.grassrootstahoe.com) The brand logo shows up but not the login form. I have tested on other devices and it works fine, ot… (lire la suite)

When trying to log into our email domain (email.grassrootstahoe.com) The brand logo shows up but not the login form. I have tested on other devices and it works fine, other browsers on this device load it fine as well. I talked to our email hosting and they have no solution as they can not recreate the issue. I disabled all add ons, started in troubleshooting mode, and still the form does not load. In private browsing the page wont load at all. Thanks for any help.

Demandé par grassrootstahoe il y a 16 heures

Dernière réponse par James il y a 4 heures

hi. webcam was not works in firefox.

hi. firefox is my laptop was not connect to webcam. in this url [https://www.html5rocks.com/en/tutoria.../intro/] in (Apply effects , CSS Filters) part of page. (when i c… (lire la suite)

hi. firefox is my laptop was not connect to webcam. in this url

[https://www.html5rocks.com/en/tutoria.../intro/]

in (Apply effects , CSS Filters) part of page.

(when i click "Capture video" the LED near the webcam hole is on, but preview not shown.

but in chrome, edge and opera connect successfully. first LED on, then preview is shown with no bug!

(first i check firefox, not connected, then check in chrome connected, NOTE: device is not busy with chrome when i check firefox, i am a web developer:) )

please help me.

Demandé par moslem522 il y a 6 heures

Dernière réponse par moslem522 il y a 5 heures

can not access aweb site

i have assurance wireless home page on my desktop and when i try to get it in firefox i get this messageInternal Server Error The server encountered an internal error… (lire la suite)

i have assurance wireless home page on my desktop and when i try to get it in firefox i get this messageInternal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@localhost to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/2.4.25 (Debian) Server at myaccount.assurancewireless.com Port 443 works in edge and Chrome and ie/able all adons cleared cookies done everything i can even called assurance and they were able to access it not sure why i got it in edge and ie'

Demandé par Mary il y a 1 jour

Dernière réponse par jscher2000 - Support Volunteer il y a 6 heures