Afficher les questions étiquetées : Afficher toutes les questions
  • Résolu
  • Archivé

I have installed firefox 8.0.1. When I start firefox up it says I have the latest version, but simultaneously there is a warning saying that I do not use the latest version?.

When I click the firefox icon it tells me that I have firefox 8.0.1.Under is written Firefox-is-up-to-date (shadow line) It also mentions that I use the release-update ch… (lire la suite)

When I click the firefox icon it tells me that I have firefox 8.0.1.Under is written Firefox-is-up-to-date (shadow line) It also mentions that I use the release-update channel. When i start firefox there is a warning that I do not use the latest version

Demandé par jprdejonge il y a 8 ans

Réponse de cor-el il y a 8 ans

  • Verrouillé
  • Archivé

macbook heating

Locking this thread.Continued here: [/questions/1225571] i use clear firefox quantum last version. and my mac too hot when i use it. too hot. i turn off all i can. i turn… (lire la suite)

Locking this thread.
Continued here: [/questions/1225571]
i use clear firefox quantum last version. and my mac too hot when i use it. too hot. i turn off all i can. i turn of multiproccecing but didnt help... the mac is getting hot without opened tabs! only i run firefox it gets hot. but safari didnt...


can i do something? why firefox do this to mac users? (or eny users of slow pc)

Demandé par kandalar il y a 2 ans

Dernière réponse par WestEnd il y a 2 ans

  • Verrouillé
  • Archivé

Netflix and Amazon Video are not supported by most recent Firefox update?

Hi and hello! I am on a Macbook Pro laptop from 2015 Whenever I attempt to view something off Netflix I keep getting error code F7121-3078 :( Similarly, when I attempt t… (lire la suite)

Hi and hello!

I am on a Macbook Pro laptop from 2015

Whenever I attempt to view something off Netflix I keep getting error code F7121-3078 :(

Similarly, when I attempt to view Amazon Prime Video it says "We're experiencing a problem playing this video."

I followed instructions, I updated my mac itself to Catalina 10.15.3 and reinstalled Firefox so it should be 100% up to date.

still didn't work.

I read somewhere in this forum from a January post if I open Firefox in 32 bit mode after selecting command + i that it should work but I didn't have that option. I opted for the low resolution setting I saw and not only do the videos still not play but now it looks like I need glasses more than I really do :p I'll be changing that back asap.

What's the vibe check on this? Is there a resolution or a possible ETA of a resolution? Anything?

Any info would be grand!

What the del

Demandé par topatricia.george il y a 7 mois

Dernière réponse par topatricia.george il y a 7 mois

  • Verrouillé

No access to stremaing radio on Firefox

Locking this thread.Please continue here: [/questions/1292692] I'm using Firefox with a mac with OSX El Capitan 10.11.6. I've used it for many years, with no problem acce… (lire la suite)

Locking this thread.
Please continue here: [/questions/1292692]
I'm using Firefox with a mac with OSX El Capitan 10.11.6. I've used it for many years, with no problem accessing streaming radio and archived radio. Now, I'm beginning to not be able to have access. I'm wondering if I need to update to a newer version but am loathe to do so for fear of unintended consequences. Any ideas?

Demandé par jplevin1 il y a 2 mois

  • Résolu

Why Moderated?

Hi, I just posted an answer to a question and got a response saying my answer has to be moderated. What caused that? The question I was trying to answer is at this link:… (lire la suite)

Hi,

I just posted an answer to a question and got a response saying my answer has to be moderated. What caused that?

The question I was trying to answer is at this link: https://support.mozilla.org/en-US/questions/1304072#answer-1348998

Any information you can provide will be much appreciated.

Thank you.

Demandé par Carla Rogers il y a 5 jours

Réponse de Andrew il y a 5 jours

  • Résolu

How to re-disable TLSv1.0?

I tried to visit a website on a private network. Firefox threw up a security warning about how the web page uses TLSv1.0. I clicked on the "Enable TLS v1.0" button becaus… (lire la suite)

I tried to visit a website on a private network.

Firefox threw up a security warning about how the web page uses TLSv1.0.

I clicked on the "Enable TLS v1.0" button because I wanted to temporarily view the web page, so that I can look at the TLS certificate to debug an unrelated issue about the cert chain on this site.

Now I want to go back to the default settings, where Firefox blocks TLSv1.0.

How do I do that?

In about:config I looked at security.tls.version.min but it's still on the original value of 3. Yet Firefox is still letting me view that particular page over TLSv1.0 without the security warning.

Demandé par Matthew.Davis.2 il y a 14 heures

Réponse de jscher2000 il y a 13 heures

  • Résolu
  • Archivé

In attempting to exit my credit union site, I receive an error message:

"A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete. Script: http:… (lire la suite)

"A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete. Script: http://www.aftrasagfcu.org/toolkit/presentation/shell/aftrasag/assets/default.js:265."

Is this a Firefox 9.01 problem or a problem of the website? I've never had a problem using Firefox on this site. Thank you.

Demandé par oldink73 il y a 8 ans

Réponse de cor-el il y a 8 ans

  • Résolu
  • Archivé

Update, install; will not connect to "update server". No help button Don't know what/how to do/fix

Firefox keeps telling me that there is an important update however, when I attempt to install the system window that states "Downloading Firefox" w/ blue/white indicator … (lire la suite)

Firefox keeps telling me that there is an important update however, when I attempt to install the system window that states "Downloading Firefox" w/ blue/white indicator just repeats upon itself stating "Connecting to the update server." below. Window has only a pause, and a Hide option. Computer is two months old. Thank you

Demandé par mtsargent il y a 8 ans

Réponse de Swarnava Sengupta il y a 8 ans

  • Résolu
  • Archivé

Since installing an icon-editing add-on, I can't open tabs any more / I can only use one tab at a time.

Ever since I installed the add-on Favicon Picker 2 that lets you change the bookmark icons, I can't open tabs any more. The second tab will open, but if you try to go to… (lire la suite)

Ever since I installed the add-on Favicon Picker 2 that lets you change the bookmark icons, I can't open tabs any more. The second tab will open, but if you try to go to a site, the FIRST tab redirects to that site. Basically, I can only use one tab at a time. Is there any way I can keep this add-on and use tabs?

Demandé par vaederoe il y a 8 ans

Réponse de user633449 il y a 8 ans

  • Verrouillé
  • Archivé

new update has problems lost homepage icon graphics are in an odd deminsion

on your latest update 55.0 i have lost my home page icon and the size of the graphics are also oddly too large. i hate updates! i don't want changes i can't correct or r… (lire la suite)

on your latest update 55.0 i have lost my home page icon and the size of the graphics are also oddly too large.

i hate updates! i don't want changes i can't correct or replace. i'm sure i'm not the only one to report this problem so i assume a fix will be out shortly.

updating for security is fine, but to update just for newness generally compromises my own preferences.

pls let me know when to expect a fix.

and your browse attach/file won't accept a .tiff file????

regards.

rsj808

Demandé par rsj808 il y a 3 ans

Dernière réponse par jscher2000 il y a 3 ans

  • Verrouillé
  • Archivé

Unable to use Webmail

Unable to, reply, forward or send email through Webmail. Just a spinning "Loading" icon. Email works fine on Safari. Called the web provider. They said talk to Firefox. V… (lire la suite)

Unable to, reply, forward or send email through Webmail. Just a spinning "Loading" icon. Email works fine on Safari. Called the web provider. They said talk to Firefox. Very inconvenient! Attached is jpeg that shows what happens every time I try to send, reply or forward. Using 55.0.3. Please help!

mike kravinsky

Demandé par MikeInArl il y a 3 ans

Dernière réponse par jscher2000 il y a 3 ans

  • Verrouillé
  • Archivé

When Mozilla upgraded on my mac a few days ago,Add to cart buttons on my website stopped working and generated a message saying "things are not working at this

duplicate of https://support.mozilla.org/en-US/questions/1177711 When Mozilla Fiefox upgraded a few days ,it stopped the "Add to Cart " Paypal buttons from working on my… (lire la suite)

duplicate of https://support.mozilla.org/en-US/questions/1177711

When Mozilla Fiefox upgraded a few days ,it stopped the "Add to Cart " Paypal buttons from working on my websites. www.rickysounds.co.uk and www.ricsrus.com. My customers have been emailing me and saying they have the same problem. trying to use the buttons generates a Paypal screen that says " THings don't appear to be working at the moment, Please try later.(tried to upload an image but it wont upload to this page.)

Google chrome and Safari work correctly so I reinstalled Mozilla Firefox 54 and this version works perfectly.

I tried to use my PC laptop and the latest FirefoxPC version has the same problems ,again IE on the laptop works perfectly.

I am losing business as a result of this problem so I would appreciate a fast resolution to the problem

Demandé par snakesound il y a 2 ans

Dernière réponse par snakesound il y a 2 ans