Afficher les questions étiquetées : Afficher toutes les questions
  • Résolu

Can no longer login to webmail on firefox, but I can login using MS Edge.

I can no longer login to my webmail account using firefox, but I CAN login using MS Edge. I obtained a new ISP and set up a new email account. I was able to access the we… (lire la suite)

I can no longer login to my webmail account using firefox, but I CAN login using MS Edge. I obtained a new ISP and set up a new email account. I was able to access the webmail account for about a month with Firefox. Then a few days a age, it just stopped: When entering valid credentials, the login page just refreshes (without errors) and doesn't continue to the webmail inbox any longer. So I thought I'd try a different browser and I used MS Edge. The valid credentials get me into the webmail inbox using Edge, but no longer works in Firefox. Any ideas what happened?

Demandé par rg.powers il y a 1 mois

Réponse de rg.powers il y a 1 mois

  • Résolu

Firefox will not open any web pages when I am running my VPN.

Firefox stopped working with my VPN on when I updated my OS to Sonoma, yesterday. I use PIA for my VPN. I have done the following, so far, restarting my system severa… (lire la suite)

Firefox stopped working with my VPN on when I updated my OS to Sonoma, yesterday. I use PIA for my VPN.

I have done the following, so far, restarting my system several times between trying these things:

Checked that internet connection and modem are fine. All pages load in Safari, with VPN running, but I prefer Firefox.

Checked the Network settings for my Mac. Ensured that No Proxy was selected.

Cleared my Firefox cookies, cache and history.

Tried running in troubleshooting mode, turning off all extensions.

Tried turning off Advanced Tracking Protection, which I usually run on Custom.

Refreshed Firefox.

Finally, I turned off my VPN and, viola, all sites work. Turned it back on, and can’t navigate, again. For instance, I tried to open YouTube, and got a blank screen. Turned off VPN, and got to main YouTube page. Turned the VPN on and tried to log in…nope. Turned it off and logged in. Turned it back on and tried to open a video….nope. Turned it off and opened the video…etc., etc..

I very much wish to continue using both Firefox and my VPN. Can you suggest a course of action? Thank you for any advice you can give!!

Demandé par Dianardo il y a 4 mois

Réponse de jonzn4SUSE il y a 1 mois

  • Résolu

Buttons don't always work.

Just in the last few weeks, "buttons" on web sites do not work in Firefox, but work fine in Chrome. Example: https://www.mealtrain.com/users/sign_in/ The sign-in butto… (lire la suite)

Just in the last few weeks, "buttons" on web sites do not work in Firefox, but work fine in Chrome. Example: https://www.mealtrain.com/users/sign_in/ The sign-in button does nothing in Firefox, yet works fine in Chrome. V. 125.0.3, Windows 10.

Demandé par mhdavisjr il y a 1 mois

Réponse de mhdavisjr il y a 1 mois

  • Résolu

severely broken webpage loading (for specifically roblox)

this is definitely a unique issue i have not ever had, LOL i'm running into a very strange issue where only the roblox page is not loading properly. everything else seem… (lire la suite)

this is definitely a unique issue i have not ever had, LOL

i'm running into a very strange issue where only the roblox page is not loading properly. everything else seems to work just fine; trying to load roblox on google chrome works fine too! ive turned off my extensions and run it in troubleshoot mode, i've updated the browser and my pc and my drivers, nothing seems to want to fix it. i'm not very sure what's going on. it's very funny, but definitely troublesome- the website is not navigatable in this state.

it randomly popped up like this last night, i was under the impression roblox itself was down because my friend in the call at the time had been talking about how slow the site is. upon digging deeper and asking around, nobody else is having the issue i'm having so i'm lead to believe its a me issue

Demandé par kindlingbird il y a 1 mois

Réponse de cor-el il y a 1 mois

  • Résolu

reCAPTCHA dialog does not appear

I encountered a website today for which the reCAPTCHA dialog wouldn't appear. This is not a case of the endless blue circling of the reCAPTCHA screen. In this case, the r… (lire la suite)

I encountered a website today for which the reCAPTCHA dialog wouldn't appear. This is not a case of the endless blue circling of the reCAPTCHA screen. In this case, the reCAPTCHA screen does not appear at all.

I thought it was a problem with my account at the website since nothing happened when I clicked LOGIN. It wasn't until I tried Edge and the reCAPTCHA dialog appeared that I realized the problem was not with the website, but with Firefox not presenting the reCAPTCHA dialog.

I do not know whether the problem is with the site specifically since I have not encountered any other sites recently that required reCAPTCHA authentication.

Thanks... bms

Currently running Firefox v125.0.3 (Standard Browser Security) on Windows 11 Pro (v10.0.22621 Build 22621)

Demandé par bms il y a 1 mois

Réponse de James il y a 1 mois

  • Résolu
  • Verrouillé

captcha not working...never ends

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more app… (lire la suite)

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more appear, hit verify, it brings up something else. It will do this dozens of times and just never ever end.

Switch over to Edge, does the same. Switched to chrome and it works fine. Has google done something to captcha to deny it working on other browsers?

I have checked to see firefox is up to date and it is. I have disabled all extensions/addons. I have run malware/virus scans. On the Rogers community forums there are all kinds of people having problems but there are no solutions on how to fix. Oddly (or not) the problems are similar...captcha won't work on Edge, Firefox but will work on Chrome.

Demandé par Rye Encoke il y a 5 mois

Réponse de zeroknight il y a 5 mois

  • Résolu

Simple capcha hanging

Hi, On several site like this one: https://www.iqglassuk.com/contact/113/ Clicking on the "I am not a robot" box (no complicated challenge) shows a permanent revolving… (lire la suite)

Hi,

On several site like this one:

https://www.iqglassuk.com/contact/113/

Clicking on the "I am not a robot" box (no complicated challenge) shows a permanent revolving wheel.

That happens also in safe mode, but not with Chrome.

I am using FF Developer 126.0b8 (64-bit).

Thanks.

Demandé par Bob4K il y a 1 mois

Réponse de TyDraniu il y a 1 mois

  • Résolu

Google ReCAPTCHA does not work

Hey, Google reCaptcha is not working for about 1 day, but no problem in Chrome browser. Does anyone else experience this? I use the latest firefox browser. reCaptcha de… (lire la suite)

Hey,

Google reCaptcha is not working for about 1 day, but no problem in Chrome browser. Does anyone else experience this? I use the latest firefox browser.

reCaptcha demo: https://www.google.com/recaptcha/api2/demo

Demandé par jankec08 il y a 1 mois

Réponse de Paul il y a 1 mois

  • Résolu

captcha does nothing but spin the circle when trying to log into Disqus

I use Disqus daily. A few months ago it became necessary to disable the shield in the address line. Yesterday captcha quit working. I input my email and password and cl… (lire la suite)

I use Disqus daily. A few months ago it became necessary to disable the shield in the address line. Yesterday captcha quit working. I input my email and password and click captcha and the circle starts spinning and never ends. This happens on all sites using Disqus.

 Is there any way to get Firefox to work with Disqus and Captcha?

Demandé par miklkit il y a 1 mois

Réponse de cor-el il y a 1 mois

  • Résolu

Firefox 125.0.3 block submit with Google Recaptcha

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official websi… (lire la suite)

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official website and it doesn’t work either.

I read about self = this on stackoverflow, but this also does not help on my sites. After clicking, nothing happens, and there is an error in the console.

Has anyone encountered this?

The same behavior here https://www.google.com/recaptcha/api2/demo, an error is displayed and loading... loading... loading.

Error in console is like: UncaughtObject { stack: "z<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:470:201\nH<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:258:...

from https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js line 448:1

Tested on absolutely clean Firefox without plugins, with security turned off, without cookies and account.

When i start browsing from Holland IP via VPN the problem are solving. In Chrome, Edge ReCaptcha2 working fine.

Demandé par Федор il y a 1 mois

Réponse de Paul il y a 1 mois

  • Résolu

netflix

Netflix all of a sudden wont work on firefox after update. still works on edge and my computer in other room which has an update firefox popup that i have not done yet. i… (lire la suite)

Netflix all of a sudden wont work on firefox after update. still works on edge and my computer in other room which has an update firefox popup that i have not done yet. i reset drm already. it wont even sign in through firefox. i was on the phone with netflix for an hour they said use chrome which i hate or edge which is equally horrible but both work just not firefox. f7111-1957-205002 this code popped once. never had this kind of problem before. i already cleared cash and redownloaded firefox and all that jazz.

Demandé par Mindblender il y a 1 mois

Réponse de zeroknight il y a 1 mois

  • Résolu

Cannot log into Logitec Media Server http://127.0.0.1:9001/

Hi, Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001. Other browse… (lire la suite)

Hi,

Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001.

Other browsers like Waterfox Classic have no trouble, so LMS is working fine.

I tried cleaning the cookies, disabling the firewall (Windows 10), that did not help/

Any idea how to solve this?

Thanks.

Demandé par Bob4K il y a 1 mois

Réponse de zeroknight il y a 1 mois

  • Résolu

Why I can't take screenshot?

I am writing to report an issue I have encountered while using the Firefox browser. Specifically, I am unable to take screenshots on the website https://hescoebill.pk/hes… (lire la suite)

I am writing to report an issue I have encountered while using the Firefox browser. Specifically, I am unable to take screenshots on the website https://hescoebill.pk/hesco-mis/. This issue persists despite numerous attempts, and it seems to be unique to this particular website. Is there any other way to take screenshot of site? I really want to take a screenshot for personal reason. Is it not allowed from the site owner side or what?

Demandé par Hamza Shareef il y a 1 mois

Réponse de jscher2000 - Support Volunteer il y a 1 mois

  • Résolu

Inter font not dispalying properly

I've installed Inter font from Google fonts (https://fonts.google.com/specimen/Inter) on my windows, but as you can see in the image, the font is not displaying correctly… (lire la suite)

I've installed Inter font from Google fonts (https://fonts.google.com/specimen/Inter) on my windows, but as you can see in the image, the font is not displaying correctly in Firefox.

Demandé par Aram il y a 1 mois

Réponse de jscher2000 - Support Volunteer il y a 1 mois

  • Résolu

Website page does not fully load

This link does not fully load using Firefox, but does using Chrome. https://act.environmentaldefence.ca/page/147607/petition/1 I am unable to sign the petition because … (lire la suite)

This link does not fully load using Firefox, but does using Chrome.

https://act.environmentaldefence.ca/page/147607/petition/1

I am unable to sign the petition because the whole form does not show up in Firefox.

Demandé par SueWitch il y a 1 mois

Réponse de cor-el il y a 1 mois

  • Résolu

Unable to interact with many of the buttons on the roblox website

Nothing happens when I press the play, like, dislike, notifications, favorite, or join server buttons. On top of this, when I try to open the catalogue it's just a grey s… (lire la suite)

Nothing happens when I press the play, like, dislike, notifications, favorite, or join server buttons. On top of this, when I try to open the catalogue it's just a grey screen with nothing in it. In the attached GIF I am clicking rapidly. I don't believe this is an issue with roblox itself, as when I open chrome everything works perfectly. The only extensions I am using for the site are RoPro and BTRoblox. I have tried to turn the extensions off and have even uninstalled them, however the problem was still not fixed.

Demandé par ushaaaaa il y a 1 mois

Réponse de zeroknight il y a 1 mois

  • Résolu

Amazon Parent Dashboard not functioning on Firefox (but works on Chrome)

Anyone else had the problem of not being able to sign in to the Amazon Parent Dashboard via Firefox? But works on Chrome. Same on desktop and android versions of Firefox.… (lire la suite)

Anyone else had the problem of not being able to sign in to the Amazon Parent Dashboard via Firefox? But works on Chrome. Same on desktop and android versions of Firefox.

Amazon chat support not helpful and just told me to use Chrome!

Demandé par benshakespeare il y a 2 mois

Réponse de zeroknight il y a 1 mois

  • Résolu

Unable to Visit Certain Sites on Macbook

Hello, First time posting here, so I'm hoping that someone can help me out. I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable… (lire la suite)

Hello,

First time posting here, so I'm hoping that someone can help me out.

I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable to access two sites – allrecipes.com, and seriouseats.com on my home WiFi network on the Macbook.

These sites work on other browsers (tested on Safari and Chrome), and they also work on my iPhone.

Oddly, when I went to work and tried to access these sites via WiFi using Firefox, I was able to.

I am unsure what the problem is – the ability to access these sites on Safari, Chrome, and my iPhone at home suggests that it's not a network issue. I haven't encountered this issue with any other sites.

I am attaching three screenshots 1) The error message that I'm seeing for allrecipes when I attempt to access the site 2) The security tab which shows that the connection is unencrypted for allrecipes (home network) 3) The security tab showing that the connection is encrypted for alrecipes (work network)

Thanks

Demandé par PianoMan7 il y a 2 mois

Réponse de zeroknight il y a 2 mois