Afficher les questions étiquetées : Afficher toutes les questions
  • Résolu

Schwab website refuses login

This morning I could not log into the Schwab customer website using current Firefox version 123.0 on Windows 11. Reverting to version 122.0b9 solved the problem. Before … (lire la suite)

This morning I could not log into the Schwab customer website using current Firefox version 123.0 on Windows 11. Reverting to version 122.0b9 solved the problem. Before the reversion I tried clearing cache, history, passwords, etc, and I tried a full reinstall of version 123.0. What else would prevent a connection to Schwab when other websites worked fine?

Demandé par Larry Young il y a 4 mois

Réponse de Larry Young il y a 4 mois

  • Résolu

Email images not displaying on Mozilla

Hi there. I use mailjet for sending email newsletters and campaigns. The images that i was uploading into the mailjet templates where displaying fine both on mailjet and … (lire la suite)

Hi there. I use mailjet for sending email newsletters and campaigns. The images that i was uploading into the mailjet templates where displaying fine both on mailjet and when sent to mozilla firefox users.

The problem is that for 10 days now; when i upload images in mailjet and sending newsletters; the images are not displaying in mozilla. In contrast, when i use chrome everything displays fine, both mailjet and email accounts.

I had a long chat history with mailjet support and they requested to follow these instructions to fix this issue first: https://documentation.mailjet.com/hc/en-us/articles/360058211453-Why-are-my-images-not-displayed-missing-in-the-Email-Editor I did this but i had no success so they requested me to use chrome instead of mozilla. But that is not the solution of the problem because this must address all different browser users.

Can you please help me on this?

Thank you,

Demandé par St P il y a 4 mois

Réponse de zeroknight il y a 4 mois

  • Résolu

IE Tab extension...

There used to be an extension called "IE Tab". It allowed you to right click on the link, and open the site in a tab, using Internet Explorer, for sites that didn't work … (lire la suite)

There used to be an extension called "IE Tab". It allowed you to right click on the link, and open the site in a tab, using Internet Explorer, for sites that didn't work properly in Firefox. I was wondering if anybody knows of any similar extension that would do the same for Edge? I can't open Twitter (X) using Firefox anymore, but I can open it using Edge. I don't like Edge (obviously), but I have no choice. Thanks in advance!!!

Demandé par carlrgoodwin il y a 4 mois

Réponse de cor-el il y a 4 mois

  • Résolu

MacOS Firefox crashes when view youtube video in fullscreen

Every time I open a youtube video in fullscreen, firefox crashes. `about:crashes` says "No crash reports have been submitted." Some information about my system: Fire… (lire la suite)

Every time I open a youtube video in fullscreen, firefox crashes. `about:crashes` says "No crash reports have been submitted."

Some information about my system:

  • Firefox version: 122.0.1 (64-Bit)
  • Macbook Pro M2
  • MacOS Sonoma 14.3.1

If there is a way to get more information that you would require (like logs) please describe how I access them, so I can share them.

Demandé par a Little Otaku il y a 4 mois

Réponse de jonzn4SUSE il y a 4 mois

  • Résolu
  • Verrouillé

Fixed - After A Bookmarks' Library [Restore] Function, Tag Bookmark Names & Folders Show Duplicated

Something went wrong w/ the mouse, some of my tags disappeared & wasn't able to recover them via Ctrl+Z, so I decided to perform my 1st [Restore] (never had to do 1 b… (lire la suite)

Something went wrong w/ the mouse, some of my tags disappeared & wasn't able to recover them via Ctrl+Z, so I decided to perform my 1st [Restore] (never had to do 1 before), since I had just recently done an [Export Bookmarks] & a [Backup]. Everything seems to have gone Ok, except that for every tag, all of the bookmarks listed under the [Name] column are duplicated. When I right-click & [Show In Folder], they both show in the same folder. When going onto their folder, they are only shown once, so there are no duplicates there. When I attempt to [Delete] 1 of the 2 duplicate entries they both get [Deleted], so I can only conclude that they are 1 in the same. But the question remains, "How can I fix this duplicate condition?"

Another related & interesting behavior is that, from any bookmark folder where you can clearly see there are no duplicated bookmarks, when you do a [Search] from the top-right-hand search-box, the "results" are also "duplicated", although you might need to sort them by clicking on the [Name] column control. So, I can go to any bookmark folder & clearly see that there are no duplicate bookmarks, but when you do a [Search], that's when you get duplicate entries. That leads me to believe that this is the result of the [Search] function, & thus for some odd reason the [Search] is generating "duplicate entries". And then perhaps, both the [Tag]s & the [Search] function are related.

Also, this "duplication" does not happen on newer added bookmarks, after the [Restore] was executed, & it's only a phenomenon that affects those bookmarks that were saved by the Bookmarks' Library [Backup] function, & thus this anomaly was introduced by the [Backup].

Actually, I just realized the problem is more complicated than I thought. The reason any search results in "duplicate bookmarks" is because there are 2 sets of folders, 1 set above the other, & if you don't scroll down all the way you won't see it. So that's why there are actually "2 Sets Of Bookmarks", because there are "2 Sets Of Folders", 1 above the other. The problem is that when you delete any "Duplicate Bookmark" you delete them both, & not just 1 of the 2 bookmarks.

I wonder if it would work, to "Delete All Bookmarks" & then do a [Restore]?

Could "Mozilla Support" answer that?

Don't know why every time I attempt to [Post A Reply] & get an "Error",... So I'm going to post my reply right here,...

Fix: (2024-02-19) Of course, I did some testing before I concluded what was the best approach, but since I noticed all of the "Bookmarks Folders" were duplicated under [Bookmarks Menu], an easy fix is to go to the "bottom duplicated folder", right on top of the [Other Bookmarks] folder, & "Select It" (by clicking on it) & [Delete] it (w/ the [Delete] key on your keyboard). Do this 1 by 1, until you reach the "bottom folder" of the bookmarks' folder you certainly don't want to delete. Close Firefox & then reopen it - to make sure Firefox takes care of any garbage-collection. Then do your Bookmarks' Library [Export Bookmarks To HTML] followed by a [Backup], & you are good to go.

Actually, I don't know what introduced the error. Don't know if it was Firefox's [Restore] function, or it could have been me (by accident) w/ some "unnoticed & unexpected" move of the mouse/trackball, which accidentally duplicated all of the folders w/o me noticing, & that is why all of the "Bookmarks" were "duplicated".

Happy Firefox Browsing,...

Demandé par Jimmy il y a 5 mois

Réponse de Jimmy il y a 4 mois

  • Résolu

Certain websites don't display images

Hi there I have found that certain websites aren't loading properly and that images aren't being displayed whilst the majority of pages are loading properly. Can someone… (lire la suite)

Hi there

I have found that certain websites aren't loading properly and that images aren't being displayed whilst the majority of pages are loading properly. Can someone help me with this please?

Demandé par paulh5 il y a 4 mois

Réponse de zeroknight il y a 4 mois

  • Résolu

Default Search Engine

I have Firefox as my default browser instead of Microsoft Edge on my HP laptop. I've tried everything under the sun to make Google my default search engine over Microsoft… (lire la suite)

I have Firefox as my default browser instead of Microsoft Edge on my HP laptop. I've tried everything under the sun to make Google my default search engine over Microsoft Bing, and no matter what it won't stop rerouting me to Bing. I can go to www.google.com and type directly in the search bar and it STILL reroutes me to Bing, even when my settings list Google as my default search engine of the search bar. Can I block Bing as a website altogether? HP support only offered to connect me with a specialized team that costs money. Please help.

Demandé par Talia Ross il y a 4 mois

Réponse de jscher2000 - Support Volunteer il y a 4 mois

  • Résolu

Every time I post a reply to a question I receive an error message and the reply does not post.

This is the error message. 'An Error Occurred Oh, no! It looks like an unexpected error occurred. We've already notified the site administrators. Please try again now,… (lire la suite)

This is the error message.


'An Error Occurred

Oh, no! It looks like an unexpected error occurred. We've already notified the site administrators. Please try again now, or in a few minutes.


I have tried resending numerous times since last night with the same result.

Version 122.0.1 Firefox Release February 6, 2024

Demandé par PhilG il y a 4 mois

Réponse de PhilG il y a 4 mois

  • Résolu

youtube ad blocker not blocking ads

I have an add-on ad blocker for youtube and have never gotten ads. This afternoon that stopped. I get ads with every video I click and there is no 'skip ad' on the scr… (lire la suite)

I have an add-on ad blocker for youtube and have never gotten ads. This afternoon that stopped. I get ads with every video I click and there is no 'skip ad' on the screen. I added another top rated youtube add blocker, quit firefox and then opened it again. Before, if I clicked a video it started an ad and I could go back and then hit the video again, but now that doesn't work, but if I select to show the video in a new tab, there are no ads in that tab. What can I do to make the ads stop like they used to and never appear? Yes and my OS is Ubuntu 22.04

Demandé par pdsimdars il y a 4 mois

Réponse de TyDraniu il y a 4 mois

  • Verrouillé

Unable to signon to google

Locking this thread, please continue here: [/questions/1440272] Signon to GMAIL or Youtube Premium inside Firefox both return an error about using an unsecure browser. N… (lire la suite)

Locking this thread, please continue here: [/questions/1440272]
Signon to GMAIL or Youtube Premium inside Firefox both return an error about using an unsecure browser. No issue with Chrome or Edge.

Demandé par George Tobey il y a 4 mois

Dernière réponse par jonzn4SUSE il y a 4 mois

  • Verrouillé

Cannot open attachement of PDF files

I have to create a new question because when I try to reply to the answers I received the system comes up with an error page. My version of Firefox is 120.0.1 and has b… (lire la suite)

I have to create a new question because when I try to reply to the answers I received the system comes up with an error page.

My version of Firefox is 120.0.1 and has been downloaded from the Mozilla website.

The problems occurs with all PDF file both local and from the internet.

The attachments are highlighted in blue in t he opened PDF file but cannot be opened. There is no way to click on the attachments.

Attached is a screen shot of one PDF file because I cannot attached the PDF file itself

Demandé par berygan il y a 4 mois

Dernière réponse par cor-el il y a 4 mois

  • Verrouillé

LOG ON TO usaa.COM WE ARE UNABLE TO COMPLY WITH YOU RE REQUEST

I AM UNABLE TO LOG ON TO USAA.COM. THE ERROR MESSAGE SAYS "WE ARE UNABLE TO COMPLY WITH YOU RE REQUEST." THE WEB SITE CUSTOMER SERVICE SAYS MY PASSWORD IS CORRECT AND T… (lire la suite)

I AM UNABLE TO LOG ON TO USAA.COM. THE ERROR MESSAGE SAYS "WE ARE UNABLE TO COMPLY WITH YOU RE REQUEST." THE WEB SITE CUSTOMER SERVICE SAYS MY PASSWORD IS CORRECT AND THE SITE IS WORKING. PER THEIR ADVISE ALL HISTORY HAS BEEN DELETED AND THE COMPUTER HAS BEEN RESTARTED. THE SAME PROBLEM EXISTS ON ANOTHER DEVISE CONNECTED TO THE SAME WI-FI. PLEASE HELP. ACCESS TO OTHER SITES IS WORKING. THE SITE IS NOT BLOCKED AS FAR AS I CAN TELL.

Demandé par wwrouzer il y a 4 mois

Dernière réponse par James il y a 4 mois

  • Résolu

Copy is completely broken in the Linux .deb version of Firefox

As the title states. At least half the time when you try right-click and use the "Copy" function, the option is greyed out. If you try to Ctrl+Shift+C, it opens dev too… (lire la suite)

As the title states. At least half the time when you try right-click and use the "Copy" function, the option is greyed out. If you try to Ctrl+Shift+C, it opens dev tools! This happens on multiple systems that I have that are based on Debian/Ubuntu. So basically, copy functionality is broken for Firefox Linux users...

Demandé par cvpsmith il y a 4 mois

Réponse de cor-el il y a 4 mois

  • Résolu

Firefox using more and more memory

I am using Firefox 122.0.1, Windows 11 with all latest updates. Recently my HP Laptop has been slow to respond. I rebooted and opened task manager. I started Firefox and … (lire la suite)

I am using Firefox 122.0.1, Windows 11 with all latest updates. Recently my HP Laptop has been slow to respond. I rebooted and opened task manager. I started Firefox and it was using about 1500 MB of memory. I closed some tabs to try to recover some memory. However, Firefox kept taking more, more and more. After 15 minutes, it was at 10,000 MB and climbing, and my system was using 99% of memory. I don't believe Firefox did this in the past and this is clearly not working properly. Any ideas?

Demandé par sdodell il y a 5 mois

Réponse de cor-el il y a 5 mois

  • Résolu

Firefox takes me to site with different language

When visiting HP.com - US-English site and signing in to my account, it opens fine - in English - but if I click on links, it connects to sites in a different link. I tri… (lire la suite)

When visiting HP.com - US-English site and signing in to my account, it opens fine - in English - but if I click on links, it connects to sites in a different link. I tried it on Microsoft Edge and it worked fine. It's only on Firefox that I have the problem.

Demandé par cathy38 il y a 5 mois

Réponse de cor-el il y a 5 mois

  • Résolu

Have problem after 170 version with arping on my site

Hello, after your last updates from 170 version above, I lost the option to be able to arping through my site. On version 170 it worked after that it stopped working is t… (lire la suite)

Hello, after your last updates from 170 version above, I lost the option to be able to arping through my site. On version 170 it worked after that it stopped working is there a way to enable arping on the latest browser versions. To one pictures is show error on second is from old version and work perfectly. Please if have some think to make work i love Mozilla browser and i wont to use. Thanks and regards

Demandé par epoc il y a 5 mois

Réponse de epoc il y a 5 mois

  • Résolu

Disable Norton Safe Search

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there.… (lire la suite)

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there. I definitely need help.

Demandé par joneseda il y a 5 mois

Réponse de cor-el il y a 5 mois

  • Résolu

New tab opens after current though toggled to false

Note: Please read my reply to the post, below, for an update. I like to have new tabs open at the end of my tab stream so that each new tab opens in consecutive order. T… (lire la suite)

Note: Please read my reply to the post, below, for an update.

I like to have new tabs open at the end of my tab stream so that each new tab opens in consecutive order. This is only inconvenient when I have a lot of tabs and need to scroll to the end for the latest. Because I was working with a lot of tabs today I toggled the following to "true" in about:config —

browser.tabs.insertAfterCurrent = true browser.tabs.insertRelatedAfterCurrent = true

The issue I'm having is that after toggling back to false, new tabs continue to open after the current tab, rather than at the end as before.

I'm not clear on the difference between related and unrelated, so I've experimented toggling one on, one off and neither or both but for some reason the behavior continues to default to opening new tabs after current in each case.

I have also tried restarting both Firefox and the computer, but this has not had any effect, either.

I have included a screen shot of the present settings and behavior.

Demandé par wynden il y a 5 mois

Réponse de wynden il y a 5 mois

  • Résolu

How do I stop "momentum" scrolling?

Hi there, On Firefox, I'm experiencing "momentum" scrolling where, when I scroll using the trackpad, after I lift my fingers off, it keeps scrolling for a bit. This is … (lire la suite)

Hi there,

On Firefox, I'm experiencing "momentum" scrolling where, when I scroll using the trackpad, after I lift my fingers off, it keeps scrolling for a bit.

This is not the same thing as smooth scrolling. Disabling smooth scrolling does not disable this behaviour, and I use smooth scrolling on plenty of programs without it experiencing this "sliding" "momentum" on any of them except Firefox. I've also used Firefox before with trackpads without experiencing this.

How can I disable this?

Demandé par revsuine il y a 5 mois

Réponse de TyDraniu il y a 5 mois