Afficher les questions étiquetées : Afficher toutes les questions

websites checkboxes design replaced by windows 11 forced style and color.

I recently replaced my old laptop by a new one after battery life issue (and for free thks total refund warrantly). But the new laptop unfortunately come with windows 11.… (lire la suite)

I recently replaced my old laptop by a new one after battery life issue (and for free thks total refund warrantly). But the new laptop unfortunately come with windows 11.

and like with windows 10, FF 97+ force the windows OS color theme style for checkboxes over the websites stylised ones (like a dark themed website with its own original soft small dark gray checkboxes being replaced by big light blue windows ones making the design ugly) I tried the same trick as my former laptop by switching widget.non-native-theme.enabled to "false", but it caused a tab crash on all page using checkboxes. Restarting firefox solved the crash issue, but even if slightly different than native-theme.enabled on "true"(smaller and dark blue) the checkboxes are always a single forced windows like style on all sites

The trick worked easily on windows 10, how to force firefox to correctly use the websites own style for checkboxes and forms with windows 11? I don't want windows style take over the design of site i visiting.

Demandé par thor94 il y a 1 jour

Dernière réponse par thor94 il y a 1 heure

Is there is list of file formats that have changed, and with which versions?

Before COVID, I would travel about once a year. I would just copy the profile from my office email machine to my laptop, set the desktop computer to stop downloading ema… (lire la suite)

Before COVID, I would travel about once a year. I would just copy the profile from my office email machine to my laptop, set the desktop computer to stop downloading emails (the laptop was always set to leave them on the server), and go traveling. When I returned and turned my regular email machine back on, turn the "leave on server" off, and download all the emails to it.

The COVID break from traveling meant that some file formats had changed. When I tried to load the v78 profile from my desktop to v68 on the laptop, I got a lot of errors, and went on to do other chores. Now I've come back to this issue and decided to just load v 102 to my laptop. I want to be able to load all those emails and the address book. Does v 102 read earlier versions of files, and which ones? I have a large volume of emails that I want to load, review, and then archive about 99% of them. I really need to retrieve the address books, get rid of duplicates and dead addresses, and then save about 85% of them a vcards before deleting them from the address book.

It would really help to have a list of the files that changed with each version, so that we can see what files we need to look for.

I'm hoping that 102 will convert all previous formats, and if not, I can have a list so I can migrate these v 68 files to 102 when it imports them.

Running Win10 21H1.

Demandé par ffs1 il y a 1 heure

'Clear Data' Tab Not Reseting To '0KB'

Win 7 Home Premium Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set) What I Did: -'Privacy & Security'->'Cookies and Site Data', 'C… (lire la suite)

Win 7 Home Premium Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set)

What I Did:

-'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' -When 'Clear Now,' Cached Web Content; is clicked, it does not reset to zero (It used to clear completely). -The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

Issue Started: The morning (Pacific time) of June 26 (Before then, clicking 'Clear Data' reset the KB to 0 without having to close and reopen the browser first, without having to 'refresh' the page after clearing the cache, and without having to restart the computer first.

Someone stated that PB mode has be left temporarily and the disk cache has to be cleared in 'Regular Mode' by choosing 'Custom Setting For History' and removing the check-mark beside 'Always use Private Browsing mode.

1. I do not see the option Always use Private Browsing mode.' 2. Am I performing these steps before a 'session' is started 'OR' after a session (but before closing the browser?). 3: Do the above steps have to be performed after 'every 'session is ended or only the first time that the 'session' is ended? A:

Under 'Cookies and Site Data,' it states: 'In permanent private browsing mode, cookies and site data will always be cleared when Firefox is closed' but this simply is not true 'unless' I am missing a detail?

All of this unnecessary 'effort' just to clear 100% of the disk cache, after every session, that should be as simple as clicking 'Clear Data.'

HELP!

Demandé par Buddy2014 il y a 3 heures

Dernière réponse par Buddy2014 il y a 3 heures

Since update to 103.0.1, Mail opens links in a new FF window with a virgin profile.

Before I updated to FF 103.0.1, links I clicked on in e-mails in Outlook would open in an FF window using my existing default profile. Since updating to FF 103.0.1, these… (lire la suite)

Before I updated to FF 103.0.1, links I clicked on in e-mails in Outlook would open in an FF window using my existing default profile. Since updating to FF 103.0.1, these links open in an FF window with a virgin profile. If no such window was already open (from clicking on another e-mail link) this will be a new FF window, even if FF was already open with my normal profile. As a result, e-mail links to PDFs open the files directly in FF (instead of asking me where to download them to, as I have configured in my profile) and I am missing my stored passwords when the links lead to websites that require login.

This is a real PITA! Is there anything I can do other than revert to an earlier FF version? Please help!

I am running Windows 10 2021H2.

Demandé par rsbrux il y a 10 heures

Dernière réponse par RobertJ il y a 2 heures

Access Denied

Howdy! Whether I use Google or DuckDuckGo or FireFox, I get this message at the VitaCost.com website when searching for products. I can get to the website via http or ht… (lire la suite)

Howdy!

Whether I use Google or DuckDuckGo or FireFox, I get this message at the VitaCost.com website when searching for products. I can get to the website via http or https but this message stops me from ordering.

Access Denied You don't have permission to access "http://www.vitacost.com/Search.aspx?" on this server. Reference #18.94467b68.1660002130.7f6a9bb

Can any one give me a clue?

God Bless y'all for any help provided.

Irish Texan

Demandé par desmond1 il y a 5 heures

Dernière réponse par jscher2000 - Support Volunteer il y a 2 heures

Firefox window refuses to open maximized

I've worked with Firefox for several years, and had it opening maximized. I recently manually resized the Firefox window to facilitate some work in which I needed some o… (lire la suite)

I've worked with Firefox for several years, and had it opening maximized. I recently manually resized the Firefox window to facilitate some work in which I needed some other windows visible. However, now I can't get Firefox to open maximized. Instead, it opens a window going from the left edge of my screen (see the first image below) about a third of the width of the monitor, and it is showing the double box icon in the upper right corner indicating that the computer "thinks" it is in full screen. If I click that double box, the window immediately shifts to the right edge of the screen, occupying a space about a third of the monitor from the right edge, and shows a single box in the upper right corner of the window. If I click that single box, the window finally does expand to full screen, showing a double box in the upper right corner. I've tried all the manipulations I've seen concerning starting screen size (such as going to the shortcut icon properties and indicating the that the program should start "maximized") but I'm still getting this same behavior. Any thoughts? (I'm running Windows 11, with the latest version of Firefox.)

Demandé par Jim il y a 5 heures

Dernière réponse par RobertJ il y a 3 heures

Crashes

I have had serious problems with crashes; firefox even crashed in safe mode. Tonight, I was on Facebook. I got up and went to the kitchen and when I came back, Firefox wa… (lire la suite)

I have had serious problems with crashes; firefox even crashed in safe mode. Tonight, I was on Facebook. I got up and went to the kitchen and when I came back, Firefox was not present so I clicked the icon and a new tab opened up; all my previous tabs were gone. I went to "about:crashes" to submit a report for tonight but this didn't show in the reports. I really don't know what to do about the continuing crashes of Firefox?

Demandé par metaphysicial il y a 3 heures

Cached Web Content Not Clearing

Win 7 Home Premium Firefox Version 101.0.1 'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' When 'Clear Now,' Cached Web Content; is clicked, it does n… (lire la suite)

Win 7 Home Premium Firefox Version 101.0.1

'Privacy & Security'->'Cookies and Site Data', 'Clear Data.'

When 'Clear Now,' Cached Web Content; is clicked, it does not zero out. (It used to clear completely).

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

This issue started on the morning (Pacific time) of June 26-Is this a known glitch or am I missing a detail?

Demandé par Buddy2014 il y a 1 mois

Dernière réponse par Buddy2014 il y a 3 semaines

  • Résolu

Yahoo mail menu buttons not working, can't delete or anything

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they … (lire la suite)

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they worked so something broke in the latest release 103.0.1 is my guess. I restarted without extensions and still broken.

Demandé par jfelber il y a 3 jours

Réponse de jfelber il y a 3 heures

I am trying to use Thunderbird Version 91.10.0 under Slackware64-15.0

Hi Folks I have been running thunderbird-68.12.0 under Slackware64-14.2 with NO problems. How do i retrieve and transfer my bookmarks from thunderbird-68.12.0 to Thunder… (lire la suite)

Hi Folks I have been running thunderbird-68.12.0 under Slackware64-14.2 with NO problems. How do i retrieve and transfer my bookmarks from thunderbird-68.12.0 to Thunderbird Version 91.10.0 under Slackware64-15.0?

I have looked on the various forums but I can not find anything about thunderbird-91.anything

Thank in advance

-- Ken -- E-Mail: [email removed from public]

Demandé par kenneth.braun il y a 4 heures

Youtube videos won't play lately, but will in Chrome.

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers … (lire la suite)

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers work fine.

Latest video I tried to play: https://www.youtube.com/watch?v=WkN8Aqb2IBc Is a DND group playing with an actor from The Outpost (TV show on CW)

In Firefox I see the initial video preview image, and after clicking to play I get a constant spinning progress animation but the video never plays. Turning on the debug overlay info shows plenty of download capacity detected (I forget the name in the UI) but very little ever transfers (bars further down).

Only oddity I can see in the debug info it puts in the the clipboard is the wrong Angle GPU. I have 2 x NVIDIA 1080ti's in SLI, and it sees a 980. Chrome shows the expected value instead. I filed a bug on the Angle project just in case. I looked on the Firefox about:support page with hardware acceleration disabled and it showed two webgl driver entries (1 and 2), both with 1080ti listed.

I tried disabling the performance feature setting and hardware acceleration (closed app then opened again). No difference.

Windows 10 x64, latest patches. Latest NVIDIA drivers through GFE (auto updates itself). Two Windows 10 graphics options are on (GPU scheduler and Variable Refresh Rate).

I've seen a couple notifications from Windows about Firefox "attempting" to use GPU hw acceleration, but I have no idea why it'd be blocked. Clicked it and it did nothing. I looked in my event viewer and didn't find anything useful either. I haven't manually set any applications to use a certain GPU. Integrated GPU from CPU is disabled in BIOS.

GPU isn't overclocked. CPU is barely. And I see no reason to think this is related. In the past I'd get reboots and event viewer errors. Even when it worked in the past I was similarly overclocked. All programs (diagnostics) I've run to verify proper functioning have passed.

Demandé par EternalStudent il y a 2 jours

Dernière réponse par EternalStudent il y a 4 heures

gmail on Firefox

Within the last few days, the font in gmail has changed. When I go to gmail settings I can select a different font but the "save settings" remains greyed out and therefo… (lire la suite)

Within the last few days, the font in gmail has changed. When I go to gmail settings I can select a different font but the "save settings" remains greyed out and therefore the change cannot be made. If I enter gmail on a different browser I can change the font. This fault seems to be related to Firefox. Do you have a solution?

Demandé par jack.blair2505 il y a 3 jours

Dernière réponse par Terry il y a 5 heures

Google sign in says that I have cookies disabled when I don't

I can't use google authorization. Everytime I try so sign into a web app using my Google ID i get a message that says "Your browser has cookies disabled. Make sure your c… (lire la suite)

I can't use google authorization. Everytime I try so sign into a web app using my Google ID i get a message that says "Your browser has cookies disabled. Make sure your cookies are enabled and try again". My browser privacy settings are set to "standard".

Demandé par lucasespin il y a 15 heures

Dernière réponse par Terry il y a 5 heures

No longer shown warning screen with advanced button for self signed certs

Folks - I am working with an internal development web site that uses self signed certificates for https / ssl. Previously when browsing to this site, FF would present m… (lire la suite)

Folks -

I am working with an internal development web site that uses self signed certificates for https / ssl.

Previously when browsing to this site, FF would present me with a web page that said "Warning: Potential Security Threat Ahead", but then also present an "Advanced" button on this page that would allow me to choose to ignore the cert error and proceed to the site anyways.

Recently, I now no longer have the option to proceed to the site anyways. I might have upgraded my DD during that time. We've also generated new certs recently. FF now just shows an "Unable to Connect" error message and there is no "Advanced" button or option to bypass the cert error and proceed to the site. This is on Firefox 91.12.0esr.

FWIW, both Chrome and IE still present me with options to bypass the cert error and proceed to the site.

Possibly FF will allow you to bypass an invalid CA, but not an invalid CN ?

Demandé par toddpepin il y a 5 heures