Afficher les questions étiquetées : Afficher toutes les questions
  • Résolu
  • Archivé

I found a fix for "Your connection is not secure"

Periodically when Firefox is updated, it starts rejecting Yahoo Mail from loading, giving the "Your connection is not secure" / SEC_ERROR_UNKNOWN_ISSUER error. Unfortuna… (lire la suite)

Periodically when Firefox is updated, it starts rejecting Yahoo Mail from loading, giving the "Your connection is not secure" / SEC_ERROR_UNKNOWN_ISSUER error. Unfortunately, it does not give you the option to add an exception, which clears up the problem most of the time.

Today this happened again with no ability to add an exception, and after looking at various websites for hours, trying to find a fix, I stumbled on one: Having Firefox "...automatically search for and import CAs that have been added to the Windows certificate store by a user or administrator." These are root certificates which you've manually imported. If you understood that last sentence, then it means you've probably done it on your computer; I know I have. The steps to fix it are these, and I cite the original web page further below:

- Open a new window in Firefox and type "about:config" without the quotes and hit enter - Confirm that you want to continue - In the search field, type in security.enterprise_roots.enabled and hit enter - you'll be left with one field - If it's marked as "false" then double-clicking it should turn it to "true" - Close the window, then go back to your Yahoo email login and try again. For me, this worked *perfectly*!

Here's the site where I found the info, under the "Experimental Built-in Windows Support" section: https://wiki.mozilla.org/CA:AddRootToFirefox

Good luck - I hope this helps to fix your Yahoo email login problem, too!

Demandé par decay il y a 3 ans

Réponse de decay il y a 3 ans

  • Résolu
  • Archivé

unable to use DSC in EPFO site. what changes should be done in mozilla options?

i am trying to use DSC in epfo site but when i tried to digitally sign a pdf file generated in site, it led me to java downloading site, what changes should i done . pl. … (lire la suite)

i am trying to use DSC in epfo site but when i tried to digitally sign a pdf file generated in site, it led me to java downloading site, what changes should i done . pl. tell.

Demandé par saviconsult2016 il y a 3 ans

Réponse de jscher2000 il y a 3 ans

  • Résolu
  • Archivé

Secure Connection Failed: the authenticity of the received data could not be verified

I got "Secure Connection Failed, The connection to the server was reset while the page was loading. The page you are trying to view cannot be shown because the authentici… (lire la suite)

I got "Secure Connection Failed, The connection to the server was reset while the page was loading. The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem." message when I go to the site "https://gearup.ed.gov/". I checked my server is set up TLS 1.2

I am using Firefox 62, in my SSLtest, I got "Firefox 62 / Win 7 R Server closed connection" https://www.ssllabs.com/ssltest/analyze.html?d=gearup.ed.gov

Does anyone how to fix that issue? Thanks

Demandé par achantactile il y a 3 ans

Réponse de achantactile il y a 3 ans

  • Résolu
  • Archivé

Message: The requested URL was rejected. Please consult with your administrator. Your support ID is: 11373612934950299921

Hi. I'm trying to log on to a particular company's website and keep getting the message : "The requested URL was rejected. Please consult with your administrator. Your s… (lire la suite)

Hi. I'm trying to log on to a particular company's website and keep getting the message :

"The requested URL was rejected. Please consult with your administrator. Your support ID is: 11373612934950299921" (with a different number each time)

I've cleared my histories, cache and cookies. My Firefox updates itself.

Going to other sites is fine.

I've spoken to the company, they don't know what's happened and are not having this problem themselves or with any other customers.

Which administrator might it be referring to? Can anyone help? (I'm not sure whether to click on 'Share Data' below; let me know if this would be helpful.) Many thanks.

Demandé par Debjones il y a 3 ans

Réponse de James il y a 3 ans

  • Résolu
  • Archivé

Fonts not looking good on Firefox

I am trying the new gmail in firefox but the fonts both normal and bold look awful. On the contrary if I open it to Chrome they look crisp and overall ok. I am attaching … (lire la suite)

I am trying the new gmail in firefox but the fonts both normal and bold look awful. On the contrary if I open it to Chrome they look crisp and overall ok. I am attaching a SS. ANy ideas on how to solve this?

Demandé par tzic il y a 3 ans

Réponse de jscher2000 il y a 3 ans

  • Résolu
  • Archivé

Corrupted Content Error when opening GMail

I am unable to open Gmail in Firefox. This has only just occurred - until now it has worked perfectly. On trying to open Gmail I now get the following message. "Corrupted… (lire la suite)

I am unable to open Gmail in Firefox. This has only just occurred - until now it has worked perfectly. On trying to open Gmail I now get the following message.

"Corrupted Content Error

The site at https://mail.google.com/mail/ca/u/0/#inbox has experienced a network protocol violation that cannot be repaired. The page you are trying to view cannot be shown because an error in the data transmission was detected.

Please contact the website owners to inform them of this problem."

No other site has been affected, and I can still open Gmail in Internet Explorer, {but I prefer not to use IE for emails

Any help solving this would be really appreciated

Andypolk

Demandé par andypolk il y a 3 ans

Réponse de Shadow110 il y a 3 ans

  • Résolu
  • Archivé

How do you do a clean install?

There is a web page on my visited log I can not get rid of. Deleting the history causes the web page to be access again, dismissing it also brings it right back. I can … (lire la suite)

There is a web page on my visited log I can not get rid of. Deleting the history causes the web page to be access again, dismissing it also brings it right back. I can verify with wireshark that the access is being triggered by deleting the history (clicking "Delete History" for that web page causes a flurry of internet activity on the ipaddress of the page in question).

I tried to uninstall and do a fresh reinstall (check mark for removing old plugins and such checked), but the old web pages still show up on the fresh reinstall.

Short of reformatting my hard drive and starting from scratch, or giving up and going to Chrome, how can I get a clean install?

Thanks, bt

Demandé par briturner il y a 3 ans

Réponse de briturner il y a 3 ans

  • Résolu
  • Archivé

videos will not load and play in fire fox

I have tried to refresh, start in safe mode , reloaded flash and turn on and off, back on of the plug-ins and nothing works to solve problem. I am limited on my knowledg… (lire la suite)

I have tried to refresh, start in safe mode , reloaded flash and turn on and off, back on of the plug-ins and nothing works to solve problem. I am limited on my knowledge.

Demandé par ldcrowe il y a 3 ans

Réponse de FFus3r il y a 3 ans

  • Résolu
  • Archivé

How to get the custom search engine with keywords (similar to that of Google Chrome) in firefox?

When will we be getting the custom search engine feature in firefox that is on par with chrome and doesn't require me to write an addon. This is really helpful in the cas… (lire la suite)

When will we be getting the custom search engine feature in firefox that is on par with chrome and doesn't require me to write an addon. This is really helpful in the cases when the url is not that of a search engine, but requires lots of mundane and repeated url constructions - e.g. 1. https://<SomeCodeBrowserSite>.com/packages/%s/logs, https://<SomeCodeBrowserSite>.com/packages/%s/releases or https://<SomeCodeBrowserSite>.com/packages/%s/repo-info etc. while, there is a separate search engine with url - https://<SomeCodeBrowserSite>.com/search?term=<search term> 2. And each of the %s will be replaced with the string that is typed in the location bar - in the above example, the first url can be constructed

a. by typing "cbp" in the location bar and
b. space or tab
c. <the actual package name>
d. press enter
e. boom!! you see the url expands and substitutes the string and the page is being loaded.
Search requires 2 hops, while i could directly end up on the page in a single step without the requirement of navigating the search results.

3. In addition, it doesn't require to have a string field that needs to be substituted. for example, i have set "cse" for chrome://settings and as soon as i type "cse" and press enter, the settings page loads.

As a software developer, i have around 50+ such urls each tagged with specific shortcuts and this is the only thing that stops me from moving back to firefox - (desperately waiting to move to firefox given the ram consumption by chrome - but not until these 50 urls are migrated).

Demandé par ThirukkaKarnan il y a 3 ans

Réponse de ThirukkaKarnan il y a 3 ans

  • Résolu
  • Archivé

With two Gmail acct. I prefer one over the other - how to set?

On the bar I have two Gmail acct.s and prefer my newer one. When I click on it I get the older one. Then I must go to the icon picture to change to my preferred acct. Thi… (lire la suite)

On the bar I have two Gmail acct.s and prefer my newer one. When I click on it I get the older one. Then I must go to the icon picture to change to my preferred acct. This change happened after an update this year. What needs to be done to only click successfully once?

Demandé par Hungrnow il y a 3 ans

Réponse de McCoy il y a 3 ans

  • Résolu
  • Archivé

layers.acceleration.force-enabled = true & layers.force-active = true seem to solve my screen tearing and graphical glitches on Ubuntu 18.04...any risks?

I had screen tearing and graphical glitches when browsing. [layers.acceleration.force-enabled = true] solved screen tearing, but I still had some graphical glitches from … (lire la suite)

I had screen tearing and graphical glitches when browsing. [layers.acceleration.force-enabled = true] solved screen tearing, but I still had some graphical glitches from time to time which now seem to have been fixed with [layers.force-active = true].

Could this be a working configuration on the long term? Currently it is running like a charm...

I'm running Ubuntu 18.04 and had already turned off hardware acceleration and smooth scrolling without the desired results before trying the above-mentioned things. I also played around with the xorg.config.d settings of the OS...

Best regards Mike

Demandé par magma1988 il y a 3 ans

Réponse de user633449 il y a 3 ans

  • Résolu
  • Archivé

gmail NEXT login button unresponsive, only works in Private Window

Login for Gmail long-in NEXT button no longer responsive after installing latest Firefox 62. I usually have gmail account set to always be logged in. I signed out then at… (lire la suite)

Login for Gmail long-in NEXT button no longer responsive after installing latest Firefox 62. I usually have gmail account set to always be logged in. I signed out then attempted to sign back in. I typed in my username and click NEXT but this button is NOT responding anymore. So now I can't log into gmail with Firefox 62 on iMac.

I tried to open a “private” window in Firefox (first time using this) and the NEXT button in Gmail works and allows me to log in (I can see the indicator scroll and everything functions) , but in standard browser this button is unresponsive. I tried changing tracking, pop ups, added exceptions to gmail …. nothing fixes the issue. I cleared all my cookies, clear cache (now I have to re-authorize or re-validate my computer for all my banking & credit card access for payments, and everything, etc … big pain in the ass … thanks Firefox) . Why does NEXT button (or these controls) only work in private window but not in standard ?????? I also noticed recently that some other sites have had dome buttons that aren’t recognized after clicking.

iMac with Sierra 10.12.6 32gb ram, worked perfectly until I logged out and needed to log back in.

Demandé par bestfather il y a 3 ans

Réponse de cor-el il y a 3 ans

  • Résolu
  • Archivé

Assign a website to a container

The article https://support.mozilla.org/en-US/kb/containers suggests that there is the following feature: “Assign a website to a container, so that a specific website wil… (lire la suite)

The article https://support.mozilla.org/en-US/kb/containers suggests that there is the following feature: “Assign a website to a container, so that a specific website will always open in a specific container.” I installed the extension Firefox Multi-Account Containers version 6.0.0, but I do not see this feature in the about:preferences#containers or in the context menu of a tab.

Copied from a duplicate question:

I often open links in emails (Mozilla Thunderbird) and from command line. Links need to go to different containers. Is it possible to choose a container before a web page is downloaded?

Demandé par beroal il y a 3 ans

Réponse de beroal il y a 3 ans

  • Résolu
  • Archivé

No response when clicking the 9-square grid Google app button.

Besides the Google app button, the buttons next to it like the profiles picture and the notification button acts the same. One day all those buttons just stopped working.… (lire la suite)

Besides the Google app button, the buttons next to it like the profiles picture and the notification button acts the same.

One day all those buttons just stopped working. I thought it was the version of Firefox but I updated it, downgraded it, tried several versions (pre and post quamtun), and all were complete clean setups, uninstalling and removing all the cache and profiles and whatnot. Nothing helped.

Google Keep and Gmail also acts strange. On top of the mentioned problem on the respective page, Keep is completely blank and many of the buttons on Gmail are missing. Despite them being invisible, some can still be clicked, others just don't respond at all.

It's fine on the same version of Firefox on another machine. It's fine on all other browsers on the same machine. So it's only the combination of this computer and Firefox.

I also tried changing proxy settings, safe mode, disabling hardware acceleration, disabling all the add-ons and plugins and extensions of Firefox and windows itself.

Appreciate if anyone have any idea.

Demandé par jusburself il y a 3 ans

Réponse de jusburself il y a 3 ans

  • Résolu
  • Archivé

How to change bookmark folder icons color in Library window?

Is it possible to extend the bookmark folder icon color change of the userChrome.css script below to the Library window All Bookmarks list? https://www.userchrome.org/sam… (lire la suite)

Is it possible to extend the bookmark folder icon color change of the userChrome.css script below to the Library window All Bookmarks list?

https://www.userchrome.org/samples/userChrome-color_bookmark_folders.css

In the Library window, bookmark folder icons are still appearing gray with this script. It is also true for the folder icons in the new (FF 62) "New Bookmark" pop-up window.

Demandé par gnabbel il y a 3 ans

Réponse de jscher2000 il y a 3 ans

  • Résolu
  • Archivé

Blank FireFox screen on bootup

I'm getting a blank (white) screen when my Win 7 pc boots up to the desktop (see attached screen shot). It has a small FireFox logo at the upper left corner. After about … (lire la suite)

I'm getting a blank (white) screen when my Win 7 pc boots up to the desktop (see attached screen shot). It has a small FireFox logo at the upper left corner. After about a minute this window will close revealing the desktop. If you try to close it, it says it isn't responding. As a test, I uninstalled FF and then rebooted. This window didn't open up. I can't tell if it is a FF issue or if some program is trying to use FF on startup but failing. Has anyone else had this issue?

Demandé par bmail il y a 3 ans

Réponse de bmail il y a 3 ans

  • Résolu
  • Archivé

Profiles are stored in two locations (local & roaming) but none of the articles I have read specify which to use OR both.

Reference: https://support.mozilla.org/en-US/questions/1174885 The final answer was 'roaming' which was all that ragnajoe and myself wanted to know. The other articles… (lire la suite)

Reference: https://support.mozilla.org/en-US/questions/1174885 The final answer was 'roaming' which was all that ragnajoe and myself wanted to know. The other articles about profiles, backups, recovery, '2017-10-13-12-36-19-82d39f.png',etc., ASSUMEs everyone has the same knowledge background. The problem could have been answered by referring us to: https://support.mozilla.org/en-US/kb/profiles-where-firefox-stores-user-data#w_finding-your-profile-without-opening-firefox.

 Please use a more non-assuming tech editor next time.

Demandé par LFCF_v52-v61 il y a 3 ans

Réponse de cor-el il y a 3 ans