Afficher les questions étiquetées : Afficher toutes les questions
  • Résolu
  • Archivé

How can I stop videos from automatically starting (autoplay)?

Every web page with video / audio content begins to autoplay (at the vid's highest volume) approximately 5 seconds after opening the page. I could disable this in Safari … (lire la suite)

Every web page with video / audio content begins to autoplay (at the vid's highest volume) approximately 5 seconds after opening the page. I could disable this in Safari and Chromium, but see no option to disable the 'Autoplay' feature in Firefox. Worse, there are no plug-ins or extensions available that will allow this to be done. If you have had success disabling this annoying 'feature' (it's not a 'bug,' right?), please advise how it was done so that I may rid myself of these annoying vids. Thanks in advance.

Asked by Dr_Know il y a 2 ans

Answered by FredMcD il y a 2 ans

  • Résolu
  • Archivé

Videos go slow after pausing em for a while

Yes hello, as the title says some videos go slow after i pause em to look on something else, specifically in a site called animeplus.tv i watch the videos there, then i p… (lire la suite)

Yes hello, as the title says some videos go slow after i pause em to look on something else, specifically in a site called animeplus.tv i watch the videos there, then i pause em for a bit to check for something else, or another video in another site or well whichever reason, the thing is when i return to this video and resume playing it, it gets very slow playback, the audio is fine, but the video itself is not working properly, so far i just seen this issue happen in that website but perhaps is the flash player? i dunno i removed a addon that i though could be the issue but is not. and when i try this on Google Chrome, it works fine, i pause the video check for other stuff, and the video still plays like normal. so i am hoping for some ideas in what to do cause i do like Firefox and i do not want to transfer over to another browser.

Asked by Slyver1080 il y a 4 ans

Answered by guigs il y a 4 ans

  • Archivé

Microsoft Silverlight Will not work right in firefox for some reason...

I recently had an issue with my ISP. My ping was over 1000 and my Download/Upload speeds were .07 or so. While this was going on (well before I realized there was a probl… (lire la suite)

I recently had an issue with my ISP. My ping was over 1000 and my Download/Upload speeds were .07 or so. While this was going on (well before I realized there was a problem.) I was watching a movie on Amazon. Now silverlight in just firefox is broken. It keeps thinking that my connection is crap. I can not seem to fix this issue.

What I have tried to do: Uninstall/Reinstall Firefox and Silverlight Clear all Application data in regards to firefox Delete all Cookies/browsing history.


Funny thing I have tested the problem in Internet Explorer and found silverlight to be working fine. Yet when i go back to firefox it will not work.

Asked by odin2054 il y a 5 ans

Last reply by guigs il y a 5 ans

  • Archivé

Facebook video playback issues.

Recently when trying to watch facebook videos I've encountered this issue where I'm watching the video and 1 of 3 things happens. 1. The video suddenly stops but the audi… (lire la suite)

Recently when trying to watch facebook videos I've encountered this issue where I'm watching the video and 1 of 3 things happens. 1. The video suddenly stops but the audio continues and this continues regardless if I move forward or backwards in the video. This sometimes continues to happen if I refresh the video or restart firefox.

2. Im watching the video and suddenly audio from a further part in the video plays over the current audio, so not only does the audio not match the video, but its audio from further in the video.

3. Sometimes I click another part of the video and the image freezes but the audio continues . Just like issue 1.

This didn't happen before. I recently had a virus, plus a windows update that really slowed the computer down so I removed the virus and system restored to remove the updates. These issues continued happening and after a clean install of mozilla it sill does this.

Asked by HeartBreaker1 il y a 4 ans

Last reply by guigs il y a 4 ans

  • Archivé

I have some sound positioning issues with AAC multichannel playback ?

Since the last updates and the use of html5 for YouTube I noticed some changes on how sound the video playback. I'm using a 5.1 configuration and I did felt quite like th… (lire la suite)

Since the last updates and the use of html5 for YouTube I noticed some changes on how sound the video playback. I'm using a 5.1 configuration and I did felt quite like things where not at the right place somehow. So I checked, switching between flash and html5, Firefox and IE, with various files audio files or webpage, for example : https://www2.iis.fraunhofer.de/AAC/multichannel.html

Using Firefox and playing those mp4 or wav files I get all those channels messed up, same thing using html5 embedded video, which does not occurs using IE or using whatever player like vlc.

Asked by Sacharoze il y a 4 ans

Last reply by guigs il y a 4 ans

  • Archivé

Video's are choppy only at 60 fps only on youtube [1080p,720p]

I use Linux (arch linux). If I play video in 60 fps in fullscreen mode them video freezes but sound still plays. It's happened only in fullscreen mode. I have latest driv… (lire la suite)

I use Linux (arch linux). If I play video in 60 fps in fullscreen mode them video freezes but sound still plays. It's happened only in fullscreen mode. I have latest drivers so I don't know what causes this problem. If I play video 30 fps in fullscreen mode it's okay.

Asked by greeene il y a 2 ans

Last reply by bygabyga il y a 2 ans