Afficher les questions étiquetées : Afficher toutes les questions

Command line options to Firefox

I can find no recent documentation on command line options for the Firefox Browser. All of the information on this appears to be out of date or just does not work any mor… (lire la suite)

I can find no recent documentation on command line options for the Firefox Browser. All of the information on this appears to be out of date or just does not work any more (in the latest version June 2021). Is there any documentation on this anywhere that is correct for the current version of the browser? I am specifically trying to run firefox with command line options on Windows 10 but I do not see that that should make any difference. The only option I can get to work is starting firefox with a specific URL; even then I have to change the browser settings to get that to open a new window; because the browser settings override the command line option -new-window

Demandé par ian.thomwohl il y a 5 mois

Dernière réponse par ian.thomwohl il y a 2 mois

  • Archivé

Install Widevine manually

Hi, I've been trying to get Widevine to install on Firefox for a few weeks (,month+ maybe?) but after all this time I'm left with the message Widevine Content Decryption … (lire la suite)

Hi, I've been trying to get Widevine to install on Firefox for a few weeks (,month+ maybe?) but after all this time I'm left with the message Widevine Content Decryption Module provided by Google Inc. will be installed shortly. I've already tried reinstalling stuff, safe mode, enabling and disabling DRM and all the other stuff to help so at this point I'd just want to do it myself. Can't find any Widevine download or really any way on how to install it manually though, which is where I need assistance on, again I've already resigned to the fact that Widevine autoinstalling through firefox is broken and I'd rather try and do it myself manually. Thank you.

Demandé par ezra il y a 8 mois

Dernière réponse par ezra il y a 8 mois

  • Résolu
  • Archivé

Problems with sessionStorage using local file system

I am using Firefox 83.0 64-bit on a Windows laptop. I was hoping to prototype some website code locally (using the Windows directories) prior to testing with a proper web… (lire la suite)

I am using Firefox 83.0 64-bit on a Windows laptop.

I was hoping to prototype some website code locally (using the Windows directories) prior to testing with a proper website.

I have been unable to get sessionStorage (or localStorage) to pass variables to another page unless they're in the same Windows directory. For instance, if I create 2 very simple and cut-down test files: Test1.html and Test2.html, that contain the following JavaScript:

Test1.html window.sessionStorage.setItem ("html", element.innerHTML); alert ("posting " + window.sessionStorage.getItem ("html")); window.open ("Test2.html", "_self");

Test2.html var html=window.sessionStorage.getItem ("html"); alert ("received " + html);

then it works if the two files are in the same directory. But if Test2 is in a subdirectory, and I change the open call to:

window.open (".\\subdir\\Test2.html", "_self");

then it receives null instead of the HTML that Test1 is sending. I am guessing that there is some code that is treating the change of directory as a cross-origin issue, even though they're under the same root directory.

I appreciate that the specification may be a bit vague in this non-Web situation, but Chrome does what I would expect. I thought someone might want to take a look to check if this was an oversight or deliberate.

Demandé par ACProctor il y a 12 mois

Réponse de jscher2000 il y a 12 mois

  • Archivé

Strange behaviour when copying images on Mac

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first t… (lire la suite)

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first time I can recall having an issue that I can't find already written up and solved. Hence, this post.]

I've been having some odd issues with Firefox (85.0.2 64-bit) on my Intel Mac (Big Sur 11.2.1) for the past few months, and this morning decided to dig in deeper.

The backstory: When I’ve wanted to copy and image and paste it into Apple Messages, the images sometimes don’t send because Messages doesn’t support TIFF, WEBP, or PNG formats when sending to someone who doesn’t have an iMessage account (aka using standard MMS like to Android phones). So, I then have to convert the failed image to JPG, delete the failed message, and drag the saved JPG image file into Messages and can then resend it.

The issue: Today, I discovered that when I copy a JPG image from Firefox, and paste it into Apple messages, it seems that it doesn’t send because it appears to be either copied or pasted as a different format than the original image?

To reproduce:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “View Image Info”
  3. Right-Click on the JPEG image and select “Copy Image”
  4. Paste into Messages to send to someone who doesn’t have an iMessage account
  5. Hit enter to send
  6. Wait a few seconds for failure
  7. Click on failure Info
  8. Right-Click on image and select Open
  9. Preview shows the file as TIFF not JPG

To simplify:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “Copy Image”
  3. Open Preview and select “New from Clipboard”
  4. Select “Tools -> Show Inspector”
  5. Preview shows the file as PNG not JPG

What I’ve tried: Copy & paste of same image from Firefox - Safe Mode fails - So, doubt it is something in my Firefox config Copy & paste of same image from Safari works - So, doubt it is something MacOS related However, copy & paste of same image from Chrome fails too - So, maybe it is something MacOS related?

Any suggestions on what to try next?

Demandé par sck626 il y a 9 mois

Dernière réponse par cor-el il y a 9 mois

  • Verrouillé

89.0 update changed theme

Update 89.0 changed the browser theme to something I don't like, too pale and pastel. Options to change back to what I had aren't available. The options presented are now… (lire la suite)

Update 89.0 changed the browser theme to something I don't like, too pale and pastel. Options to change back to what I had aren't available. The options presented are now uglier than this sick looking theme.

How do I undo 89.0 update? Pretty much looks like (from release notes on another post) 89.0 has nothing at all to do with security and it's just someone at Firefox wanting to change things just for the sake of changing things.

I hope Firefox isn't going to start doing silly things like moving the first floor to the second floor and the second floor to the first floor just because some administrator feels like it.

Demandé par lee37 il y a 5 mois

Dernière réponse par Chris Ilias il y a 5 mois

  • Archivé

esni (encrypted sni) does not work anymore

In the past I used to be able to turn encrypted sni on I did a firefox reset yesterday then I reinstalled my add ons and I re-enabled encrypted sni by setting: about:conf… (lire la suite)

In the past I used to be able to turn encrypted sni on I did a firefox reset yesterday then I reinstalled my add ons

and I re-enabled encrypted sni by setting: about:config network.security.esni.enabled = true

but when I test it on https://www.cloudflare.com/ssl/encrypted-sni/ the test takes a lot longer and also everything is green except esni: "Your browser did not encrypt the SNI when visiting this page."

So something is clearly wrong, but I don't know what it is.

how do I fix this?

Demandé par mywebradio il y a 10 mois

Dernière réponse par cor-el il y a 10 mois

  • Archivé

vams.cdc.gov covid vaccine portal showing blank page

Hi, The vams.cdc.gov portal is just showing a blank page, the cdc site says that firefox is a browser to use and also says chrome,safari etc. I need to get on the site be… (lire la suite)

Hi, The vams.cdc.gov portal is just showing a blank page, the cdc site says that firefox is a browser to use and also says chrome,safari etc. I need to get on the site because I have to register my mother for over 75 to get the vaccine. I have a phone modem and windows 7. Trying to download either of the other browsers is a long long long download. Anybody know the fix to getting this portal working. I noticed that it uses the Aura framework ie window.Aura By the way the page source is there, and the title bar does show VAMS Portal, just the blank page though. Thanks for helping if you can. Steve

Demandé par bsteveebee il y a 10 mois

Dernière réponse par bsteveebee il y a 10 mois

  • Résolu
  • Verrouillé

where is "email link"?

I just upgraded to the new release. There used to be a button with three dots toward the right side of the search/address bar. I used it to email a link to the current pa… (lire la suite)

I just upgraded to the new release. There used to be a button with three dots toward the right side of the search/address bar. I used it to email a link to the current page. Two clicks and I'm editing the email. I don't see the button in this new release. How do I email a link to the current page? Ideally in one or two clicks.

Demandé par jordanwouk il y a 5 mois

Réponse de Seburo il y a 5 mois

  • Archivé

Sign up for FireFox forum

How can I sign up for Mozilla (firefox) forum? I have an account, but won't recognize my credentials. They ARE correct. I try to set up a new account and the security que… (lire la suite)

How can I sign up for Mozilla (firefox) forum?

I have an account, but won't recognize my credentials. They ARE correct.

I try to set up a new account and the security question "how many letters in Mozilla" doesn't work. The answer is 7, but says it's wrong. WFT?

Help w**********y@gmail.com

Demandé par fl4321 il y a 1 an

Dernière réponse par taccardi il y a 10 mois

  • Résolu
  • Archivé

Frequent Firefox Crashes

I am very disappointed with Firefox because of VERY FREQUENT CRASHES! I have the following crash reports: bp-2544f95b-926b-4b8f-b0e1-6c9740200720 7/19/2020 8:43 PM bp-0… (lire la suite)

I am very disappointed with Firefox because of VERY FREQUENT CRASHES! I have the following crash reports:

bp-2544f95b-926b-4b8f-b0e1-6c9740200720	7/19/2020 8:43 PM
bp-0b9fdd52-483e-4581-97d5-861d10200619	6/19/2020 4:06 PM
bp-5b3993e3-5adc-4e32-b802-ce4c20200619	6/19/2020 1:13 PM
bp-3c2a8dd5-3a51-47cc-8839-def410200405	4/4/2020 9:09 PM
bp-03a34b6a-6a74-4dd7-912e-1f13e0200720	7/19/2020 8:43 PM
bp-cdb8fe65-262e-4996-b7fe-49d5e0200720	7/19/2020 8:43 PM
bp-68d37e22-b489-4d63-8510-4a1590200720	7/19/2020 8:43 PM
bp-afc84b54-9e95-4cde-ba08-004910200720	7/19/2020 8:43 PM
bp-5bf341c1-bd41-4dca-8265-3317a0200720	7/19/2020 8:43 PM
bp-8be1cee7-a3c6-40d6-ba06-dad220200720	7/19/2020 8:43 PM
bp-30bdb348-5713-4934-afc7-23ade0200720	7/19/2020 8:43 PM
bp-9d81d0a3-2cb8-4924-97e3-add9e0200720	7/19/2020 8:43 PM
bp-bcccc6a2-4cf3-44ec-95db-690590200720	7/19/2020 8:43 PM
table end

I have run Firefox in Safe Mode, and I still get the crashes, often on a Checkout page after getting an order together. My software is updated to the latest versions available, and I have kept my security up to date. If we cannot find a fix to stop all this crashing, I'll have to give up on Firefox as being highly unreliable. Since I am totally blind, RELIABILITY IS VERY IMPORTANT TO ME!

Demandé par Dave il y a 1 an

Réponse de cor-el il y a 1 an

  • Archivé

Yahoo intruded and set itself as default search, even though Google was and is still listed as default.

Yahoo intruded and functions as default search, even though Google has been and is still designated as default in the settings. I removed Yahoo from the list of 1-click b… (lire la suite)

Yahoo intruded and functions as default search, even though Google has been and is still designated as default in the settings. I removed Yahoo from the list of 1-click browsers, but that didn't affect its unwanted function as default search. This began out of the blue several days ago, and I have no idea how. I dislike Yahoo in general and have not been on that site. I'm getting really frustrated!

Demandé par hejsan13 il y a 1 an

Dernière réponse par jscher2000 il y a 9 mois

  • Résolu
  • Archivé

YouTube sign out and navigation menu issue

Several days ago I've noticed that YouTube navigation menu on the left started to disappear. See pic-1. It may apper after several tries to open it in other tabs, but all… (lire la suite)

Several days ago I've noticed that YouTube navigation menu on the left started to disappear. See pic-1. It may apper after several tries to open it in other tabs, but all in all mostly not visible. The second and the biggest problem - I can't log out from YouTube. See Pic-2.

I fully deleted Firefox, created new clean profile without any add-on etc, and tried to log in to YouTube - it didn't help. So I think it's not needed to mention all other basic things like cookie deleting etc were done. Problem is always here.

Demandé par olgerd il y a 1 an

Réponse de olgerd il y a 1 an

Backup bookmarks and Deleting bookmarks

There are 2 problems. I don't know maybe they are related so I'm presenting them both. In the past both processes have worked with no problems. Windows 8.1, latest FireFo… (lire la suite)

There are 2 problems. I don't know maybe they are related so I'm presenting them both. In the past both processes have worked with no problems. Windows 8.1, latest FireFox.

First: Bookmarks Backup Bookmarks tab Show all bookmarks Library opens Import and Backup Backup Bookmarks backup filename window opens pick destination folder - Desktop File name box: bookmarks-2021-06-10.json Save

Only there isn't a file saved on my Desktop. And it's not my computer messing up. I took a snapshot of the Library Bookmarks backup filename window and saved it to the desktop and it worked fine. I thought maybe if I used File Explorer it could find the file bookmarks-2021-06-10.json. It did, but it's still not on the Desktop where I could save it to an external hard drive for a Backup. See attached files.

Second: Bookmarks delete files/folders. I can move files and folders around, just deleting or removing them is a problem.

Method A. Bookmarks tab right click on link or folder I want to delete click Remove Bookmark nothing happens

or Method B. Bookmarks tab Show all Bookmarks Library window opens right click on file/folder want to delete Drop down menu, click Remove Bookmark

or Method C. Bookmarks tab Show all Bookmarks Library window opens choose file to delete Organize drop down menu, click Delete

This is where it gets confusing. For methods B and C sometimes it will delete, sometimes not. Thinking about it, mostly not. I dont know why the difference, I don't think I did anything different to delete one but not the other.

When I open the Bookmarks tab again, I can't tell if the list is the same or not. I don't think it's changed.

I worked really hard on this and then I messed up and lost everything I'd done. So, I started all over, but I don't know if this is as accurate as the first. I hope so.

Please, I'm an old lady simple answers in plain English are always appreciated.

Demandé par BernadineAD il y a 5 mois

Dernière réponse par BernadineAD il y a 4 mois