Afficher les questions étiquetées : Afficher toutes les questions

A small amount of videos don't end, but only when sound is disabled

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with … (lire la suite)

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with me.

Since a day or two ago, I've been experiencing a problem where a small number of videos play, but once they get to right before the end, it'll abruptly stop. The play button looks as though the video is still playing even though it's really not, and clicking the play button does nothing. The only way to get the video to play again is to either refresh the page, move the progress bar back to a previous part of the video, or go all the way to the end of the video, in which case it'll allow me to replay it. The videos this problem happens on are completely random, but the problem persists on the same exact videos. This happens with both direct links to videos (i.e. videos like this one) and "embedded" videos (like videos on Reddit, TikTok, YouTube, etc). However, this only happens if the video has no sound or the sound is off, whether I've muted the tab or turned the sound off on the video directly. It also doesn't matter if the video is looped.

There's also a slightly different variation of this issue that seems to happen less often. With this problem, videos will stop right before the end like the videos that have the other problem, but only for a few seconds - after that, the video will end like normal and I can replay it.

I've tried restarting my computer, playing the problematic videos in a private window, disabling all of my extensions, using Troubleshoot Mode, refreshing Firefox, and even uninstalling and reinstalling Firefox. This problem does NOT happen on Microsoft Edge. I'm 99% sure it's because of the new update (105.0), as this issue has only started happening after I updated to it. I updated to 105.0.1 earlier today, and it's still happening. I'm thinking of going back to 104.0.2 if this glitch doesn't get fixed (or at least I don't get help) soon, because I know this issue will seriously get annoying after a while.

Two of the videos that have this problem are this video and this video. Note that both have the secondary version of this problem. I would have uploaded a video of the problem to this post, but this website doesn't let me, so I attached the best screenshot I could take instead.

Any help would be appreciated!

Demandé par David_H23 il y a 1 semaine

Dernière réponse par David_H23 il y a 6 jours

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instance… (lire la suite)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Demandé par OdeonFF il y a 1 semaine

Dernière réponse par OdeonFF il y a 3 jours

div jittering when scrolling on multiple websites with hovering or screen anchored ui

Webpages with divs and buttons that hover a consistent space of the screen like taskbars and Reddit's "back to top" button flicker white and jitter around when I try to s… (lire la suite)

Webpages with divs and buttons that hover a consistent space of the screen like taskbars and Reddit's "back to top" button flicker white and jitter around when I try to scroll and I would like to find a quick fix if possible. I am a new user and I've only so far had to touch config settings to fix on hover UI with Twitter. Everything else is default settings and I keep getting forwarded to old bug reports and github pages for web developers when I'm trying to fix it from the user side on multiple common pages like Tumblr and StackOverflow.

Demandé par MageDream il y a 3 semaines

Dernière réponse par MageDream il y a 4 jours

Firefox opens, then closes as limited user

Under Windows 10 Home, Firefox x64 opens and closes immediately as a limited user. As the administrator this does NOT happen. I uninstalled Firefox, deleted the temp file… (lire la suite)

Under Windows 10 Home, Firefox x64 opens and closes immediately as a limited user. As the administrator this does NOT happen.

I uninstalled Firefox, deleted the temp files and re-installed a fresh copy of Firefox. The same issue exists. If I try to start in safe mode as a limited user, Firefox does NOT open.

Firefox worked without issue yesterday. Has a Windows Update caused this issue? The computer is new with limited programs installed. It can't be the firewall as running Firefox as administrator has NO issues.

What do you suggest?

Demandé par newwave2553 il y a 3 jours

weird font appearing sometimes in different websites

This is a random error, with no specific website in question. The font display error, seems to be corrected when closing and opening the browser. It appears on specific … (lire la suite)

This is a random error, with no specific website in question. The font display error, seems to be corrected when closing and opening the browser. It appears on specific parts of text within a website in a strange font (its always that "hand-written" font). On the example attached, it was a simple google search.

Demandé par sotnasonun il y a 4 jours

Dernière réponse par sotnasonun il y a 3 jours

Submitting crash reports by email or another way

My work computer is behind a firewall that is a forward and reverse proxy. Firefox crashes fairly frequently but my work computer is not using and will not be using the f… (lire la suite)

My work computer is behind a firewall that is a forward and reverse proxy. Firefox crashes fairly frequently but my work computer is not using and will not be using the forward proxy; that is for the web server. Therefore the crash reports so not get submitted. There is an error message: "There was a problem submitting your report." Is there another way to submit them?

Wastrel

Demandé par wastrelway il y a 5 jours

Dernière réponse par wastrelway il y a 17 heures

FFv105 crashes on web.whatsapp.com

Hi amazing FF folks, FFv105 crashes on web.whatsapp.com Did work on previous version v103 and v104.2 Hope it is an easy fix. Thx a million :) … (lire la suite)

Hi amazing FF folks,

FFv105 crashes on web.whatsapp.com Did work on previous version v103 and v104.2

Hope it is an easy fix. Thx a million :)

Demandé par spdgnzls il y a 1 semaine

Dernière réponse par spdgnzls il y a 5 jours

Closed Tabs returning!

I have Firefox set to re-open with any tabs; that were open when it was closed; restored. Six months ago I had a crash and Firefox correctly re-opened with the three Tabs… (lire la suite)

I have Firefox set to re-open with any tabs; that were open when it was closed; restored. Six months ago I had a crash and Firefox correctly re-opened with the three Tabs that I had open when I had the crash. Over time, and many sessions, I closed the original three and used many others. However every week or so, and totally at random, it re-opens the original three. I have found it impossible to get rid of them. Any suggestions please?

Demandé par Edward01 il y a 4 jours

Dernière réponse par Edward01 il y a 1 jour

My Firefox slows down and also won't allow me to log into my Youtube/google account.

I've taken a number of steps that I've researched ranging from clearing cookies, to resetting firefox, to complete reinstallation of Firefox itself. I've also ran a full … (lire la suite)

I've taken a number of steps that I've researched ranging from clearing cookies, to resetting firefox, to complete reinstallation of Firefox itself.

I've also ran a full diagnostic with my ISP and determined my router and internet are 100% functional. This just started happening out of nowhere roughly 3-4 days ago.

I have not installed any add ons or turned on any extentions. I've done nothing to customize my browser at all.

When I go to Youtube, either I can't log in or when I am logged in it says I am not connected to the internet. This has never happened to me before.

Please help.

Demandé par demo_war_tss il y a 4 jours

Dernière réponse par demo_war_tss il y a 3 jours

Facebook

My Facebook page has completely changed, I cant play my set games, all groups that I belonged to have gone, all my friends have gone, etc. I want all these back or I'll d… (lire la suite)

My Facebook page has completely changed, I cant play my set games, all groups that I belonged to have gone, all my friends have gone, etc. I want all these back or I'll drop out all together. It seems like my page is now all adds

Demandé par dkratcliffe il y a 5 jours

Google search in Firefox is SLOWWWWWWWWWWW.

A few weeks ago I refreshed Firefox because I was having issues with a game I play that uses WebGL and that fixed THAT issue. I had tried everything before I did that, b… (lire la suite)

A few weeks ago I refreshed Firefox because I was having issues with a game I play that uses WebGL and that fixed THAT issue. I had tried everything before I did that, but nothing worked.

Every other website I go to works great for me - loads fast, etc., but when I do a google search, I often have to fresh the page several times. I don't understand why it is that just ONE site is slow. I end up opening Chrome when I want to do a search which is kind of a pain.

Is there anyone else with this issue? What can I do?? I hate the thought of switching search engines.

Thanks for any help.

Demandé par avivaldi72 il y a 5 jours

Firefox 105.0.1 (64-bit) running on Windows 10 Enterprise N LTSC 21H2 private window very slow loading

Hello to all. I have a wired problem with the loading of the same local development website in Firefox and Firefox private window browsing, the same local development web… (lire la suite)

Hello to all.

I have a wired problem with the loading of the same local development website in Firefox and Firefox private window browsing, the same local development website is loaded very slow in private window browsing.

I have uninstalled Firefox completely and started with fresh install without any add-ons or themes, all the things are default.

Please check out this screen capture with the problem https://imgur.com/a/cigSamd

Can this be just a rendering issue as the network metrics are the same?

Thank you

Demandé par starlays il y a 6 jours

Firefox browser hangs for about a minute when text is copied.

Firefox for Windows hangs when I copy text, either by Ctrl+X, Ctrl+C or by using a right-click menu. The browser just stops responding. It doesn't crash. Eventually, it w… (lire la suite)

Firefox for Windows hangs when I copy text, either by Ctrl+X, Ctrl+C or by using a right-click menu. The browser just stops responding. It doesn't crash. Eventually, it will return and behave normally.

I tried removing all extensions and closing all open tabs. No change. I'm out of ideas. I suspect it may be trying to synchronize with something it can't find or there's network latency. Task Manager shows it's using a lot of resources. It doesn't do it every time, just often enough to be frustrating.

Windows Specifications: Edition Windows 11 Pro Version 22H2 Installed on ‎5/‎14/‎2022 OS build 22622.598 Experience Windows Feature Experience Pack 1000.22634.1000.0

Demandé par Karla il y a 2 semaines

Dernière réponse par Karla il y a 3 jours

Firefox not displaying anything, not opening any pages, reinstall does not help

I was getting an unspecified bug with Mozilla VPN that wouldn't let me launch it, update it, or sign out of it. I decided to uninstall and reinstall it. Uninstalling the… (lire la suite)

I was getting an unspecified bug with Mozilla VPN that wouldn't let me launch it, update it, or sign out of it. I decided to uninstall and reinstall it. Uninstalling the VPN required me to close out of Firefox. I did so. When I relaunched it after the uninstall so I could go download the new VPN files, Firefox was still displaying the tab titles but nothing else, not even the urls of the pages. The entire browser was completely blank except for the tabs. No other pages are accessible either. I tried restarting the computer. It didn't work. I tried uninstalling Firefox, restarting the computer, and reinstalling Firefox. It didn't work. I tried a clean reinstall where I deleted every scrap of leftover data I could find. It didn't work. I got a VCRUNTIME140_1.DLL error during an install attempt, which I attempted to fix by updating Visual Studio as outlined here https://support.mozilla.org/en-US/questions/1352013 and that didn't fix it either.

Demandé par emma.elizabeth.crisp il y a 6 jours

Dernière réponse par emma.elizabeth.crisp il y a 6 jours

Copy and Paste stop working intermittently on Windows 11

Windows 11 Firefox version 103 Daily my Firefox will stop being able to cut, copy, or paste from anywhere to anywhere. Only a full system reboot fixes this temporarily. … (lire la suite)

Windows 11 Firefox version 103 Daily my Firefox will stop being able to cut, copy, or paste from anywhere to anywhere. Only a full system reboot fixes this temporarily.

Demandé par banjopuppet il y a 1 mois

Dernière réponse par banjopuppet il y a 4 jours

Walmart transactions using EBT card not completing.

After the last update to Firefox 105.0.1 My wallmart online account grocery ordering will not complete an EBT card transaction. Each time I submit my PIN the window chang… (lire la suite)

After the last update to Firefox 105.0.1 My wallmart online account grocery ordering will not complete an EBT card transaction. Each time I submit my PIN the window changes to a walmart page and the transaction ceases and logs me out of walmart.

Walmart doesnt have an answer and the site works on other browsers. Like I said previously this just started I believe after the last update to Firefox 105.0.1

Demandé par buckeye921 il y a 5 jours

Dernière réponse par buckeye921 il y a 5 jours

startup process disabled

For two days now, firefox has not loaded any websites on my device. There is no loading process, I have no way to refresh, undo or restore the page, absolutely no page wa… (lire la suite)

For two days now, firefox has not loaded any websites on my device. There is no loading process, I have no way to refresh, undo or restore the page, absolutely no page wants to load (not even firefox.support).

I tried every possible advice I found on your website. I cleared the cookie data, the website data, found the profile folder and deleted the parent.lock file, I checked the update, I updated the software on my computer. I checked in the task manager if any firefox does not work in the background after closing, closed the processes in the background, then restarted the computer and still nothing changed.

I found the firefox folder and made sure that it is in the properties as a "read-only" file and just to be sure I checked the correctness of the date, time and time zone configuration in the operating system to check if the browser has any problems with verification.

None of the above actions brought the slightest effect. I attach a screen showing the only thing that the browser displays

Demandé par wiki2641 il y a 5 jours

Taskbar won't come up over Firefox ONLY

Same as this problem: [hidden] My taskbar is set to auto hide and I want to keep it that way. Other chromium based browsers does not have this problem. When I hover my m… (lire la suite)

Same as this problem: [hidden]

My taskbar is set to auto hide and I want to keep it that way. Other chromium based browsers does not have this problem. When I hover my mouse to the bottom of the screen, the Windows 10 Taskbar won't appear. Only when I press the windows key, then it appears. This has been happening on both of my computer for a long time now and it's very frustrating. I am sure I am not in full screen mode. Restarting the browser, or windows explorer or the PC doesn't work. Reinstalling FF also does not work. Finally trying to switch completely to FF but this is keeping me from doing it. Any help would be appreciated.

Demandé par sadmanssajid il y a 3 jours

When going full-screen on video, the browser doesn't show the full-screen the first time

When going full-screen on video, the browser doesn't show the full-screen the first time. For example, when I want to view a full-screen video on YouTube/Disney/Netflix/… (lire la suite)

When going full-screen on video, the browser doesn't show the full-screen the first time.

For example, when I want to view a full-screen video on YouTube/Disney/Netflix/Prime Video, I select the full-screen button as usual. However the top left-hand side corners always show a thin blue hue. The thin blue hue only goes away when I leave full-screen and re-select it.

Any ideas on what might be causing this? My browser is up-to-date

Demandé par benico50 il y a 1 jour

Dernière réponse par benico50 il y a 14 heures