Afficher les questions étiquetées : Afficher toutes les questions
  • Résolu
  • Archivé

the video player failed to load.(Error Code: 101102)

Firefox Version 66.0.3 on Win 10 x64 Go to this website: http://guide66.info/foxnewslive/ Video starts to play, then this error appears: the video player failed to load… (lire la suite)

Firefox Version 66.0.3 on Win 10 x64

Go to this website: http://guide66.info/foxnewslive/

Video starts to play, then this error appears: the video player failed to load.(Error Code: 101102)

The video plays on other browsers: Chrome, IE, Edge

Thanks for any ideas

Demandé par MisterT99 il y a 2 ans

Réponse de cor-el il y a 2 ans

  • Résolu
  • Archivé

'No video with supported format and MIME type found' issue

Hello everyone, sorry for the long post. For the last 3 days, I have been experiencing a very frustrating issue with videos posted ONLY on Facebook. Every time I try to o… (lire la suite)

Hello everyone, sorry for the long post.

For the last 3 days, I have been experiencing a very frustrating issue with videos posted ONLY on Facebook.

Every time I try to open a Facebook video, the Facebook player opens (the one where you can see comments and likes on the right side), and Firefox gives the impression that the video is loading. But after a while, a 'cross' appears in the middle of the screen, below which 'No video with supported format and MIME type found' is written [Kindly refer to the attached screenshot].

Prior to this problem, I had NEVER, in 2 years, experienced any issue whatsoever with playing ANY videos on the Web. Firefox just suddenly decided to stop playing Facebook videos.

WHAT I ALREADY TRIED: - Reload video pages and play them again (FAILED) - Clear cache, cookies and restart Firefox (FAILED) - Start Firefox in Safe Mode (FAILED) - Uninstall Flash Player, try to play videos with the default Firefox player (any video on the Web would play, but Facebook videos FAILED) - Enable the Open H264 Cisco codec (FAILED) - Changing a few values in about:config *(such as media.directshow.enabled) to true/false (FAILED) - Refresh Firefox from https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings (FAILED)

ADDITIONAL INFORMATION: - I use Firefox 35.0.1 and have no other browser (besides the default Internet Explorer 6 which I never use) - I use Windows XP SP3 Professional - I have not downloaded/installed any software/extension/add-on which could have caused this problem

I still love Firefox, and have no intention of migrating to a competitor's browser, which is why I hope a prompt solution shall be found. As well, I am not considering dropping XP SP3 anytime soon; it is very stable and fulfills my requirements.

Thanking you for your time.

Demandé par EL20 il y a 6 ans

Réponse de FredMcD il y a 6 ans

  • Résolu
  • Archivé

Mozilla is eating my RAM, about 80% is used by Firefox

Firefox is using about 80% of my memory. -I have the latest version of Firefox -No Extensions are Installed. When opened the same websites on chrome and Firefox, it shows… (lire la suite)

Firefox is using about 80% of my memory. -I have the latest version of Firefox -No Extensions are Installed.

When opened the same websites on chrome and Firefox, it shows Firefox is using more memory, infact my total.

Websites opened: https://www.gmail.com https://adwords.google.com https://www.wordpress.org https://kretyanews.com https://www.reddit.com/ http://www.cricbuzz.com and https://support.mozilla.org

These are the websites opened on chrome and firefox at same time. moreover , i tried 11 tabs on chrome. but it is using much less memory than firefox. Please see the screenshot

Demandé par Rocky il y a 3 ans

Réponse de lordsacha il y a 3 ans

  • Résolu
  • Archivé

how to remove mystart incredibar

newtab.url is locked in about config and keyword.url is also locked , so they can not b resetted.whenever i unistall and install mystart will be there as my default sear… (lire la suite)

newtab.url is locked in about config and keyword.url is also locked , so they can not b resetted.whenever i unistall and install mystart will be there as my default search engine.

Demandé par pas1985 il y a 8 ans

Réponse de iamjayakumars il y a 8 ans

  • Résolu
  • Archivé

HELP NEEDED. Plugin container stopped working / Script does not respond

Hi! I am aware that there are numerous articles about this problem, but unfortunately none of them solves my problem. Very frequently, at least once a day (usually from 3… (lire la suite)

Hi! I am aware that there are numerous articles about this problem, but unfortunately none of them solves my problem.

Very frequently, at least once a day (usually from 3 to even 7 times a day) my Mozilla Firefox freezes and I am forced to restart it. It typically occurs when I try to open a page with some interactive content in it (youtube, some fancy flash pages, even gmail document preview). When I try to close it, Windows pops up a message saying that "Firefox stopped working" and terminates the application itself, and then another window pops up, saying "Plugin Container for Firefox stopped working". It's usually either that, but sometimes Mozilla also shuts itself without any warning and the same message appears.

As for "script does not respond", it does happen as well, although way more seldom. Usually it happens on the pages with lots of images. The whole browser then freezes for couple of seconds, then it pops up a window saying that the script does not respond and asks whether I want to force it to continue or not. It doesn't make any difference which option I choose because usually the browser crashes anyway.

I am using version 34 and I made sure all my plugins and addons are up to date. I also disabled hardware acceleration and tried to reinstall whole flash thing. I wonder whether it's the fault of one of my addons, but I admit I am not too eager to try and disable them all and then test it one by one because it would take up way too much time. Apart from that, none of the previous solutions seem to help, and the problem really gets on my nerves because numerous times I lost a huge block of text I was writing. Now I learned to copy everything I write couple of times :/

Maybe the crash reports will help. I'll link them from the newest to the oldest (for some weird reason they are 3 crash reports from today, yesterday and 3 days ago - weird, because the browser has shut itself today at least twice, not to mention previous days):

https://crash-stats.mozilla.com/report/index/ba7f5087-3d7d-4b2c-b9b1-04e6d2150105 https://crash-stats.mozilla.com/report/index/72eaf792-5f06-445b-806c-cd7922150104 https://crash-stats.mozilla.com/report/index/c3f81ff8-df10-45a6-8400-1c5912150103

I'll be glad for any help because, honestly, I can't stand it anymore. No reinstalling of Firefox or restoring settings to default have helped me yet.

Demandé par draculass il y a 6 ans

Réponse de jscher2000 il y a 6 ans

  • Résolu
  • Archivé

Firefox is not playing videos on websites.

I am trying different add-ons from your suggestions hoe ever nothing is working. Youtube videos are not playing same as videos and audios from different other sites … (lire la suite)

I am trying different add-ons from your suggestions hoe ever nothing is working. Youtube videos are not playing same as videos and audios from different other sites

Demandé par janis1 il y a 3 ans

Réponse de FredMcD il y a 3 ans

  • Archivé

I've tried everything--Firefox simply won't open. I opened the troubleshoot articles, but none of the fixes did the trick?

Firefox will not open. I tried every single troubleshoot recommendation, and it still won't work. I thought it may be under the "corrupt profile data" troubleshoot articl… (lire la suite)

Firefox will not open. I tried every single troubleshoot recommendation, and it still won't work. I thought it may be under the "corrupt profile data" troubleshoot article, but when I followed the recommendations to change to a new profile, the profile manager would not open or run on my computer--as if it never existed. I tried downloading a different browser, and as soon as I imported my firefox data, it started misbehaving in the exact same way.

This is getting extremely frustrating. Anybody know what to do?


Comment by a forum moderator

See list of helpful information and links in my post under HERE

Demandé par ecotten il y a 8 ans

Dernière réponse par cor-el il y a 8 ans

  • Archivé

i keep getting type error:oE is null after firefox starts. after that firefox crashes.

this problem has been going on for about a week now. while surfing, a window pops up saying " type error:oE is null at random times, and it then causes the browser to cra… (lire la suite)

this problem has been going on for about a week now. while surfing, a window pops up saying " type error:oE is null at random times, and it then causes the browser to crash.

Demandé par geegee2 il y a 7 ans

Dernière réponse par bpatterson il y a 7 ans

  • Archivé

Shockwave flash causes Firefox to crash

My Firefox crashes when trying to open 75% of web pages. I get the windows standard "Firefox is not responding" window after it freezes while trying to load the page. I … (lire la suite)

My Firefox crashes when trying to open 75% of web pages. I get the windows standard "Firefox is not responding" window after it freezes while trying to load the page.

I have singled out the problem to be the Shockwave Flash (11.5.502.149) plugin as everything works correctly with this disabled.

I have tried updated flash, uninstalling and re-installing it and the same with FF but nothing seems to work so far.

Demandé par jonnylaris il y a 8 ans

Dernière réponse par queensarcasmo il y a 8 ans

  • Archivé

How to stop Firefox from hanging and lagging?

I have tried nearly everything I have seen suggested so far, but nothing seems to work. Firefox started hanging and lagging randomly a few days ago. When scrolling, hover… (lire la suite)

I have tried nearly everything I have seen suggested so far, but nothing seems to work. Firefox started hanging and lagging randomly a few days ago. When scrolling, hovering over buttons, clicking and typing, there tends to be a half-second or 1 second delay. Youtube videos and other video websites are basically unwatchable because they lag so much.

So far I have tried:

- starting firefox in safemode - resetting firefox - using hardware accelleration and not using hardware acceleration to see if there was any changes. - disabling all plugins and extensions and disabling each one-by-one to see if any took up a lot of memory usage. (Firefox memory usage was sometimes over 400 Mb) - downloading a freeware program called "Firemin" which apparently stops memory leaks when used to launch firefox. (Memory usage went from 350-400 Mb to 4-8 Mb !) This helped slightly when watching youtube videos but not with any other hanging and lagging problems.

I'm currently using Firefox 22.0.

Please if you have any suggestions respond because I do not want to have to resort to using Chrome. I am too used to using firefox and don't want to lose my bookmarks.

Demandé par tasteslikemunchies il y a 8 ans

Dernière réponse par cor-el il y a 8 ans

  • Archivé

WARNING! Your Flash Player may be out of date.

I keep getting this popup when using Firefox: "WARNING! your flash player may be out of date." I can tell it's phishing and I've never had this problem before. How can … (lire la suite)

I keep getting this popup when using Firefox: "WARNING! your flash player may be out of date." I can tell it's phishing and I've never had this problem before. How can I get this to stop when using Firefox? It doesn't happen with IE.

Demandé par psyclguy il y a 8 ans

Dernière réponse par silverlilymt il y a 8 ans

  • Archivé

Search and Address bar not working.

Hello, I have this problem were whenever I try to type in something into the search or addresys bars, nothing happens. It's like the enter key isn't working. There is not… (lire la suite)

Hello, I have this problem were whenever I try to type in something into the search or addresys bars, nothing happens. It's like the enter key isn't working. There is not usual picture next to the search bar (the one that shows you what search engine you're using. If it's google it shows a "g" next to the bar). Instead there is just a picture of a blank page as a placeholder. When I try to go in and add a new search engine by managing the search engine list, there is no option to add a new search engine. I have already tried going into the firefox folder on my computer and deleted the formhistory.sqlite file that is the supposed problem. No avail. I have even gone so far to delete and reinstall firefox to my computer. Well, that didn't work either. So I waited until the next update to see if my problem would be fixed THEN. I am currently on firefox 19.0, which is, as of writing, the most current version. I have tried restarting firefox with all addons removed. And for good measure, I deleted anything that ended with ".sqlite" in my firefox folder. I have tried to get the the about:config menu but do not know how considering how my address bar refuses to search. The greatest thing is that my address bar can still remember all the sites I've typed into it before, but for some unknown reason, cannot take me to any of them! I really don't know what to do next. I can only suppose that I could try completely deleting everything firefox has stored on my computer, as I don't know if just uninstalling the program actually did that. Other then my search bar problem, firefox has been acting fairly normally besides a few minor hiccups here and there. I am trying to remember if I downloaded anything before my search bar problems started or not, but it is always a possibility. I did download the firefox beta for windows 8 metro mode but I can't remember if that was before or after firefox started acting up. It's possible considering that softonic thought they were being really nice by including fbdownloader for free with my firefox metro browser. I am now no longer using softonic ever again. But that's all the evidence I can think up right off the tip of my head. Sorry if this was kinda long, and if any of my description isn't clear or make sense please ask and I can try to verify. Also, if I haven't said this already, my search bar is only not working in firefox. Chrome, Internet Explorer, and Safari are all working fine. Just my luck, I guess. If anyone could help me out, I'd be much obliged. Not being able to use the address bar has been really inefficient. Thank you.

Demandé par firefoxuser1905 il y a 8 ans

Dernière réponse par bruce24 il y a 8 ans

  • Résolu
  • Archivé

I found a fix for "Your connection is not secure"

Periodically when Firefox is updated, it starts rejecting Yahoo Mail from loading, giving the "Your connection is not secure" / SEC_ERROR_UNKNOWN_ISSUER error. Unfortuna… (lire la suite)

Periodically when Firefox is updated, it starts rejecting Yahoo Mail from loading, giving the "Your connection is not secure" / SEC_ERROR_UNKNOWN_ISSUER error. Unfortunately, it does not give you the option to add an exception, which clears up the problem most of the time.

Today this happened again with no ability to add an exception, and after looking at various websites for hours, trying to find a fix, I stumbled on one: Having Firefox "...automatically search for and import CAs that have been added to the Windows certificate store by a user or administrator." These are root certificates which you've manually imported. If you understood that last sentence, then it means you've probably done it on your computer; I know I have. The steps to fix it are these, and I cite the original web page further below:

- Open a new window in Firefox and type "about:config" without the quotes and hit enter - Confirm that you want to continue - In the search field, type in security.enterprise_roots.enabled and hit enter - you'll be left with one field - If it's marked as "false" then double-clicking it should turn it to "true" - Close the window, then go back to your Yahoo email login and try again. For me, this worked *perfectly*!

Here's the site where I found the info, under the "Experimental Built-in Windows Support" section: https://wiki.mozilla.org/CA:AddRootToFirefox

Good luck - I hope this helps to fix your Yahoo email login problem, too!

Demandé par decay il y a 3 ans

Réponse de decay il y a 3 ans

  • Archivé

How do I disable the new built-in PDF viewer, but still be able to use the Adobe in-browser PDF viewer?

I updated Mozilla yesterday and as it happened, this new PDF viewer it magically came with doesn't cooperate with the sites I need to use for my workplace. I want the old… (lire la suite)

I updated Mozilla yesterday and as it happened, this new PDF viewer it magically came with doesn't cooperate with the sites I need to use for my workplace. I want the old way of viewing PDF's back, or just to be able to disable the built-in PDF viewer so that I can use the Adobe PDF viewer and see my files once again. I found a way to disable all PDF viewers, through about:config, but now I have to download the PDF's to my desktop to even view them and this doesn't exactly flow with my work. Please help!

Demandé par cornmessa il y a 8 ans

Dernière réponse par Steve3743 il y a 8 ans

  • Archivé

Snap.do search has hijacked my browsers startppage

I downloaded some program from cnet, which used to be a reputable source, but now seems to be riddled with malware. The item I downloaded was not what I thought it was an… (lire la suite)

I downloaded some program from cnet, which used to be a reputable source, but now seems to be riddled with malware. The item I downloaded was not what I thought it was and I promptly removed it from my computer. I also managed to remove snap.do toolbar from all my browsers and my computer with little effort. HOWEVER, I cannot seem to get rid of snap.do. It seems as though it has hijacked the startpage of all my browsers, IE, Chrome,Safari, and Firefox all show snap.do whenever I open them. Of course I can click past this and go to a different page with no trouble. I can reset the homepage in tools-internet options and every time I hit the little house button, I can go back to that homepage. BUT if I turn my browser OFF, when I turn it back on, snap.do is the homepage once more. I have run anti-malware from Kaspersky and Webroot, neither finding anything. I have reset Firefox. I have done a flushDNS through config. I have checked all the settings for the LAN, Internet protocol, and HOSTS folder. I have even reset the router to factory settings. I am at a complete loss. All I want is for my homepage to come up when I open my browser, any browser. Since Firefox is my preferred browser, I am asking you. Please help Running: Windows XP SP3 with latest available Firefox

Demandé par SpiralDyes il y a 8 ans

Dernière réponse par WiKKiD il y a 8 ans

  • Archivé

how does FireFox and ActiveX Controls work?

I was having issues with Videos playing so figured I had to update my Flashplayer, but when I tried to update it kept failing to install and on the Control Panel for Wind… (lire la suite)

I was having issues with Videos playing so figured I had to update my Flashplayer, but when I tried to update it kept failing to install and on the Control Panel for Windows XP I clicked on the Flashplayer Icon and went to the Advanced Tab and it states that there are no ActiveX Control installed but I know I have ActiveX version 10 installed due to some Games I have installed on the PC. So I was wondering how FireFox worked with or around the ActiveX Controls. This is for my piece of mind and future reference as I do all my own Tech Support for my PC and am self taught through trial and error about XP. Am running an Intel Celeron processor, 697MHz with XP Service Pack 3, FireFox 12.0, 192MB of SD RAM. Yeah it's old but it works for what I do. LOL Anyway any info on this would be appreciated.

Thanks in Advance Craig

Demandé par DaWolf il y a 8 ans

Dernière réponse par cor-el il y a 8 ans

  • Résolu
  • Archivé

Cannot play video

I use firefox 83.0 on Ubuntu 20.04. Browser does not play videos on Twitter, Reddit or Netflix. Youtube plays some videos but some videos show error "your browser does no… (lire la suite)

I use firefox 83.0 on Ubuntu 20.04. Browser does not play videos on Twitter, Reddit or Netflix. Youtube plays some videos but some videos show error "your browser does not currently recognize any of the video formats available". I cannot find any viable solution. what should I do?

I installed chrome and it plays all the videos. So there must not be any problem in OS.

Demandé par anchitxp il y a 10 mois

Réponse de jscher2000 il y a 10 mois

  • Archivé

The connection was reset The connection to the server was reset while the page was loading.

the link is to my bank. the link is: https://chaseonline.chase.com/Logon.aspx?LOB=RBGLogon I have reset Firefox. I have checked firewall worked about 5 hours trying to fo… (lire la suite)

the link is to my bank. the link is: https://chaseonline.chase.com/Logon.aspx?LOB=RBGLogon I have reset Firefox. I have checked firewall worked about 5 hours trying to follow all of your suggestions. I am ready to give up and use something else. I am using windows 7-32. the linked worked before I installed your new 20!!!

Demandé par mrocatk il y a 8 ans

Dernière réponse par dreram77 il y a 8 ans

  • Résolu
  • Archivé

Firefox always say: Couldn't load XPCOM !

Hello supporters I've restart my pc then run firefox and it show up message Couldn't load XPCOM I've uninstalled it many times Then delete all file from my pc belongs to … (lire la suite)

Hello supporters

I've restart my pc then run firefox and it show up message Couldn't load XPCOM

I've uninstalled it many times

Then delete all file from my pc belongs to firefox And the problem still exist

I've deleted from roaming, local, programs files, register And still same problem

I've used software for complete uninstallation for firefox and the problem still exist

Please tell how to fix this problem ?

I discarded all files belongs to firefox but it show up same message every time I run it and I can't browse any page from it

Demandé par BlueShadow il y a 3 ans

Réponse de cor-el il y a 3 ans