Afficher les questions étiquetées : Afficher toutes les questions
  • Résolu
  • Archivé

How do I enable Java in Firefox 3.6.11? (The "Enable Java" box in Preferences->Content" disappeared. I lost important functionality (IPMI console from all my servers). Thanks, gus@ldeo.columbia.edu

Firefox 3.6.1 32 bit on an Opteron (x86_64) machine running Linux CentOS 5.2, kernel 2.6.18-92.1.22.el5 #1 SMP. I tried also the 64-bit Firefox RPM but the same problem h… (lire la suite)

Firefox 3.6.1 32 bit on an Opteron (x86_64) machine running Linux CentOS 5.2, kernel 2.6.18-92.1.22.el5 #1 SMP. I tried also the 64-bit Firefox RPM but the same problem happens.

Demandé par guscorrea il y a 10 ans

Réponse de cor-el il y a 10 ans

  • Archivé

how do I delete "Recently Closed Tabs" from History in the Tool Bar to protect others from viwing them?

When I go to History in the Tool Bar I can go to Show All History and delete what is there, but even after deleted, if I click on Recently Closed Tabs, some websites visi… (lire la suite)

When I go to History in the Tool Bar I can go to Show All History and delete what is there, but even after deleted, if I click on Recently Closed Tabs, some websites visited will still be there, and I don't necessarily what anyone else tha might be using my desktop or laptop to view them. It's a privacy issue, don't you know. I have tried for three days noe and haven't found a way to get rid of them even if I delete all cookies.

Demandé par pkentfield il y a 10 ans

Dernière réponse par marijuana530 il y a 10 ans

  • Résolu
  • Archivé

I've tried to update but websites still say I'm using an old version. I've downloaded the newest version and run the program from "Downloads"

Sites like Pandora and gmail keep telling me I'm using an old version of Firefox. So I follow their links to upgrade, download the newest version and run it from my downl… (lire la suite)

Sites like Pandora and gmail keep telling me I'm using an old version of Firefox. So I follow their links to upgrade, download the newest version and run it from my downloaded programs. But it doesn't seem to work as the sites still give me the same message.

Demandé par monicafeuerborn il y a 9 ans

Réponse de SafeBrowser il y a 9 ans

  • Archivé

Possible virus disguised as Firefox browser update

Recently I received a pop-up from "Firefox" telling me I urgently needed to update my browser. Even though I thought this was strange, I did it, and ever since I have bee… (lire la suite)

Recently I received a pop-up from "Firefox" telling me I urgently needed to update my browser. Even though I thought this was strange, I did it, and ever since I have been getting pop-ups when I start up my computer and randomly while browsing. This same message just popped up again from this address:

http://softocheck.org/update?get=bcbd82d0eeef5d229c2163d54195228d

Is there a way to fix this? I've tried going to my control panel and deleting unfamiliar programs. Twice I've had to delete something from an unknown source titles "dofus" (go figure..). At the very least I thought it should be brought to Mozilla's attention.

Demandé par Harley6669 il y a 8 ans

Dernière réponse par cor-el il y a 8 ans

  • Archivé

can't open downloaded pdf files from firefox

hi when i download a pdf file and open it from downloaded file list it opens with gimp. now i've tried all i can. the gnome-open association is with evince. i've tried ch… (lire la suite)

hi

when i download a pdf file and open it from downloaded file list it opens with gimp. now i've tried all i can. the gnome-open association is with evince. i've tried changing the application management in firefox preferences to gnome-open and evince for pdf. still pdf files can only be opened with gimp. what should be done now.

MozPlugger 1.10 is already installed. but i dont have the adminstrative powers


i'm pasting the mozpluggerrc (pdf part) application/pdf: pdf: PDF file application/x-pdf: pdf: PDF file text/pdf: pdf: PDF file text/x-pdf: pdf: PDF file repeat swallow(acroread) fill: acroread7 -openInNewWindow "$file" repeat swallow(documentShell) fill: acroread5 -geometry +9000+9000 +useFrontEndProgram "$file" repeat noisy swallow(evince) fill: evince "$file" repeat noisy swallow(kpdf) fill: kpdf "$file" repeat noisy swallow(Xpdf) fill: xpdf -g +9000+9000 "$file" GV()

Demandé par jsa.tsr il y a 10 ans

Dernière réponse par 22droll il y a 8 ans

  • Archivé

facebook in is not working with this new update from firefox. why?

i got on internet explorer and check facebook and they said that facebook was not supporting this new Firefox. i hate internet explorer.. and i was happy with firefox.. b… (lire la suite)

i got on internet explorer and check facebook and they said that facebook was not supporting this new Firefox. i hate internet explorer.. and i was happy with firefox.. but i can't have it if it wont let me on facebook. i do a lot of my business there.

URL of affected sites

http://facebook.com

Demandé par AnonymousUser il y a 10 ans

Dernière réponse par skaizun il y a 8 ans

  • Archivé

I cannot get any images to show in Amazon.com. Other websites can show images and can also show the images in explorer... Any ideas on what is causing this?

When looking at Amazon.com in firefox, there are no images for any of the products. I can Google search and see images. I can also open Internet Explorer and see images o… (lire la suite)

When looking at Amazon.com in firefox, there are no images for any of the products. I can Google search and see images. I can also open Internet Explorer and see images on Amazon. Since my job includes working with Amazon and the accounts of people, I would like to find out why this is happening. Any ideas? I have tried the usual as far as clearing cookies and caches also there are no popup blocks that show.

Demandé par patod41 il y a 10 ans

Dernière réponse par patod41 il y a 10 ans

  • Résolu
  • Archivé

I'm getting messages that I need to update Firefox. I have installed version 7.0.1. What's the deal?

I want to check out Google + . I'm getting a message that says: Your Browser is no longer supported. Google+ no longer supports your browser. Please upgrade your browser.… (lire la suite)

I want to check out Google + . I'm getting a message that says: Your Browser is no longer supported. Google+ no longer supports your browser. Please upgrade your browser. The message also says Google + is supported by Firefox 3.6 and up. I have Firefox 7.0.1

Demandé par Dboyette il y a 9 ans

Réponse de Tim il y a 9 ans

  • Résolu
  • Archivé

How to automatically initialize Firefox immediately after installation

I am installing Firefox from the Fedora YUM repositories via Kickstart. After installation, the .mozilla directory and its subdirectories do not exist. Although I have th… (lire la suite)

I am installing Firefox from the Fedora YUM repositories via Kickstart. After installation, the .mozilla directory and its subdirectories do not exist. Although I have the Firefox configuration files I want to install, I don't have a place to put them. And since Firefox seems to create a .mozilla/firefox/*default directory with a random name, I can't easily just create the directory and then insert my files. Is there a way to make this fully automatic?

Demandé par goathill il y a 9 ans

Réponse de cor-el il y a 9 ans

  • Archivé

New Firefox page does not have back and forward arrows, refresh or stop features on it.

I used to have a back and forward arrow, an X to stop something and a refresh sign on the second line at the top of the screen and box with the link I was on shown so you… (lire la suite)

I used to have a back and forward arrow, an X to stop something and a refresh sign on the second line at the top of the screen and box with the link I was on shown so you could copy and paste it. Those features are no longer there.

This happened

Every time Firefox opened

== I upgraded to the new version of Firefox yesterday.

Demandé par AnonymousUser il y a 10 ans

Dernière réponse par cubfan911 il y a 9 ans

  • Archivé

Firefox is not opening attached .xls file from any opened page.

In IE I can normally open any .xls or .doc file from any website. In Firefox I can't. I just get the message Transfer error and there stays that transfer is impossible. … (lire la suite)

In IE I can normally open any .xls or .doc file from any website. In Firefox I can't. I just get the message Transfer error and there stays that transfer is impossible.

Demandé par bojanj il y a 9 ans

Dernière réponse par cor-el il y a 9 ans

  • Archivé

I have two add ons without uninstall button

Issue I have another kind of problem with Firefox Description Two add-ons can't be uninstalled. One extension got in when installed a Metaboli Player for games online, b… (lire la suite)

Issue

I have another kind of problem with Firefox

Description

Two add-ons can't be uninstalled. One extension got in when installed a Metaboli Player for games online, but it do not appear in any of the extensions folders in the "profile" folder (there are 12 add-on and only 10 folders all accounted for) name: Yummy CONDUIT Player; can be disabled but not uninstalled. The other one is Browser Highlighter and can't find any reference anywhere; also this one can be disabled but not uninstalled. How to get rid of them? PS in Vista search box if I put yummy appear only the "user.js" file in the "Profiles" folder that can't be opened

This happened

Every time Firefox opened

Troubleshooting information

Yummy CONDUIT Player Browser Highlighter

Firefox version

3.0.15

Operating system

Windows Vista

User Agent

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.15) Gecko/2009101601 Firefox/3.0.15 (.NET CLR 3.5.30729)

Plugins installed

  • -Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • Default Plug-in
  • Shockwave Flash 10.0 r45
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Next Generation Java Plug-in 1.6.0_18 for Mozilla browsers
  • Java(TM) Platform SE binary

Demandé par ubalibre il y a 10 ans

Dernière réponse par rjohnson19 il y a 10 ans

  • Archivé

Unable to install kaspersky on home computer. Need help!

We have a home computer. Somehow we are in a page requiring us to activate a commerical account. All we want to do after our trial period is install a regular kaspersky a… (lire la suite)

We have a home computer. Somehow we are in a page requiring us to activate a commerical account. All we want to do after our trial period is install a regular kaspersky account. We do not know how to proceed with installation.

Please help.

Demandé par rrichardm il y a 8 ans

Dernière réponse par Oxylatium il y a 8 ans

  • Archivé

Why can't I access my browsing history?

very simply, when I use the pull down tab to view my browsing history, there is no history shown, and I know I have history from today, and more than that, I probably hav… (lire la suite)

very simply, when I use the pull down tab to view my browsing history, there is no history shown, and I know I have history from today, and more than that, I probably have a month's worth of browsing that I would like to access.

Demandé par AnonymousUser il y a 10 ans

Dernière réponse par the-edmeister il y a 10 ans