Afficher les questions étiquetées : Afficher toutes les questions
  • Archivé

If I upgrade my iMac G4 from Tiger OSX 10.3.9 to Leopard OSX 10.5 will Firefox work properly as it will not allow me to upgrade and so I am losing out on much of what Firefox does?

The message is That I am using an older version of Firefox but I can't upgrade to the most recent version (within the last year) and I am losing the ability to do things.… (lire la suite)

The message is That I am using an older version of Firefox but I can't upgrade to the most recent version (within the last year) and I am losing the ability to do things. For example, I can't send out emails from Gmail now, the type on the screens of many web sites is squeezed small and some web pages are "scrambled" in appearance. Before I purchase an upgrade to the Leopard OSX 10.5 I would like to know if Firefox works properly with it?

Demandé par murraymacc il y a 10 ans

Dernière réponse par the-edmeister il y a 10 ans

  • Archivé

reinstall an older version

System is Windows ME/ many of us don't have new computers. Can I simply access the older versions as we could before, at the bottom of the page, and where? I need a 2. v… (lire la suite)

System is Windows ME/ many of us don't have new computers. Can I simply access the older versions as we could before, at the bottom of the page, and where? I need a 2. version upgrade from 1.8. People CAN NOT buy new computers for constant changes...do you know how many people have the great Pentium II's and they worked wonderfully!!!!!!!!!!!!!! for EVERYTHING!!! People arn't stupid.

Demandé par JaneJane il y a 10 ans

Dernière réponse par David McRitchie il y a 10 ans

  • Archivé

Firefox stopped updating a while ago for unknown reason;now stuck at v 2.0.0.20-- trying to manually update from your site doesn't work.

Firefox stopped updating a while (couple of years) ago for some unknown reason. The button is checked for automatic updates. It was a while before I noticed, so now I've … (lire la suite)

Firefox stopped updating a while (couple of years) ago for some unknown reason. The button is checked for automatic updates. It was a while before I noticed, so now I've been stuck at v 2.0.0.20 for some time, and trying to manually update from your site doesn't work.

No update available will work, since I missed some. I can't even see what most of the buttons are on these pages of your site. Do I need to reinstall Firefox, as some people have suggested to me, and if so, how do I go about doing that? I'm not particularly computer program savvy.

Thanks,

Taav

Demandé par TAAV il y a 8 ans

Dernière réponse par cor-el il y a 8 ans

  • Archivé

Facebook chat, like or posting comments does not work

Antime I try and post to my facebook page or anyone elses I click post and nothing happens. It also will not load chat at all. URL of affected sites http://facebook.com… (lire la suite)

Antime I try and post to my facebook page or anyone elses I click post and nothing happens. It also will not load chat at all.

URL of affected sites

http://facebook.com

Demandé par AnonymousUser il y a 11 ans

Dernière réponse par Morbus il y a 11 ans

  • Résolu
  • Archivé

Cannot load 3.6 - disk image failed to mount - reason: corrupt image

Tried to load 3.6 and get the msg: disk image failed to mount. Reason: corrupt image. This happened Every time Firefox opened … (lire la suite)

Tried to load 3.6 and get the msg: disk image failed to mount. Reason: corrupt image.

This happened

Every time Firefox opened

Demandé par AnonymousUser il y a 11 ans

Réponse de the-edmeister il y a 11 ans

  • Archivé

Does Firefox 3.6 support a Mac OS X 10.3.9 system?

Every time I try to update Firefox 3.6 the file seems to download and then nothing happens. I click on the icon and I get a note saying the file is corrupt. Is this beca… (lire la suite)

Every time I try to update Firefox 3.6 the file seems to download and then nothing happens. I click on the icon and I get a note saying the file is corrupt. Is this because I am using a Mac operating system OS x 10.3.9 (I have had no trouble with Firefox 2.0)

I don't have Netscape Navigator installed...never need it.

Demandé par 4designer il y a 10 ans

Dernière réponse par dynamite il y a 10 ans

  • Archivé

Mac/ how to find stored Firefox passwords and profile info?

hello..i have an older mac 10.3.9 and Firefox 2.00. I cannot upgrade to Firefox 3. i am thinking of upgrading computers. i want to take all my stored firefox passwords an… (lire la suite)

hello..i have an older mac 10.3.9 and Firefox 2.00. I cannot upgrade to Firefox 3. i am thinking of upgrading computers.

i want to take all my stored firefox passwords and settings with me when i change computers.

i am not a tech minded individual, but i did read that i could go to Library/application support/firefox/profiles in my finder

i want to be able to find where all my firefox profile information is and i hope to be able to put it all on a zip drive to take with me.

will i be able to find my profile information and stored passwords for Firefox and put it on a zip drive?

How.?

thank you alimaggie

Demandé par alimaggie il y a 10 ans

Dernière réponse par alimaggie il y a 10 ans

  • Archivé

I'm running MacOSX 10.3.2. Can I upgrade my current Firefox from 2.0.0.2 to Firefox 3? I'm suddenly having trouble with Gmail.

Within recent days, I'm having trouble using Gmail on my Firefox 2.0.0.2 browser. The trouble involves deleting SPAM and Trash, and loading mail received. The error messa… (lire la suite)

Within recent days, I'm having trouble using Gmail on my Firefox 2.0.0.2 browser. The trouble involves deleting SPAM and Trash, and loading mail received. The error message I get is "Oops -- We encountered a problem (#010)." The browser is installed on my Titanium Laptop, which is running Mac OSX 10.3.2.

Demandé par mweiser il y a 10 ans

Dernière réponse par the-edmeister il y a 10 ans

  • Archivé

I am running Windows98 2nd edition and have Firefox 2.0.0.20 installed, are there any updated versions of Firefox available for my operating system?

I would like to install the most current edition of Firefox that is available for my operating system. Please advise if there are any other versions available that would… (lire la suite)

I would like to install the most current edition of Firefox that is available for my operating system. Please advise if there are any other versions available that would be compatible with the Win98 2nd edition OS.

Demandé par jen@howecahill.com il y a 11 ans

Dernière réponse par Marc T il y a 11 ans

  • Archivé

I can't find Firefox 5 for Solaris on sparc

I went to the downloads page, found 5.0.7b (or something like that) downloaded and ran it, but it turned out to be some form of version3. It even redirected me to the dow… (lire la suite)

I went to the downloads page, found 5.0.7b (or something like that) downloaded and ran it, but it turned out to be some form of version3. It even redirected me to the download site I had just come from.

HUH?

Demandé par kirsch.phil@gmail.com il y a 10 ans

Dernière réponse par nbalcolm il y a 10 ans

  • Archivé

Unable to open a second firefox window if i have already a firefox window running

I'm unable to open a new firefox window if i have one already running. Previously this action was allowed. so i would like to ask if this action has been disallowed after… (lire la suite)

I'm unable to open a new firefox window if i have one already running. Previously this action was allowed. so i would like to ask if this action has been disallowed after the update ?

Demandé par FiSh_23 il y a 10 ans

Dernière réponse par cor-el il y a 10 ans

  • Archivé

Program do not update on ASUS Eeec 900

Version; Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14 This is what my ASUS Eeec 900 Linux came with. How can I update … (lire la suite)

Version; Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

This is what my ASUS Eeec 900 Linux came with. How can I update

Demandé par clas.jonson il y a 11 ans

Dernière réponse par the-edmeister il y a 11 ans

  • Résolu
  • Archivé

Stop Google from using Firefox Geolocation Feature

Not being paranoid, but how do I get google from ceasing to use the Firefox Geolocation Feature?? All it does is add time to loading web sites, not to mention I don't par… (lire la suite)

Not being paranoid, but how do I get google from ceasing to use the Firefox Geolocation Feature?? All it does is add time to loading web sites, not to mention I don't particularly like anybody tracking my visitation. (ironic I use gmail, isn't it?)

== happens all the damn time

Demandé par AnonymousUser il y a 11 ans

Réponse de AnonymousUser il y a 11 ans

  • Résolu
  • Archivé

Some websites say I need to upgrade my browser even though I already did.

Hey, I've downloaded the last version of Firefox like 5 times but some sites like Youtube, Myspace and Twitter keep telling me that I need to upgrade Firefox because my v… (lire la suite)

Hey,

I've downloaded the last version of Firefox like 5 times but some sites like Youtube, Myspace and Twitter keep telling me that I need to upgrade Firefox because my version is no longer supported. I also have the latests versions of Flash Player and Java. I've tried everything, uninstalling those three and installing them again. And if I use Google Chrome or even an older version of Internet Explorer everything seems right. This just happens while on Firefox. What's going on?

I'm asking this because I like to use Firefox and I don't want to have to migrate to Chrome.

Thank you,

Andrea.

Demandé par HarinaPana il y a 11 ans

Réponse de TonyE il y a 11 ans

  • Résolu
  • Archivé

How do I add a website to the popup blocker exception list using a command prompt?

I have many users with Firefox 2. I need a specific web site to be allowed for popups if their popup blocker is turned on. I need to be able to execute this command in … (lire la suite)

I have many users with Firefox 2. I need a specific web site to be allowed for popups if their popup blocker is turned on. I need to be able to execute this command in a script which will run from a command prompt when the user logs in.

Demandé par jpinkney il y a 11 ans

Réponse de cor-el il y a 11 ans

  • Archivé

My Mac OS X is 10.3.9--firefox is 2.0.0.1-is there a version of firebox as a newer version of 2 I can download. Cannot afford to upgrade Mac at this time. Thank you Jenny

My Mac OS X is 10.3.9--Firefox is 2.0.0.1-is there a version of firebox as a newer version of 2 I can download. This happened Every time Firefox opened … (lire la suite)

My Mac OS X is 10.3.9--Firefox is 2.0.0.1-is there a version of firebox as a newer version of 2 I can download.

This happened

Every time Firefox opened

Demandé par AnonymousUser il y a 11 ans

Dernière réponse par AnonymousUser il y a 11 ans