Afficher les questions étiquetées : Afficher toutes les questions
  • Archivé

Why does my browser keep closing by itself?

Does not matter whether I have open tabs or not. The browser just closes without warning. No crash reports are generated nor windows that open that say the browser has cr… (lire la suite)

Does not matter whether I have open tabs or not. The browser just closes without warning. No crash reports are generated nor windows that open that say the browser has crashed. When I re-open the browser none of the tabs I was working with open back up.

Demandé par ugowego54 il y a 7 ans

Dernière réponse par cor-el il y a 7 ans

  • Archivé

set default screen size

when FFX launches it defaults to a screen size smaller then I'd like for default. Is there a way to change this? I run it on an external 24" screen of an MBA running 10.7… (lire la suite)

when FFX launches it defaults to a screen size smaller then I'd like for default. Is there a way to change this? I run it on an external 24" screen of an MBA running 10.7.5

Demandé par metropical il y a 7 ans

Dernière réponse par metropical il y a 7 ans

  • Résolu
  • Archivé

Firefox won't display .swf files

Hello, Everything was running completely fine in Firefox and then all of a sudden it simply stopped displaying .swf files. Where they should be is simply blank. On webs… (lire la suite)

Hello,

Everything was running completely fine in Firefox and then all of a sudden it simply stopped displaying .swf files. Where they should be is simply blank. On websites with a background I can see the background through where the .swf file should be. This includes opening locally saved files as well as every website with a .swf file that's supposed to play.

I do mean suddenly quite literally, as it was right in the middle of a browsing session. I changed nothing, just...one minute they were working fine, the next they completely halted. It's clear the program is recognizing that something's supposed to be there, as Adblock pops up a little "Block" tab over where the file should be, but again, that space is completely blank. It's not black, it's transparent.

I've completely uninstalled Shockwave and reinstalled it from scratch, and "updated" it three times now, all to no effect.

Demandé par Amenephis il y a 6 ans

Réponse de cor-el il y a 6 ans

  • Résolu
  • Archivé

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help. Scanned with antivirus - no malwares. Just found and deleted avery file\folder with "Mozilla" in it, cl… (lire la suite)

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help. Scanned with antivirus - no malwares. Just found and deleted avery file\folder with "Mozilla" in it, cleaned the regystry - no luck... please help me

Demandé par link_777 il y a 1 an

Réponse de FredMcD il y a 1 an

  • Résolu
  • Archivé

When installing, get "Error! Can't initialize plug-ins directory"

Began having problems when opening Firefox and trying to make Firefox the default browser. Windows 7 updated, AVG up-to-date and virus scans clean, MalwareBytes up-to-dat… (lire la suite)

Began having problems when opening Firefox and trying to make Firefox the default browser. Windows 7 updated, AVG up-to-date and virus scans clean, MalwareBytes up-to-date and scans clean. Troubleshooting finally caused me to uninstall and try for clean install ... normal Windows 7 uninstall process successful. Made sure Firefox folder in "Program Files" was deleted. Downloaded "DownloadApp_1_7_5_198_Setup" (29,442 KB) from Mozilla website and run ... get "Error! Can't initialize plug-ins directory. Please try again later."

Demandé par williamcraig5 il y a 7 ans

Réponse de guigs il y a 7 ans

  • Résolu
  • Archivé

I can't bypass certificate warnings anymore (HSTS)

In short, I want to be able to bypass certificate warnings. Yes, I've seen this: https://support.mozilla.org/en-US/questions/1169632 "When there is HSTS(HTTPS Strict Tran… (lire la suite)

In short, I want to be able to bypass certificate warnings.

Yes, I've seen this: https://support.mozilla.org/en-US/questions/1169632 "When there is HSTS(HTTPS Strict Transport Security) set on the server, you cannot add a exception"

In less short, my case (because one needs to always justify one's methods), I set up a subdomain on a separate IP/host and I'm trying to test some project for which I use a webpage as a small visible part. However, the domain uses HSTS (HSTS == very nice).

However, I'm just casually testing something using a subdomain (or even a fake domain, or a real domain pointing to a new server being prepared, maybe using /etc/hosts) pointing to an external or internal IP on some old computer on my LAN or even on my own computer. And that's not possible anymore.

People should always have the option to bypass a warning, and I'm all for the warnings. If anything, there shouldn't have been a box with the option "always remember" ticked by default. There are other cases where this can be useful, some we don't even know yet.

Demandé par BatManuel il y a 4 ans

Réponse de philipp il y a 4 ans

  • Résolu
  • Archivé

My firefox updated and I´ve lost all my passwords. No, I don´t use AVG. I need my passwords back.

I opened my Firefox yesterday and it had updated. I don´t use AVG, and this is the only thing I´ve found when I look up the issue. With this new Firefox update I´ve lost … (lire la suite)

I opened my Firefox yesterday and it had updated. I don´t use AVG, and this is the only thing I´ve found when I look up the issue. With this new Firefox update I´ve lost ALL OF MY PASSWORDS. I am extremely upset. How do I recover these?

Demandé par lourdes.santaballa il y a 2 ans

Réponse de lourdes.santaballa il y a 1 an

  • Résolu
  • Archivé

New CSS styles not picked in Firefox.

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren'… (lire la suite)

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren't displayed in the web page nor in the developer tools inspector.

They are visible in Chromium browser and dev tools.

I have cleared the cache and refreshed the page to no avail. It is only when I restart the browser that the new style rules take effect in the browser and show up in the dev tools.

Demandé par mt3ch il y a 1 an

Réponse de cor-el il y a 1 an

  • Résolu
  • Archivé

SEC_ERROR_BAD_SIGNATURE on private CA certificates

Was there a recent change that invalidates private certificates, with it's private CA imported into my FF CA repository? What I have set up, which worked not too long ago… (lire la suite)

Was there a recent change that invalidates private certificates, with it's private CA imported into my FF CA repository?

What I have set up, which worked not too long ago, which was defining the IP address and host name in C:\Windows\System32\drivers\etc\hosts file. Then importing the remote site's private CA certificate in FF. From that point on, it trusted my private URLs due to matching private CA. Now, generates SEC_ERROR_BAD_SIGNATURE.

I renamed the cert8.db file and restarted FF. I now get the normal "untrusted" error then re-imported the private CA to make the "untrusted" error go away. However, that still gave me SEC_ERROR_BAD_SIGNATURE. So, something must've changed.

I even tried disabling OCSP checking (thought it was optional if it couldn't check). I then disabled OCSP Stapling. Neither resolved this issue, thinking it was trying to check with the OCSP server, which it can't reach due to firewall since it's internal to the other private LAN.

I'm not sure where to look. I tried Googling for answers, which lead me to the above two solutions to try.

The CA I have is a private CA, generated by Microsoft Windows Server 2008 R2 with the Active Directory Certificate Authority installation. Like I said, it was working in FF fairly recently. Let me know what else you need for me to provide.

Regards,

John Babbitt Systems Administrator Cutler Investment Group, LLC

Demandé par CIG_Support il y a 4 ans

Réponse de CIG_Support il y a 4 ans

  • Résolu
  • Archivé

Constant disk activity

Why is Firefox 78 writing to disk constantly? Even when the browser is idle, the hard drive light on my computer blinks non-stop, and I can hear the constant noise coming… (lire la suite)

Why is Firefox 78 writing to disk constantly? Even when the browser is idle, the hard drive light on my computer blinks non-stop, and I can hear the constant noise coming from the hard drive. The problem is with the browser because the Processor Explorer (available from Microsoft) shows Firefox as doing the constant disk activity, and hard drive stops making noise when the browser is closed.

Demandé par bakensobek il y a 1 an

Réponse de bakensobek il y a 1 an

  • Résolu
  • Archivé

Font appears messed up only on Mozilla, only on one PC

Hello! So, I was working on a new blog on which I'm using the Rubik font from Google fonts. Everything was fine for several days, but today, after working for some time o… (lire la suite)

Hello!

So, I was working on a new blog on which I'm using the Rubik font from Google fonts.

Everything was fine for several days, but today, after working for some time on it, the font just got messed up randomly (see attached image).

I added the font on a different, testing site and it shows messed up there as well, so it's not something website related.

Now, the shocking part is that it gets messed up only on Mozilla and only on the Mozilla browser that's on my Desktop PC.

I asked a friend to check it out and I also checked it out on my laptop, and the font is fine on other Mozilla browsers, as well as other browsers.

Other fonts from other websites are fine as well.

What troubleshooting I performed:

- Checked the font with Inspect Element, as it's shown here: https://developer.mozilla.org/en-US/docs/Tools/Page_Inspector/How_to/Edit_fonts and the font is set up correctly;

- Deleted the whole history since the beginning of time (cookies, cache, everything);

- Closed and opened Firefox again;

- Opened Mozilla in Safe Mode (hardware acceleration is disabled by default in safe mode);

- Restarted my PC;

- Uninstalled Mozilla as it shows here - https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer. Deleted the profile folder and everything.

- Installed a fresh copy again with no add-ons, no nothing.

Nothing worked. That font is still messed up on Mozilla, on this PC.

It doesn't make any sense, especially since it went nuts randomly without a particular reason.

Does anyone have an idea of what could be the problem and how to fix it?

Any help would be appreciated!

Thanks!

Demandé par Radu_B il y a 2 ans

Réponse de jscher2000 il y a 2 ans

  • Résolu
  • Archivé

Embedded Youtube videos do not work

I am running Firefox 52.9.0 (32-bit), Win XP PRO SP3 on several computers and only my desktop has this problem. Youtube videos embedded in other pages do not work and on… (lire la suite)

I am running Firefox 52.9.0 (32-bit), Win XP PRO SP3 on several computers and only my desktop has this problem.

Youtube videos embedded in other pages do not work and only blank space is displayed but if I go to Youtube the videos play correctly. This only happens in one computer. In other computers running same Firefox 52.9.0 (32-bit), Win XP PRO SP3 this problem does not happen.

I guess it might be some configuration problem.

Demandé par sail33 il y a 2 ans

Réponse de sail33 il y a 2 ans

  • Résolu
  • Archivé

I can't view any Youtube comments using Firefox Quantum version, 64.0.2 (64-bit).

I CAN install and run and out of date Firefox browser, but I've been having PC issues thought maybe running the old browser was the cause of my issues, but it isn't becau… (lire la suite)

I CAN install and run and out of date Firefox browser, but I've been having PC issues thought maybe running the old browser was the cause of my issues, but it isn't because I'm now using Firefox Quantum 64.0.2 (64-bit), and my PC issues still persist. This problem is unrelated to the problem I am talking about today, which starts below:


The new problem I am having is that a couple of days ago, it just started, no Youtube comments load when I click on a video to watch. If I click on the notification bell, I can read the comments in there, and if I click to watch a video I commented on, if that video has 525 comments, I might be able to see 30 or 40 of those comments.

If I go to www.youtube.com and left click on a video to watch, no comments load. The video loads fine, and I can watch videos. When I scroll down, there is no loading circle, and no comments.

I went to Internet Explorer, and in Youtube, all comments are showing up. On my phone, all comments are showing up. Today I had notifications that some of my previous comments were liked.

I'm running Windows 7 Pro x64 SP1, 32GB RAM, AMD FX-8300, Nvidia GTX 970 4GB GDDR5, on board sound, on board lan. Firefox addons are Adblock Plus and Quick Dial. I was running this version of Firefox just fine, and a couple of days ago, I noticed that the comments aren't showing up. I had both of these addons installed, and comments did show up, now they aren't.

Demandé par DOSMan007 il y a 2 ans

Réponse de jscher2000 il y a 2 ans

  • Résolu
  • Archivé

https pages often are blocked

Since the latest version 66.0.3 (64-bit) I get messages similar to the following. Often there is no specific error code. Secure Connection Failed An error occurred dur… (lire la suite)

Since the latest version 66.0.3 (64-bit) I get messages similar to the following. Often there is no specific error code.


Secure Connection Failed

An error occurred during a connection to secure.tesco.com. SSL peer reports incorrect Message Authentication Code. Error code: SSL_ERROR_BAD_MAC_ALERT

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

Ironically the html source shows the page is there and complete. Under 'Preferences->Privacy & Security I have unchecked 'Block dangerous and deceptive content" to no effect.

All is fine under Safari. This is a critical issue as I am having to abandon my much preferred Firefox for Safari, which does not have issues.

MacOS 0.14.4 (18E226)

Demandé par Tonyfirshman il y a 2 ans

Réponse de FredMcD il y a 2 ans

  • Résolu
  • Archivé

captcha doesn't appear at all?

When i go to a website i have previously gone too before without problem the captcha doesn't appear at all anymore. I tried browsing the net for answers but found little … (lire la suite)

When i go to a website i have previously gone too before without problem the captcha doesn't appear at all anymore. I tried browsing the net for answers but found little help. I recently tried going through my browser settings and trying different things and apparently got it to work again after installing the new java but it didn't completely fix the problem. After closing the browser and reopening it, the captcha was no where to be found again? Help please!?

Demandé par Dzalarhon il y a 5 ans

Réponse de FredMcD il y a 5 ans

  • Résolu
  • Archivé

how to eliminate all bookmarks on one computer before turning on sync on another computer with desired bookmarks?

Firefox 58.0, two windows 10 computers (desktop & laptop). Want to remove ALL bookmarks from laptop before I sync both computers. Goal is for computer (desktop) ful… (lire la suite)

Firefox 58.0, two windows 10 computers (desktop & laptop). Want to remove ALL bookmarks from laptop before I sync both computers. Goal is for computer (desktop) full of bookmarks to sync with computer laptop with no bookmarks.

Thank YOU for your time and assistance!!

Demandé par gjcj il y a 3 ans

Réponse de user1929 il y a 3 ans

  • Résolu
  • Archivé

How do I fix incorrectly displaying fonts?

Some fonts aren't displayin correctly on webpages. Most noteably, in code boxes and stuff. Instead of legible text, all I see are shapes of triangles, squares, and stars.… (lire la suite)

Some fonts aren't displayin correctly on webpages. Most noteably, in code boxes and stuff. Instead of legible text, all I see are shapes of triangles, squares, and stars.

Demandé par jeff28 il y a 5 ans

Réponse de jeff28 il y a 5 ans

  • Résolu
  • Archivé

Can't make Firefox my default browser as it's NOT listed in Choose an App.

I have to use Windows 10 (Home v:1703). I'd like Firefox to be my default browser, but it's not listed in 'Choose an App'. There's just Microsoft Edge listed, along with… (lire la suite)

I have to use Windows 10 (Home v:1703).

I'd like Firefox to be my default browser, but it's not listed in 'Choose an App'.

There's just Microsoft Edge listed, along with Internet Explorer, and an option to choose an app from the shop.

Microsoft Edge is also presumptuously shown as the default app to start with.


If Firefox isn't listed, how can I set it to be my default browser - or, isn't this 'allowed' in Windows 10 ?

Demandé par Catherine Barber UK il y a 3 ans

Réponse de alan_r il y a 3 ans