Afficher les questions étiquetées : Afficher toutes les questions
  • Résolu
  • Archivé

Unable to visit any web pages after latest upgrade version 81.0.2

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu… (lire la suite)

I have a customer who is unable to browse to any websites after version 81.0.2 was installed. They are also unable to open Options and other Menu items. Only Toolbar Menu item that worked was Help > About. I have tried using Firefox in Safe Mode, I have refreshed Firefox, and I have renamed the AppData > Roaming > Mozilla folder forcing it to create a brand new user profile. The only security programs running are Windows Defender. Chrome and Edge work fine, so customer will use one of those until Firefox is fixed.

Demandé par curtesser il y a 1 an

Réponse de curtesser il y a 1 an

  • Résolu
  • Archivé

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (lire la suite)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Demandé par teeny_weeny il y a 1 an

Réponse de teeny_weeny il y a 1 an

  • Résolu
  • Archivé

Firefox ESR crashes at watching videos with "alsa_stream_get_position: Assertion `delay >= 0' failed"

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip) when i use the stock Firefox ESR (installed via sudo apt inst… (lire la suite)

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip)

when i use the stock Firefox ESR (installed via sudo apt install firefox-esr) and watch videos (e.g. on Youtube, Vimeo, ...), Firefox does crash some times. according about:crashes, i already have submitted about 60 crash reports.

but watching the reports one thing is missing. when i open firefox from the console i can see some output, that is not appearing in the reports.

... firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. ExceptionHandler::GenerateDump cloned child 3366 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Failed to open curl lib from binary, use libcurl.so instead Firefox ESR crashes when playing videos on Raspberry Pi OS (Debian)

during watching videos in firefox there is more different output to see that seems to be harmless. but always and only this line is printed to console, just befor Firefox crashes: firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. so i assume this is the main reason, why Firefox crashes on my system.

any idea how i can get these issue fixed? at the moment when i want to watch videos reliable i am be forces to use the external VLC Player by copy the url to VLC - at least for Youtube videos. but i want to watch videos from other web pages as well and i prefer to watch videos in firefox directly.

Demandé par beta-tester il y a 1 an

Réponse de beta-tester il y a 1 an

  • Résolu
  • Archivé

Importing bookmarks from chromium browers to firfox

I was switching my browser from Brave, a chrome based browser, back to Firefox because Brave doesn't can't run some of the stuff my uni learning management system (LMS). … (lire la suite)

I was switching my browser from Brave, a chrome based browser, back to Firefox because Brave doesn't can't run some of the stuff my uni learning management system (LMS). I tried importing my browser bookmarks and passwords to Firefox but the importing feature on Firefox doesn't show Brave as one of the browsers it can take the data from. I want to know if there's anyway I can fix this or if there's no hope for importing data from chromium browsers to Firefox.

Demandé par LegendsDem il y a 10 mois

Réponse de FredMcD il y a 10 mois

  • Résolu
  • Archivé

CAC Stopped working after update to version 83

Following the update to version 83, my CAC reader stopped working and I am now unable to access DOD Outlook Web Access e-mail. The error message is: ERR_BAD_SSL_CLIENT_A… (lire la suite)

Following the update to version 83, my CAC reader stopped working and I am now unable to access DOD Outlook Web Access e-mail. The error message is: ERR_BAD_SSL_CLIENT_AUTH_CERT.

This was working just moments before the upgrade. What other info can I provide to you to help you help me resolve this problem??

Thanks much.

David

Demandé par david_dethlefsen il y a 1 an

Réponse de david_dethlefsen il y a 1 an

  • Résolu
  • Archivé

Thank you for breaking Firefox? - No more browser window, just a weird error (openSUSE Tumbleweed)

Well, I used to use the mozilla repo, encountered the issue, switched to the openSUSE repo (slightly older builds) where all worked and now the issue is back... After upd… (lire la suite)

Well, I used to use the mozilla repo, encountered the issue, switched to the openSUSE repo (slightly older builds) where all worked and now the issue is back...

After updating all packages, Firefox no longer launches and instead I get the little Window shown in the attached screenshot.

I have zero idea why and how - though it does seem like someone didn't do their testing properly...

According to YaST2 this is Firefox 78.0.2-1.1-x86_64

The installed packages for Firefox are (all from "vendor OpenSUSE") MozillaFirefox MozillaFirefox-branding-upstream MozillaFirefox-translations-common

There is also the kmozillahelper for the Plasma Desktop. - zypper ref and zypper dup confirm that the system is up to date.

Demandé par detlevcm il y a 1 an

Réponse de cor-el il y a 1 an

  • Résolu

XULRunner Error on Reinstall

Windows 10 - Lenovo Thinkpad X1 Carbon This fall after an update attempt, Firefox started trying to update every time it was started. Deleted Update files in Program Data… (lire la suite)

Windows 10 - Lenovo Thinkpad X1 Carbon This fall after an update attempt, Firefox started trying to update every time it was started. Deleted Update files in Program Data. FF would restart normally one time. Update data files were always replaced and the update on every startup continued - over and over and over. Tried refreshing FF- same thing. Uninstalled FF this AM and tried to reinstall when I get the following error:

XULRunner Error: Platform version "94.0.2" is not compatible with minVersion >= 94.0.1 maxVersion <= 94.0.1

No FF - HELP!

Demandé par Stu48 il y a 5 mois

Réponse de cor-el il y a 5 mois

  • Résolu
  • Archivé

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (lire la suite)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Demandé par milan2 il y a 1 an

Réponse de cor-el il y a 1 an

  • Résolu
  • Archivé

installing newest firefox on linux mint

I am using Linux Mint 6.0.3.1 , and my Mozilla Firefox version is 77.0.1 . My Firefox will not update, neither automatically nor when prompted. When I go to all the pag… (lire la suite)

I am using Linux Mint 6.0.3.1 , and my Mozilla Firefox version is 77.0.1 . My Firefox will not update, neither automatically nor when prompted. When I go to all the pages for downloading and installing the newest Firefox, I am always able to download a package, which appears as a folder labeled " firefox-89.0.2.tar.bz2 " but then I cannot install it, it just appears as a folder full of files that will not run. I have tried following the command lines in the terminal that these pages claim will make the new version run, but I always just get a response like "no such command" or "no file exists." Shouldn't there be some relatively simple and reliable path to just get firefox 89 onto my computer?

Demandé par samuel.biagetti il y a 11 mois

Réponse de cor-el il y a 10 mois

  • Archivé

Breakpoint Exception 0x80000003

I am running Firefox 84.0 (64-bit) in Windows 10 Professional 2004. Saturday I received a pop-up window: firefox.exe - Application error The exception Breakpoint… (lire la suite)

I am running Firefox 84.0 (64-bit) in Windows 10 Professional 2004. Saturday I received a pop-up window:

    firefox.exe - Application error
    The exception Breakpoint
    A breakpoint has been reached.
    (0x80000003) occurred in the application at location 0x00007FFAA7321425
    Click OK to terminate the program 

Is there any way to determine what happened? Thanks.

Demandé par bsfinkel il y a 1 an

Dernière réponse par bsfinkel il y a 1 an

  • Archivé

Firefox crashing my Mac every time I open it.

Hi ---- Wondering if anyone can help with this. Every time I open Firefox (my default browser), I get a spinning wheel, the browser doesn't load and my whole system crash… (lire la suite)

Hi ---- Wondering if anyone can help with this. Every time I open Firefox (my default browser), I get a spinning wheel, the browser doesn't load and my whole system crashes.

I have tried reinstalling Firefox - same problem occurs. Anyone got any tips? I'm running a mac on El Capitan and have been for a while with no browser problems.

Demandé par doregon il y a 1 an

Dernière réponse par FredMcD il y a 1 an

  • Résolu
  • Archivé

Tab crashed when open a web page

I just used pacman to update to the latest Firefox, but the tab crashed each time I open a new web page ( I can open settings, about:xxx and etc... ). I tried Troubleshoo… (lire la suite)

I just used pacman to update to the latest Firefox, but the tab crashed each time I open a new web page ( I can open settings, about:xxx and etc... ). I tried Troubleshoot Firefox crashes and it did not crash in troubleshoot mode. Then I tried extensions, themes and hardware acceleration issues to solve common Firefox problems https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems but non of these options solved the problem. I disabled all extensions, themes and hardware acceleration, and it reported the same error.

Demandé par 2014762174a il y a 11 mois

Réponse de Yegorius il y a 11 mois

  • Archivé

firefox upgrade

I mistakenly deleted my firefox browser, I am running Mac OS 10.7.5 with a SSD on a Mac Pro desktop. I have been unable to download a new firefox browser because of the O… (lire la suite)

I mistakenly deleted my firefox browser, I am running Mac OS 10.7.5 with a SSD on a Mac Pro desktop. I have been unable to download a new firefox browser because of the OS and hardware limitations. I sorely miss firefox. Is there any way to get an older version of firefox which will run on my computer? adnicastri@aol.com

Demandé par adnicastri il y a 1 an

Dernière réponse par cor-el il y a 1 an

  • Résolu
  • Archivé

Find & recover my Firefox PROFILE data from Back up

My laptop died - but have FULL back up on ACRONIS cloud ... I want to find & restore my Firefox BOOKMARKS/ favorites etc. FIREFOX creates a PROFILE that contains all … (lire la suite)

My laptop died - but have FULL back up on ACRONIS cloud ... I want to find & restore my Firefox BOOKMARKS/ favorites etc. FIREFOX creates a PROFILE that contains all the data... BUT its hard to find!!??

I know location is USERname>AppData> Roaming>Mozilla>Firefox> PROFILES

BUT ... on my NEW Laptop when I go down through C:Drive hierarchy I cant see "AppData" If I search I can find ... BUT I cant actually locate via USER NAME.... Is this to do with HIDDEN FILES???

So when I go to my CLOUD BACKup I have the same problem. I can search & see ...but cant find in the hierarchy so I can recover those files & re-install on my new laptop... Any ideas where these hidden files are located?

Any ideas?

Thx for any help Cheers Keith

Demandé par kjcrowley il y a 1 an

Réponse de kjcrowley il y a 1 an

  • Résolu
  • Archivé

Firefox doesn't load any page or settings

Hi, I'm running Firefox on Ubuntu 20.04.2 LTS Gnome Version 336.38. For at least one month now Firefox has stopped working. When I start Firefox normaly (or in the tor-b… (lire la suite)

Hi, I'm running Firefox on Ubuntu 20.04.2 LTS Gnome Version 336.38. For at least one month now Firefox has stopped working. When I start Firefox normaly (or in the tor-browser bundle) the Firefox-Window opens but no page is loaded. No matter what page I navigate to, nothing happens. I can't even open the firefox settings. I updadet from the normal version to 89.0 but still nothing working. Anyone got any ideas?

Demandé par samuel.signer il y a 12 mois

Réponse de cor-el il y a 11 mois

HAD it with this platfoerm - upgraded, STILL taking FOREVER to load fully but, what's WORSE - corrupting my mouse, keyboard, USB functionality.....

FIX what seem to be CLEAR conflicts with relationship between platform and user's device (desktop, Dell Optiplex 790 in my case - that do NOT occur with Opera, otherwise)… (lire la suite)

FIX what seem to be CLEAR conflicts with relationship between platform and user's device (desktop, Dell Optiplex 790 in my case - that do NOT occur with Opera, otherwise) as WELL as aforementioned ATROCIOUS performance quality - BTW, this is the SECOND update / upgrade I've done in LESS than a WEEK.....

Demandé par ogam5 il y a 4 mois

Dernière réponse par ogam5 il y a 3 mois

  • Résolu
  • Archivé

Firefox wont open suddenly, profile missing or unaccessable

Hi there, I'm having trouble opening firefox that suddenly didn't open after I've used it as usual. When I've closed it, I've put the macbook on sleep mode and then reope… (lire la suite)

Hi there, I'm having trouble opening firefox that suddenly didn't open after I've used it as usual. When I've closed it, I've put the macbook on sleep mode and then reopen it after 10 minutes and tried to open firefox as always. It didn't. I'm trying to figure it out and I've followed all the possible paths on Mozzilla's support and others blogs, but none of them worked out. I've tried also to uninstall and re install firefox from scratch, but nothing happens: I still get the message. At this point I don't care if I need a fresh start, I have a bookmark's backups so, how can I really uninstall Firefox and install it from the beginning? Is there a hidden folder I'm missing? Thank you in advance

MacBookPro8,2 - macOS 10.11.6 El capitan

Demandé par patrizio.borghi il y a 9 mois

Réponse de patrizio.borghi il y a 9 mois

  • Archivé

Firefox cannot load websites just shows a white screen

I am using Firefox-ESR on my Kali linux distro. I am unable to load any webpages on Firefox but other browsers can load. I tried all the steps like clearing every history… (lire la suite)

I am using Firefox-ESR on my Kali linux distro. I am unable to load any webpages on Firefox but other browsers can load. I tried all the steps like clearing every history, cache, etc. I have even reinstalled several times but it is only loads for 2-3 seconds and shows a white blank page and nothing else. I have gone through your tutorial of "Firefox can't load but other browsers can" but it is not helping. There is no problem of proxy either.

Edit Update : I need the Firefox-ESR installed as default. I downloaded new version Firefox-ESR=78.11.0esr from Firefox download page and it loads webpages. But the latest Firefox downloaded from apt is Firefox-ESR=78.10.0esr. I cannot update Firefox as new downloaded version has executable file name as 'firefox' but default has executable file as 'firefox-esr' in '/usr/lib'. I have two different versions of Firefox-ESR installed now because of the installation procedure given in Firefox install tutorial page. I am also not able to find the new version browser in 'x-www-browser' in 'update-alternatives' to set it as default. I want the Firefox installed with all features as default one. I think I have not installed new version of Firefox-ESR correctly. I just want to update Firefox but not to install another version of it. Thank you.

Demandé par akshaypadti il y a 11 mois

Dernière réponse par akshaypadti il y a 11 mois