Afficher les questions étiquetées : Afficher toutes les questions
  • Résolu
  • Archivé

All of my text appears as question marks inside boxes on Google and other websites when I use Firefox.

Even though I haven't changed any settings or fonts/font preferences, Firefox has started (out of the blue) displaying all of the text on my screen as questions marks ins… (lire la suite)

Even though I haven't changed any settings or fonts/font preferences, Firefox has started (out of the blue) displaying all of the text on my screen as questions marks inside boxes. This happens on Google and many other websites, but not every website. For example, it happens on Google, while it does not happen on Facebook, but it happens when Facebook displays another website on its page. This first happened yesterday on my desktop iMac. My laptop (Macbook Pro), however, has been fine all day...until about 30 minutes ago, when it too began displaying all text as question marks inside boxes. I have read a lot of online forums to see what others have done in this situation, and I have tried most of the troubleshooting suggestions, to no avail.

Demandé par kerriefaye il y a 3 ans

Réponse de jscher2000 il y a 3 ans

  • Résolu
  • Archivé

all text on certain websites appears in question marks

hello, since today I notice that all text in firefox (56.0 mac-version) on certain sites appears only in question marks (in suqares). looks like that on sites like mozil… (lire la suite)

hello,

since today I notice that all text in firefox (56.0 mac-version) on certain sites appears only in question marks (in suqares). looks like that on sites like mozilla support (busy right now in safari) google.com, my banking site, tmobile, gmail and a lot other ones too. all those sites show totally normal in other brouwsers.

did the following troubleshoot 1) view > text encoding > unicode = OK 2) preferences Font & Color > advanced > checked 'allow pages to choose their own font' = OK

any other suggestions? (:

tried to enclose some screenshots (small jpg and png files) but the upload keeps spinning for ever... never mind.

thanks in advance for any help on the questionmark problem.

Demandé par slaws2 il y a 3 ans

Réponse de jscher2000 il y a 3 ans

  • Résolu
  • Archivé

Font display problems allowing pages to choose fonts...or not

This seems to have started in v56.0 for Mac but if "allow pages to choose fonts" is selected (has been default), several pages display "????" instead of fonts...if this i… (lire la suite)

This seems to have started in v56.0 for Mac but if "allow pages to choose fonts" is selected (has been default), several pages display "????" instead of fonts...if this is then unchecked in prefs, those fonts will appear correctly, but others (certain things like symbols...) do not...need to keep going back & forth into prefs to see all pages legibly...

Demandé par dsharc il y a 3 ans

Réponse de cor-el il y a 3 ans

  • Résolu
  • Archivé

Firefox replaces all text with boxes with the left A in it, how do I fix it without clobbering my bookmarks and auo logins?

My Firefox wired for a few years. All of a sudden It replace all text on all websites I visited with boxes with the letter A in it.I want to fix it without losing my book… (lire la suite)

My Firefox wired for a few years. All of a sudden It replace all text on all websites I visited with boxes with the letter A in it.I want to fix it without losing my bookmarks or the user/ password files. I am on a Mac running OS 10.9.5 and running Firefox 56.4 (64 bit) on a mid 2010 Mac Pro tower.

Demandé par bousquet il y a 3 ans

Réponse de Happy112 il y a 3 ans

  • Résolu
  • Archivé

Weird characters in Firefox after refresh

firefox was running a little slow, so I recently refreshed it, following the instructions outlined in this article https://support.mozilla.org/en-US/kb/refresh-firefox-re… (lire la suite)

firefox was running a little slow, so I recently refreshed it, following the instructions outlined in this article https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings it was working fine for a short while and now certain pages such as facebook and twitter are displaying jumbled characters. I tried restarting which fixes the issue but only for a few hours. I also tried uninstalling and reinstalling firefox with no luck.

Demandé par JocelynHinkle il y a 3 ans

Réponse de cor-el il y a 3 ans

  • Résolu
  • Archivé

Having trouble with fonts showing as outline boxes after doing most recent Firefox update.

I just updated to v56.0 on a Mac a few days ago, now on many of the bigger sites I go to I am experiencing outline boxes instead of words. Makes it impossible on some sit… (lire la suite)

I just updated to v56.0 on a Mac a few days ago, now on many of the bigger sites I go to I am experiencing outline boxes instead of words. Makes it impossible on some sites to navigate. Amazon happens to be one of those sites. Ironically, it was happening on Mozilla's site the other day. That seems to work now. Any ideas?

Demandé par KellieF il y a 3 ans

Réponse de cor-el il y a 3 ans

  • Résolu
  • Archivé

ALL text showed on my screen are [A]

suddenly 2 days ago, everything on my firefox window showed is [A]. I searched for solution, and the suggestion is not keep the "Allow pages to choose their own fonts, in… (lire la suite)

suddenly 2 days ago, everything on my firefox window showed is [A]. I searched for solution, and the suggestion is not keep the "Allow pages to choose their own fonts, instead of your selections above" which is already checked. However, it's all [A] see attachment. If I unchecked the box, everything looks pretty much normal, except when I search, the search word would become [A] at some website. I tried to reinstall the firefox, but didn't help at all. Is there anything I can do to fix the problem?

Demandé par mcebearbear il y a 3 ans

Réponse de jscher2000 il y a 3 ans

  • Résolu
  • Archivé

Why are question marks/and dollar signs showing up instead of type on many websites?

On a number of webites, boxes with questions marks and/or dollar signs appear instead of legible type. The sites open up cleanly on Safari. I looked at the View > te… (lire la suite)

On a number of webites, boxes with questions marks and/or dollar signs appear instead of legible type. The sites open up cleanly on Safari. I looked at the View > text encoding, and they are Unicode. Any thoughts?

Demandé par sfriedgood il y a 3 ans

Réponse de Enigma il y a 3 ans

  • Archivé

I'm not allowed to see anything on my browser except for the letter A in a box. What should I do?

Whenever I go online using firefox I can't see any of the text because all I see is the letter A in a box and I'm not able to use firefox at all. I refreshed firefox, del… (lire la suite)

Whenever I go online using firefox I can't see any of the text because all I see is the letter A in a box and I'm not able to use firefox at all. I refreshed firefox, delete and reinstall and still have the same problem. Is there anything I should do?

Demandé par adosunmu il y a 4 ans

Dernière réponse par EvBond il y a 3 ans

  • Résolu
  • Archivé

Why is the type in your new update faulty? I get boxes of A's instead.

Ever since the new upgrade the text is working incorrectly. On some sites I just get boxes of A's where the letters text should be. I have already lost my bookmarks tryin… (lire la suite)

Ever since the new upgrade the text is working incorrectly. On some sites I just get boxes of A's where the letters text should be. I have already lost my bookmarks trying to fix the problem.Firefox finally started working yesterday and after restarting the computer, the browser works on some sites and does not on others. Why is Firefox automatically upgrading when the new browser has such problems? I can not use it as is.

Attached is a sample image.

Demandé par PaulSayzan il y a 3 ans

Réponse de cor-el il y a 3 ans

  • Résolu
  • Archivé

All my infographics (twitter, tumbler, facebook, etc.) are showing up as question marks instead of icons

I've updated everything - Firefox and OS. Text shows up, but some headings and infographics are all showing up as question marks. I've checked all settings - Text encodi… (lire la suite)

I've updated everything - Firefox and OS. Text shows up, but some headings and infographics are all showing up as question marks. I've checked all settings - Text encoding is Unicode I've tried checking and unchecking "Allow sites to choose their own fonts". This affects body copy, but not the info graphics and some headings. I think it's a font issue - I'm running the newest FontAgentPro - but I can't seem to fix it.

Demandé par ariek il y a 3 ans

Réponse de Enigma il y a 3 ans

  • Résolu
  • Archivé

Display of web pages is not correct - I can supply a screenshot

Parts of a web page displays as a capital A in a box - see the attached screenshot. I have tried changing various settings to no avail. The problem is not restricted to j… (lire la suite)

Parts of a web page displays as a capital A in a box - see the attached screenshot. I have tried changing various settings to no avail. The problem is not restricted to just this website.

Demandé par trilby274 il y a 3 ans

Réponse de Enigma il y a 3 ans

  • Archivé

On certain sites, the font is replaced with a "?" in a box. How do I fix this?

I have tried turning the "let site use it's own font" on and off in preferences and have downloaded a new version of Firefox to try to fix it if it was a corruption issue… (lire la suite)

I have tried turning the "let site use it's own font" on and off in preferences and have downloaded a new version of Firefox to try to fix it if it was a corruption issue. Nothing has worked. The same problem is affecting my home computer and my work computer so the problem seems to be a Firefox issue. Help.

Demandé par jpm5243 il y a 3 ans

Dernière réponse par cor-el il y a 3 ans