How to stop URL bar from enlarging on click onf firefox 77?

I hate it when I click on the url-field and its size change. It wasn't there in former firefox versions and I did not miss it. It changed some time ago. Any decent softwa… (lire la suite)

I hate it when I click on the url-field and its size change.

It wasn't there in former firefox versions and I did not miss it. It changed some time ago. Any decent software development would have introduced his new feature and provided a "classic" option to turn it off. Not so firefox. Mozilla introduced it and I had to google how to get the old behaviour back. No option.. I have to go to about:config, ignore teh warnings, find some weird options and set them to false and the mozilla turned that off too. Now the was to change it is to set up a css-file, got to about:config again to make firefox actually read that file, place some mystery css-code in there and it still does not work!

Very annoying, an outstanding example of bad practice how to introduce new features and take away users choices.

So: How to stop URL bar from enlarging on click?

Demandé par joe80 il y a 5 mois

Dernière réponse par joe80 il y a 4 jours

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (lire la suite)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Demandé par Hawkeye il y a 5 mois

Dernière réponse par Hawkeye il y a 1 jour

The last update not working

The last update to 83.0, 64-bit, Swedish version, does not work correcly. The browser starts but does not connect to ANY site. Now I have to use Google Chrome to connect … (lire la suite)

The last update to 83.0, 64-bit, Swedish version, does not work correcly. The browser starts but does not connect to ANY site. Now I have to use Google Chrome to connect to internet. Any solution, please?

Demandé par Roland il y a 1 semaine

Dernière réponse par Roland il y a 5 jours

Cannot sign into Gmail, states this browser (Firefox) is not secure

I hav been using my Gmail in Firefox with no problem until about 3 days ago. Now when I try to sign in to my account I get a pop up window which states “This browser or … (lire la suite)

I hav been using my Gmail in Firefox with no problem until about 3 days ago. Now when I try to sign in to my account I get a pop up window which states “This browser or app may not be secure. Try using a different browser. Etc.”

I have tried another browser (chrome) and Gmail works fine, but I like working in Firefox. But at this rate I may dump Firefox and go to another browser.

I have looked through the other support group questions and solutions. I have tried them all and nothing is resolved. Clearing cache, clearing cookies, using a private window, managing data, using forget about this site, generating a new profile, disabling extensions, loading in safe mode, etc.

I have Firefox version 83.0 (64 bit). My operating system is windows 7.

Any other suggestions?

Margot

Demandé par malnwick il y a 5 jours

Dernière réponse par malnwick il y a 2 jours

youtube videos stuttering

Hello i love mozzila firefox from all the other browsers and i use it only and this is my first time getting problem with browsing online i have firefox 83.0 ( 32 bot )… (lire la suite)

Hello i love mozzila firefox from all the other browsers and i use it only and this is my first time getting problem with browsing online i have firefox 83.0 ( 32 bot ) and i'm working with linux (32 bit) youtube was working fine i think, im not sure that this problem happened after updating firefox i don't know which version of firefox i was using but now im on latest version when i shut down my pc and open it i found that my bookmarks deleted and all the history etc.. now Youtube videos stuttering/lagging and its really annoying problem, thx for your time everyone !

Demandé par frospy il y a 5 jours

Dernière réponse par frospy il y a 4 jours

Firefox Crashing, trying to find out why

Hi there, first time posting. I have Firefox 82.0.3 64-bit and I am on Windows 10. The only add-ons I have are Ublock Origin and Adblocker. This morning I was having some… (lire la suite)

Hi there, first time posting. I have Firefox 82.0.3 64-bit and I am on Windows 10. The only add-ons I have are Ublock Origin and Adblocker.

This morning I was having some internet trouble and it turns out my ISP needs to send someone out to my house to fix it. While my internet was going in and out, Firefox seemed very sensitive to this because it would continue to crash.

I was wondering if your internet connection going in and out can cause Firefox to crash (I need to the end the process because it is unresponsive type of crashing). I don't usually have any problems with Firefox and just wanted to ask.

Thanks.

Demandé par Dr.Strange il y a 1 semaine

Dernière réponse par Dr.Strange il y a 6 jours

taille police onglets et marque page

Hello, I would like to increase the font size of tabs and bookmarks, not web pages I am talking about tabs etc. thank you Bonjour, je voudrais augmenter la taille de la … (lire la suite)

Hello, I would like to increase the font size of tabs and bookmarks, not web pages I am talking about tabs etc. thank you


Bonjour, je voudrais augmenter la taille de la police des onglets et marque pages, pas des pages web je parle bien des onglets etc merci



Nobody have a solution :-(

Demandé par fredbauret72 il y a 4 jours

Jagged fonts after 83 update.

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but… (lire la suite)

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but I checked it and it is turned on. Also I don't see this problem in other browsers, Edge or IE, only in Firefox. Could it be a bug with latest update or what is it?

Demandé par Vitaliy1993 il y a 5 jours

Dernière réponse par Vitaliy1993 il y a 4 jours

Cannot change color of tabs

Firefox - Add Colored tabs I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I … (lire la suite)

Firefox - Add Colored tabs

I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I should see white tabs for the current tab but no longer when I added my userChrome.css file. I see instead a thin blue color strip along the top of the tab and the rest is grey. This shows up without any userChrome.css file.

In Firefox address field type: about:support It shows my Profile. vwy0y5ix.default-release I also have under the Profile folder this: jcueuz5y.default

I put the userChrome.css file here in my Chrome folder: C:\Users\David\AppData\Roaming\Mozilla\Firefox\Profiles\vwy0y5ix.default-release

What it contains: /* USE THIS ONE. It works in version 65 https://github.com/Aris-t2/CustomCSSforFx/releases/tag/2.3.4

  • /

@import "./css/tabs/tabs_below_navigation_toolbar_fx65.css"; /**/ /* <-- tabs not on top - Fx65+ - Windows/Linux */

/* Colored tab */ .tab-background:not([selected]) {

   background-color: #E3E0DB !important;

}

.tab-background[selected="true"] {

   background-color: white!important;

}

/*** Sidebar Color / Font Size Formatting ***/ /* 14px black text */ .sidebar-placesTree treechildren::-moz-tree-cell-text {

 font-size: 14px !important;
 color: #000 !important;

} /* Pale blue background on hover or selected */ .sidebar-placesTree treechildren::-moz-tree-row(hover), .sidebar-placesTree treechildren::-moz-tree-row(selected) {

 background-color: #bdf !important;

}

/* Main Toolbar */

  1. nav-bar {
 font-size: 14px !important;

Demandé par davidhelp il y a 6 jours

Dernière réponse par davidhelp il y a 1 jour

image copy problem with jpg images on a specific website - pixiv.net

I often view pictures on https://www.pixiv.net/ When I select one jpg image on pixiv.net, copy this picture and then paste it to somewhere else, It becomes completely bl… (lire la suite)

I often view pictures on https://www.pixiv.net/ When I select one jpg image on pixiv.net, copy this picture and then paste it to somewhere else, It becomes completely blank. And the copied image file is broken due to unknown reasons. Here I added one picture. It shows the result when I paste a said jpg image from pixiv.net to somewhere else (like a word document page). This issue happens with firefox 83 and firefox beta 84. It never happens with firefox 82. I don't know what caused this issue.

Demandé par lordingholic il y a 3 jours

Firefox opens previous tabs on startup even though this setting is turned off

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the setting… (lire la suite)

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the settings. I think that it is crashing and trying to restore my pages because of that, but there are no crash reports when I visit about:crash. I am running the latest version of Firefox and windows 10.

Demandé par Luke Shuttleworth il y a 2 semaines

Dernière réponse par Luke Shuttleworth il y a 1 jour

Firefox >79 slow to load pages

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webp… (lire la suite)

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webpage, so I used system restore to go back to 79. I've upgraded to 82.0.2 and the same thing is happening. Tried going back using system restore, but system restore failed for some reason, so I'm now stuck. I haven't had success re-installing FF 79.0. Any ideas why FF would be so slow loading a page? FYI, once I'm on that website, if I click to another page on that website, it loads quickly and normally. Only seems to be when I'm moving to a new website. I'm using Windows 7.

Demandé par bgula il y a 2 semaines

Dernière réponse par bgula il y a 25 minutes

Firefox Developer edition and it crashed

Firefox Developer edition and it crashed. I uninstalled by deleting the files and folders. I re-installed the developer edition. But when i open it crashes . below is the… (lire la suite)

Firefox Developer edition and it crashed. I uninstalled by deleting the files and folders. I re-installed the developer edition. But when i open it crashes . below is the application log in the event viewer. Faulting application name: firefox.exe, version: 84.0.0.7628, time stamp: 0x5fb6e10b Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000 Exception code: 0xc000041d Fault offset: 0x0000000000000000 Faulting process id: 0x50cc Faulting application start time: 0x01d6bf3a8bf11b3a Faulting application path: C:\Program Files\Firefox Developer Edition\firefox.exe Faulting module path: unknown Report Id: 075ebad6-0ec3-4dac-b42c-c3e2220f35bc Faulting package full name: Faulting package-relative application ID:

Demandé par amit_bgl il y a 1 semaine

Dernière réponse par amit_bgl il y a 6 jours

Firefox Hanging Then Speeding

Hello, I'm a Windows 7 user. For the past 3 weeks my Firefox browser (83.0) has been slowing down and then speeding up while visiting sites. I tried Safe Mode, Refresh, … (lire la suite)

Hello,

 I'm a Windows 7 user. For the past 3 weeks my Firefox browser (83.0) has been slowing down and then speeding up while visiting sites. I tried Safe Mode, Refresh, and Reinstall but nothing seems to help. It's not being caused by anything on my computer (malware, viruses, etc) because I ran several scans using Malwarebytes Premium, CCleaner Premium, Microsoft Security Essentials, even Microsoft Safety Scanner and nothing turns up.
 Is there any other way to fix this issue on the browser?

Demandé par purpledove il y a 1 semaine

Dernière réponse par purpledove il y a 6 jours

I cant download anything

This issue is occuring for couple weeks now. When i click download nothing happenes. No matter what i try to download, it wont work. I do my downloads in another browser … (lire la suite)

This issue is occuring for couple weeks now. When i click download nothing happenes. No matter what i try to download, it wont work. I do my downloads in another browser :D Why is that happening? I did reset firefox by the way and there were couple downloads and then it broke again. I have this add on saves backup automaticly and here we can see there is something wrong because it cant save the file.

Demandé par Hüseyin il y a 2 jours

Dernière réponse par Hüseyin il y a 3 minutes

firefox slowdown

so on the last restart firefox updates scrolling seems slower. instagram, and especially visible on the BBC website page scroll up and down, seems judderier. that's the t… (lire la suite)

so on the last restart firefox updates

scrolling seems slower. instagram, and especially visible on the BBC website

page scroll up and down, seems judderier. that's the technical term

Demandé par quartz il y a 1 semaine

Dernière réponse par quartz il y a 6 jours

Initiating sync makes my entire computer slow and almost unresponsive

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always r… (lire la suite)

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always running (except when I update to a new version). But I was not using the computer for a while. Today I sat at the computer expecting to see all my tabs that I sent to it via "send tab to device", but as soon as firefox started syncing, everything slowed down to a crawl (to the point where even typing to a terminal would have upwards to several seconds of lag). Weirdly, it doesn't seem as if there's a lot of CPU or IO being used, according to top and iotop - but I was seeing multiple "migration" processes (that went away after quitting firefox), suggesting that there are many threads doing very little work in aggregate. After googling a bit I tried setting sync.log.appender.console to Debug and looking at debug console, which didn't tell me anything interesting - it actually looks as if the sync itself completes fast. And, in fact, my bookmarks seem to have synced to today's state correctly. (restarting after updating to current version does not seem to help; running in safe mode also doesn't seem to help)

1) What's up? How do I stop this from happening?

2) How do I get my "sent" tabs? Even a list for the past 2 weeks would be fine. Working it out from browsing history would be ... a lot of needles in even more piles of hay.

Demandé par xKiv il y a 2 semaines

Dernière réponse par xKiv il y a 2 jours

The page isn’t redirecting properly message for embedded videos

Hello, Latest Firefox 83 (tested with 84+ as well) running on Windows 10 1709. Access to the Internet is allowed through the proxy (Squid) and proxy settings are distribu… (lire la suite)

Hello,

Latest Firefox 83 (tested with 84+ as well) running on Windows 10 1709.

Access to the Internet is allowed through the proxy (Squid) and proxy settings are distributed via pac file. There are no issues accessing the Internet.

We host our local web server which is allowed to be accessed directly without proxying and it's excluded in the pac file -- this works fine too.

The problem is that in one of the pages of our local website, there are several YouTube videos embedded using iframes and they can't be displayed. Instead, we see:

"The page isn’t redirecting properly" (Screen1.png and Screen2.png)

There are no issues displaying videos using Chrome/Chromium, Internet Explorer or Opera.

Any help would be greatly appreciated.

Thank you.

Demandé par nov1ce il y a 3 jours

Dernière réponse par nov1ce il y a 2 jours