Afficher les questions étiquetées : Afficher toutes les questions
  • Résolu
  • Archivé

Firefox direct download Link

Hi If I click my way through https://www.mozilla.org/de/firefox/all/#product-desktop-release I get a different Link everytime. So as someon who wants to distribute Firef… (lire la suite)

Hi

If I click my way through https://www.mozilla.org/de/firefox/all/#product-desktop-release I get a different Link everytime. So as someon who wants to distribute Firefox on different PC's , I want to know: Are there any direct download links for the latest version? The best would be some links like Webex has for distribution (e.g. https://mozilla.org/firefox/windows/FirefoxInstaller.exe)

Thanks in advance Robin

Demandé par robingebert99 il y a 1 an

Réponse de TyDraniu il y a 1 an

  • Résolu
  • Archivé

Unable to upload or download files

Hello all, For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropb… (lire la suite)

Hello all,

For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropbox or Google Drive, but individual files don't work.

I've reset my browser, uninstalled and reinstalled it, opened it in troubleshooting mode, disabled enhanced tracking protection, but nothing seemed to work. I've tested another browser, and I was able to upload and download files just fine.

Is there anything I can do to fix this? I'm on Ubuntu 22.04 using Firefox 107.0.1.

Demandé par Erika Campbell il y a 1 an

Réponse de jonzn4SUSE il y a 1 an

  • Résolu
  • Archivé

Garbled font issue not solved with other solutions

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference). I already checked the preference setting for allowing we… (lire la suite)

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference).

I already checked the preference setting for allowing websites to select their own fonts. The issue also persists in Troubleshooting mode. I have also used the "Inspect element" tool when this has occurred, also to no avail. I imagine at this point the only real solution is to delete and reinstall Firefox, but I'd love to hear if someone has another solution! Thanks!

Note that text in bold / italics often shows up just fine. I can also copy-paste any of this text and it displays correctly.

Demandé par Mitchell Campbell il y a 1 an

Réponse de cor-el il y a 1 an

  • Résolu
  • Archivé

Shortcut on my Firefox homepage will not dismiss

I want to dismiss one shortcut out of the two rows of shortcuts on my homepage. When I left click on the three dots on the Google Translate shortcut, and then left click … (lire la suite)

I want to dismiss one shortcut out of the two rows of shortcuts on my homepage. When I left click on the three dots on the Google Translate shortcut, and then left click on dismiss, the shortcut blinks and remains.

Demandé par loyall il y a 1 an

Réponse de loyall il y a 1 an

  • Résolu
  • Archivé

How can I set a custom file as home page for new tabs in Firefox Desktop 107?

Hello, in past versions of Firefox, I was able to follow the steps on this page to set a custom HTML file on my PC as my home page for new tabs: https://peterries.net/blo… (lire la suite)

Hello, in past versions of Firefox, I was able to follow the steps on this page to set a custom HTML file on my PC as my home page for new tabs: https://peterries.net/blog/firefox-ubuntu-local-file/

I have Firefox 107.0.1 now and it's not happening. When I open the browser from scratch, I see my custom home page file. But when I open a new tab, I just see a blank screen. If I then click the Home icon on the toolbar, I do see my custom HTML page, but I don't want to have to click that button for each new tab.

Right now, in my settings, I have the URL to the page set as the custom URL for the HTML fiile, like this:

file:///home/peter/Documents/homepage/peter-home-homepage.html

That works. And I also have followed the steps on that blog post to customize my /usr/lib/firefox/autoconfig.cfg and my ../firefox/defalults/pref/autoconfig.js files. That's no longer working.

Did something in a recent version change? Is this no longer supported? Thanks for any ideas!

Demandé par peterr2 il y a 1 an

Réponse de cor-el il y a 1 an

  • Résolu
  • Archivé

I can't Download any photo from by firefox

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out… (lire la suite)

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out any action.

I use Ubuntu "Ubuntu 22.04.1 LTS" Firefox version 107.0.1

I need help please...

Demandé par KUJI8 il y a 1 an

Réponse de KUJI8 il y a 1 an

  • Résolu
  • Archivé

Two factor authentication setup will not work

I was trying to sync my settings to my new laptop with my login and PW (which was correct) and it kept telling me it wasn't right. So, I decided to change it but my MFA o… (lire la suite)

I was trying to sync my settings to my new laptop with my login and PW (which was correct) and it kept telling me it wasn't right. So, I decided to change it but my MFA on Google for Firefox got wiped once I switched phones. I had to use a backup code to get in and want to re-enable the MFA.

Unfortunately, and for no real reason, it won't work. I scan the QR code in Google Authenticator, it sets up and gives me a code, I enter the code, and then it tells me it's the wrong one. I even tried to do it by manually setting it up and it made no difference. Now I can't re-enable it because it won't work right.

What the actual hell is going on here, guys?

Demandé par golamb il y a 1 an

Réponse de golamb il y a 1 an

  • Résolu
  • Archivé

can't log into router

Can't log into router. Works with Chrome and Edge 192.168.2.1 Tried this says in the router's Admin page: Access setting page via https://router.asus.com:8443 * Ple… (lire la suite)

Can't log into router. Works with Chrome and Edge 192.168.2.1

Tried this says in the router's Admin page: Access setting page via https://router.asus.com:8443 * Please use port 1024-65535. With and without :80 and :433

Tried everything I can find on this site and Google. Has worked for many years.

Demandé par alan187 il y a 1 an

Réponse de alan187 il y a 1 an

  • Résolu
  • Archivé

Uncontrolled tab bar scrolling

I restarted firefox today, and now I have the following behavior: I have a window with many tabs open, enough that I have the little '<' and '>' scroll buttons in … (lire la suite)

I restarted firefox today, and now I have the following behavior: I have a window with many tabs open, enough that I have the little '<' and '>' scroll buttons in the field. Whenever I move the mouse pointer into the tab area (including the scroll buttons, but not the '+' (new tab) button to the right), unless I am actively clicking, the tabs start scrolling rightward until only the rightmost set of tabs are visible. The window being viewed does not change. I can use the 'v' tab selector to the right, and it will select the chosen tab and make that visible in the window, and make the selected tab visible in the tab bar, but when I again move the pointer into the tab area, it starts scrolling to the right. Similarly, I can click on the '<' scroll left button, or double or triple click on it, and it will scroll the tabs leftward; but immediately after completing the action, the tabs will scroll rightward to the end again.

It seems my problem is the same one as in this thread but there was no solution given there (the problem persists after restarting Firefox in troubleshooting mode). I see the same behavior as that poster with the tooltips in the tab bar, but drop-down menus such as on this submission page seem to be working normally for me.

Demandé par georgeh2 il y a 1 an

Réponse de georgeh2 il y a 1 an

  • Résolu
  • Archivé

Firefox not displaying images uploaded to WordPress

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts bef… (lire la suite)

I logged into my website using Firefox, 3 days ago and blamed the server for not allowing the images to appear in the Media Library properly. It took several attempts before the images would appear properly.

Today, when trying to upload a tiny 43KB image, the same issue happened, and again I blamed the hosting server.

However, I have tried uploading the same image to 5 different websites, using Firefox and the SAME thing happens. This time, it doesn't matter how many times I upload and delete the same image. It simply refuses to be displayed.

Back to the site I want the image uploaded in, and I used the Opera browser... POOF! Image uploads FINE and displays PERFECTLY in Opera, as well as AFTER logging out. Checking with the Brave browser, yes, it too sees the image... but when I try viewing the page in Firefox, the browser REFUSES to load the image.

I've tried 2 different computers using 2 different IP addresses, and an Android device, using Firefox and NOPE, the image REFUSES to load.

What is going on... am I the ONLY one experiencing this issue?

I've cleared cookies, I've rebooted my working computer... I've exhausted EVERY attempt at my end in trying to figure this out.

Can ANYONE shed some light on this issue please? I have many visitors to all of my sites that use Firefox, so this HAS to be resolved a.s.a.p.

Thank you in advance, Trish

Demandé par Trish il y a 1 an

Réponse de Trish il y a 1 an

  • Résolu
  • Archivé

Blocked from extracting canvas data because no user input was detected.

Hi, I'm using 0penlayers and with this online example : https://openlayers.org/en/latest/examples/export-map.html when clicking "Download PNG" button I get the follo… (lire la suite)

Hi, I'm using 0penlayers and with this online example : https://openlayers.org/en/latest/examples/export-map.html when clicking "Download PNG" button I get the following message in Firefox console : "Blocked https://openlayers.org/en/latest/examples/export-map.html from extracting canvas data because no user input was detected." And the image downloaded is incorrect. I have no Firefox user message asking for permission to canvas access. I'm using Firefox 107.0.1 (64 bits) Mozilla Firefox Snap for Ubuntu canonical-002-1.0

With Firefox on windows or android the example is working fine. On the example web page there is the javascript code using the canvas.

Bye !

Pierre.

Demandé par ooioo1 il y a 1 an

Réponse de TyDraniu il y a 1 an

  • Résolu
  • Archivé

Selectively Allow Cookies

Hi Everyone, My Bank has suddenly decided that ALL cookies must be allowed before letting their customers in -- a requirement with which I wholly disagree. My FireFox is … (lire la suite)

Hi Everyone, My Bank has suddenly decided that ALL cookies must be allowed before letting their customers in -- a requirement with which I wholly disagree. My FireFox is set to block anything that moves, and supported by Ad Blockers and Ublock too. Is there a way in which I can configure FF to allow me into the Bank site without having to change my "secure" settings every time? I am no computer genius - so please make it simple for me.

Thanks everyone.

Ian

Demandé par Ian il y a 10 mois

Réponse de zeroknight il y a 10 mois

  • Archivé

Can't Download Any File from Mozilla Firefox (Ubuntu 22.04.1)

Hi! I have encountered this really annoying problem on my Firefox app. I give details below. I installed Mozilla Firefox on my freshly installed Ubuntu 22.04.1 LTS. I tr… (lire la suite)

Hi!

I have encountered this really annoying problem on my Firefox app. I give details below. I installed Mozilla Firefox on my freshly installed Ubuntu 22.04.1 LTS. I tried installing it from Snap Store. However, when I tried saving an image from the web (or, truthfully, any other file chosen by the "Save As..." selection), nothing happened, again and again. I tried many things, including following relevant guides from the internet, but nothing changed. The Firefox version is the 107.0.1 (64-bit), a Mozilla Firefox Snap for Ubuntu canonical-002- 1.0. I, also, have to report some other things, as well. When tried installing the browser from the internet (I downloaded a compressed file, containing the executable), the same function seemed to work. I, now, use the executable to access Firefox. However, firstly, because other difficulties (not problems, but difficulties) arise and, secondly, because I'd really like ti use, mostly, snaps, I report this bug here requesting for help, as well.

Any helpful answer will be appreciated!

Thank you!

Demandé par Elias Myserlis il y a 1 an

Dernière réponse par cor-el il y a 1 an

  • Archivé

dark mode will never stay dark mode, it even comes up white

make the dark mode come up in dark mode. Even this page of yours is light not dark. I is not dark, but the mode is set to dark and the add on is set to dark. if you can… (lire la suite)

make the dark mode come up in dark mode.

Even this page of yours is light not dark. I is not dark, but the mode is set to dark and the add on is set to dark.

if you cannot solve this then take away the dark mode that you pretend to have.

perhaps i should remove the dark mode add on, and use just the firefox built in one only. currenly both firefox and the firefox addon are set to dark and it keeps changing google.com to white when google settings are set to dark, then firefox turns off google dark mode and makes it white.

the version data you state below is correct. 107.0.1 win 10

it is now time to give up on firefox and use edge since their programmers are trained and professionals. your programmers can be anyone, which in fact make it the least secure browser. after 107 versions you still don't get it right. you don't really have a dark mode you should actually test your software.

google is my homepage and its setting is set to dark mode, but when firefox which is also set to dark mode always google comes up immediately in white mode and the google setting has been changed by firefox to google's white mode. stop changing google's mode, you do not have the right to do this. if I open a second tab it may up dark, it is not consistent.

Demandé par Dennis il y a 1 an

Dernière réponse par jscher2000 - Support Volunteer il y a 1 an

  • Résolu
  • Archivé

How to make the scroll bar disappear

Please allow me to preface with I do not know how to code at all and I have found some options to make the scroll bar disappear, but with coding, and I'm hoping for an op… (lire la suite)

Please allow me to preface with I do not know how to code at all and I have found some options to make the scroll bar disappear, but with coding, and I'm hoping for an option that takes that away easily.

I don't think it is any of my extensions causing this, and I don't think it's an option in Firefox to remove the scroll bar.

Please help if possible! It doesn't disappear even when I'm watching videos on fullscreen.

Thank you.

Demandé par moon_613 il y a 1 an

Réponse de cor-el il y a 1 an

  • Résolu
  • Archivé

PDF VIEWER

I'm using 107.0.1 vers. At this link it states: https://support.mozilla.org/en-US/kb/view-pdf-files-firefox-or-choose-another-viewer#w_use-a-different-pdf-viewer-for-down… (lire la suite)

I'm using 107.0.1 vers. At this link it states: https://support.mozilla.org/en-US/kb/view-pdf-files-firefox-or-choose-another-viewer#w_use-a-different-pdf-viewer-for-downloaded-pdf-files

Disable the built-in PDF viewer and use another viewer

You can also set a different third-party PDF viewer to handle PDF files, instead of Firefox’s built-in PDF viewer. To switch from using the built-in PDF viewer to another viewer: 1. Click the menu button and select . 2. In the panel, go down to the Applications section. (SO WHERE IN THE HELL IS THIS SECTION???) YOU CAN'T DO I never selected Mozilla to open any pdf and there's no where to opt out or change based on what all the troubleshooting tips say... All these tips must be located on a much older version of Firefox cause they ain't in my version OR they are hid under some dubious section... Pretty frustrating....when you want to use Adobe and can't cause I'm locked in under Firefox....don't know how that has happened unless it was done automatically under one of the many current upgrades that have been coming down over the last month.

Demandé par Army1 il y a 1 an

Réponse de jscher2000 - Support Volunteer il y a 1 an

  • Archivé

Read aloud: how to get it for my html page?

'Read aloud' function: how to organize it for my html files? In Firefox I see and can use the button 'On|Off read mode F9' on this page, where I write the question. But… (lire la suite)

'Read aloud' function: how to organize it for my html files?

In Firefox I see and can use the button 'On|Off read mode F9' on this page, where I write the question.

But when I open my page, this button is absent and F9 doesn't work. (for example, this one: http://accelerometers.000webhostapp.com/ ) Also I want to get 'Read aloud' possibility for txt files (I edited them and save as html files) What should be done to provide this possibility?

Note: in MS Edge my html files are read aloud.

Best regards, Vadim

Demandé par bvn123 il y a 1 an

Dernière réponse par bvn123 il y a 1 an

  • Résolu
  • Archivé

Most websites return "Server Not Found" but reloading the page fixes it.

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error mes… (lire la suite)

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Demandé par Jordan il y a 1 an

Réponse de cor-el il y a 1 an