Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Allow popup

  • 1 réponse
  • 1 a ce problème
  • 3 vues
  • Dernière réponse par cor-el

more options

I have disabled all extensions and add-ons and I still can't get a popup window to do a chat from aiowireless.com. I added the website to the exceptions list to allow popups. I also tried by having the popup blocker turned off. Nothing seems to allow me to open a chat window.

I do get a popup chat window if I use Internet Explorer and I don't want to open a different browser just to do chats with a CS rep.

This problem has occurred on one or two other sites that I can't recall now

Thank for any ideas.

Modifié le par Double-Tap

Toutes les réponses (1)

more options

Did you try to access the websites in Safe Mode?

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.


Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if this helps in case your security software is involved.