X
Appuyez ici pour vous rendre sur la version mobile du site.

Forum d’assistance

I like Mozilla, would you reconsider support for Mac 10.5.8

Publié

Please reconsider support for Mac 10.5.8, please forward to appropiate persons

Please reconsider support for Mac 10.5.8, please forward to appropiate persons

Détails additionnels sur le système

Plugins installés

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • MacCinema
  • Viewpoint Media Player (WPD)
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.7
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Shockwave Flash 10.1 r102
  • iPhoto6
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • Agent utilisateur : Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.2.18) Gecko/20110614 Firefox/3.6.18

Plus d’informations

the-edmeister
  • Top 25 Contributor
  • Moderator
5386 solutions 39975 réponses

Please consider upgrading to a newer version of Mac OSX.

Please consider upgrading to a newer version of Mac OSX.
cor-el
  • Top 10 Contributor
  • Moderator
17179 solutions 155259 réponses

Réponse utile

For an unofficial Firefox 24.4.0 ESR compatible version that runs on a PowerPC Mac with OS X 10.4.11 or OS X 10.5.8 you can look at TenFourFox. *http://www.floodgap.com/software/tenfourfox/ *http://www.macupdate.com/app/mac/37761/tenfourfox *http://code.google.com/p/tenfourfox/wiki/ReleaseNotes2440 See also: *http://code.google.com/p/tenfourfox/wiki/PluginsNoLongerSupported *http://code.google.com/p/tenfourfox/wiki/QuickTimeEnabler *http://code.google.com/p/tenfourfox/wiki/AAATheFAQ
James
  • Top 25 Contributor
  • Moderator
1593 solutions 11222 réponses

Réponse utile

The bigger issue in your case is that you have a PPC Mac and not Intel.

As of Firefox 4.0 support for PPC was dropped and Intel was needed. https://www.mozilla.org/en-US/firefox/4.0/system-requirements/

Even if you had a Intel, the minimum since Firefox 17.0 has been Mac OSX 10.6+ https://www.mozilla.org/en-US/firefox/17.0/system-requirements/

How ever there is a third-party option for PowerMac users as cor-el pointed out.

The bigger issue in your case is that you have a PPC Mac and not Intel. As of Firefox 4.0 support for PPC was dropped and Intel was needed. https://www.mozilla.org/en-US/firefox/4.0/system-requirements/ Even if you had a Intel, the minimum since Firefox 17.0 has been Mac OSX 10.'''6'''+ https://www.mozilla.org/en-US/firefox/17.0/system-requirements/ How ever there is a third-party option for PowerMac users as cor-el pointed out.
dgarrelt 0 solutions 1 réponses

Yes, I also have this problem. Please reconsider this request.

Yes, I also have this problem. Please reconsider this request.
James
  • Top 25 Contributor
  • Moderator
1593 solutions 11222 réponses

dgarrelt, for what as Mac OSX 10.5.x (intel) has not been able to support Firefox since 17.0 and for PPC the last was 3.6.28.

If you have a Intel Mac then if you upgrade to at least OSX 10.6+ then you should be able to use current Firefox even.

'''dgarrelt''', for what as Mac OSX 10.5.x (intel) has not been able to support Firefox since 17.0 and for PPC the last was 3.6.28. If you have a Intel Mac then if you upgrade to at least OSX '''10.6+''' then you should be able to use current Firefox even.

Modifié le par James