X
Appuyez ici pour vous rendre sur la version mobile du site.

Forum d’assistance

I'm still running 10.4.11 and can't go any higher because on a G5 with power pc. How do I update firefox?

Publié

I have an old G5 running firefox 3.6.28 and apparently can't upgrade to a newer version, but get messages that I'm out of date and security risk. Is there anything I can do or will I just not be supported anymore?

I have an old G5 running firefox 3.6.28 and apparently can't upgrade to a newer version, but get messages that I'm out of date and security risk. Is there anything I can do or will I just not be supported anymore?

Solution choisie

You can use a community developed version of Firefox, TenFourFox, http://www.floodgap.com/software/tenfourfox/. Please note this is not developed or supported by Mozilla so you may experience issues.

Also, you should begin preparing to buy a new computer, as your operating system is horribly insecure.

Lire cette réponse dans son contexte 0

Détails additionnels sur le système

Plugins installés

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Java 1.3.1 Plug-in
  • Shockwave Flash 10.1 r85
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • Agent utilisateur : Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.28) Gecko/20120306 Firefox/3.6.28

Plus d’informations

Tyler Downer
  • Top 25 Contributor
  • Moderator
1529 solutions 10658 réponses

Solution choisie

You can use a community developed version of Firefox, TenFourFox, http://www.floodgap.com/software/tenfourfox/. Please note this is not developed or supported by Mozilla so you may experience issues.

Also, you should begin preparing to buy a new computer, as your operating system is horribly insecure.

You can use a community developed version of Firefox, TenFourFox, http://www.floodgap.com/software/tenfourfox/. Please note this is not developed or supported by Mozilla so you may experience issues. Also, you should begin preparing to buy a new computer, as your operating system is horribly insecure.