Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Disable "Allow xxx to run xxx plugin" prompt

  • 2 réponses
  • 33 ont ce problème
  • 241 vues
  • Dernière réponse par cor-el

more options

I set Flash plugin to "ask to activate", every time I visit a page containing flash element, firefox will prompt whether to allow xxxx to run Adobe Flash. That is very annoying, becaus Flash content is very common on the web and I just want to allow Flash plugin on certain sites.

Before firefox 26, there is no such a prompt, if I want to activate Flash on certain page, I just click the plugin icon in the url bar and choose "Allow Now" or "Allow and Remember".

So, how can I disable "Allow xxx to run xxx plugin" prompt to make firefox behave just like before?

I set Flash plugin to "ask to activate", every time I visit a page containing flash element, firefox will prompt whether to allow xxxx to run Adobe Flash. That is very annoying, becaus Flash content is very common on the web and I just want to allow Flash plugin on certain sites. Before firefox 26, there is no such a prompt, if I want to activate Flash on certain page, I just click the plugin icon in the url bar and choose "Allow Now" or "Allow and Remember". So, how can I disable "Allow xxx to run xxx plugin" prompt to make firefox behave just like before?

Toutes les réponses (2)

more options

Type about:addons in URL and Goto Plugins

  • Check all the plugins are "Always Active"

Somewhere on the page right click, go to view page info > permissions and make sure that adobe flash content is allowed to play on that domain.

more options

You can also consider to disable click-to-play by setting the plugins.click_to_play pref to false on the about:config page.