Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

The play button on HTML5 video doesn't work, however the play option in the context menu does

  • 1 réponse
  • 7 ont ce problème
  • 37 vues
  • Dernière réponse par guigs

more options

I have embedded a video using HTML5 using the mp4, webm, and ogg formats.

In Firefox the video poster displays as do the native controls. When the video is clicked on (either on the poster or the play button on the controls) the poster disappears to be replaced with the first frame of the video. However the video then fails to play.

If i right click over the video and select play it plays fine, similarly if i then click the pause button it pauses, the play button still does not work though.

The video plays in all other browsers that i have tested in without an issue.

I have embedded a video using HTML5 using the mp4, webm, and ogg formats. In Firefox the video poster displays as do the native controls. When the video is clicked on (either on the poster or the play button on the controls) the poster disappears to be replaced with the first frame of the video. However the video then fails to play. If i right click over the video and select play it plays fine, similarly if i then click the pause button it pauses, the play button still does not work though. The video plays in all other browsers that i have tested in without an issue.

Toutes les réponses (1)

more options

Hi Obverse,

Thank you for contacting support. To better understand how the video is embedded, could you please post a link to the video or an example of where the HTML play button does not play a video?