Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

how do i change "newtab.url"?

  • 5 réponses
  • 23 ont ce problème
  • 35986 vues
  • Dernière réponse par John99

more options

when I click for a new tab in the browser, it loads 'search.conduit.com'. This is in the variable 'newtab.url'. I would like to get rid of search.conduit. I have read to existing help material but still don't understand how to change newtab.url.

Solution choisie

Thanks so much for all the prompt replies. I followed jscher2000's exactly and viola, all fixed. I hate when something is imposed on me like search.conduit. Thanks again.

Lire cette réponse dans son contexte 👍 0

Toutes les réponses (5)

more options

Hi hornetmo,
Sorry you are having problems

If you have got rid of all the malware or unwanted software then using the addon Search Reset is a quick and easy solution. Once downloaded it installs resets, then uninstalls itself.

That will not be a permanent fix if you still have rogue software around.
If you do have then see

You need to use multiple and up-to-date tools as they will not all pick up the same things.

Microsoft Security Essentials is a good FREE permanent antivirus for Windows 7/Vista/XP if you don't already have one.


Note you should temporarily and instantly be able to set all Firefox searches by choosing the appropriate search engine in the search bar. I know you did not ask about that but it is helpful to know if you are getting toolbars hijacking Firefox searches.

more options

Did you try to change (reset) the browser.newtab.url pref on the about:config page via the right-click context menu?

See also this article about the New Tab page (about:newtab):


You can look in the Windows Control Panel for new programs added if this issue started recently and remove those program if they look suspicious.

more options

In case it wasn't spelled out clearly in one of those articles, here is how you can reset what the tab does.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box that appears above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter the desired value:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Ctrl+t to open a new tab and verify that it worked (it should take effect immediately).

more options

Solution choisie

Thanks so much for all the prompt replies. I followed jscher2000's exactly and viola, all fixed. I hate when something is imposed on me like search.conduit. Thanks again.

more options

Glad we helped.

For some reason Jeff's answer was only marked as helpfull I have now marked it as solved.


Forum Note
I wonder if that is anything to do with the forum change, or to do with any design fault of the forum ?

(OP users marking last reply helpful, instead of marking Thread Solved)