Search Support

Unable to Open the Flex related Applications in firefox 5 version

  • 1 réponse
  • 1 a ce problème
  • 47 vues
  • Dernière réponse par user633449

more options

In Our application one of the module is built in flex.Unable to Open the Flex related Applications in firefox 5 version

All Replies (1)

more options

Firefox 5 is not supported, please update to Firefox 24 IMMEDIATELY! Update Firefox to the latest release