Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Password Box crashes Firefox

  • 7 réponses
  • 10 ont ce problème
  • 797 vues
  • Dernière réponse par jscher2000

more options

After listening reading a Wall Street Journal article, I decided to download Password Box. I was initially impressed and seemed to work well. However, if I am on Firefox and decided to open a new tab, Firefox tries to go to a Start Page, then hangs up. That does not seem to be a problem on Google Chrome. Anyway to fix this Firefox problem, or should I just stick with Google Chrome?

Toutes les réponses (7)

more options

Is this a addon? Or the password manager built-in? If its the first, you need to report it to the addon developer.

more options

It is an Add on. However, I don't think it's a problem with the Add on. The Add on (Password Box works fine on Chrome & Firefox on my PC. Just not on the Firefox on my Mac.

more options

What is the setting of the about:newtab page if you check the browser.newtab.url pref on the about:config page?

See this article about the New Tab page (about:newtab):

more options

I would like to un-install the Password Box completely.

I tried to use Regedit, and deleted the listings, but that did not work. I saw a posting somewhere stating that if you Un-Install Firefox and reinstall it that would work, but it did not.

Any suggestions out there?

more options

Hi MagicMan_35, did you try this support article from the company: https://www.passwordbox.com/uninstall

Does that leave traces behind that need to be cleaned up?

more options

Hi all,

Thanks for the reply. My trouble is that it does not show up in those windows. I am fearful that this is a virus, malware, or other vicious attack

Any other thoughts would be welcome.

more options

If the problem is only with new tabs (not new windows), there's a separate, hidden setting for what appears on new tabs.

(1) In a new tab (or new window or same tab...), type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter your preferred page:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

Two gotchas:

  • If Firefox ignores the setting, one of your extensions may be overriding it. You can review, disable, and/or remove extensions on the add-ons page:

    Tools menu > Add-ons > in the left column click Extensions
  • If the change works but at the next startup is back to Google, you might have a user.js file in your personal Firefox settings folder (your Firefox profile folder). This article describes how to track down and remove the file: How to fix preferences that won't save.

Any luck?

Modifié le par jscher2000