Rechercher dans l’assistance

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After downloading FF 23, autocomplete information/individual form entries are remembered/displayed twice

  • 19 réponses
  • 25 ont ce problème
  • 901 vues
  • Dernière réponse par gudguy1

more options

For example, in the dropdown menu my email address displays twice (both are exactly the same and have the same number of characters). I have tried deleting the autocomplete information manually but the problem persists.

Toutes les réponses (19)

more options

hello, can you try to replicate this behaviour when you launch firefox in safe mode once to make sure that no addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

Hi philipp - thanks so much for the quick reply. The behaviour is still continuing even after launching FF in safe mode.

more options

Yeah, I have this problem too.

In FF23 autocomplete information/individual form entries are remembered/displayed twice.

FF23 does not remember 3rd, 4th etc entries and it's displaying only first two.

more options

Try to delete the formhistory.sqlite file in the Firefox profile folder to reset all saved form data.
You can also first try to rename the file to be able to undo this change.

You can use this button to go to the Firefox profile folder:

more options

Nope, that did not worked out either.

The problem is clearly with FF23 version, when I install FF22 - problem disappears and everything is fine.

Then I install FF23 and here we go again...

more options

That didn't work for me either. I also posted this question on another Mozilla support forum and no one had a solution.

more options

it seems to be a bug in firefox 23 (for reference see bug 896142) - quite a few users have reported the issue, but at the moment nobody affected has described a way to reproduce it in a clean firefox profile yet, which would greatly help in tackling the issue...

edit: or if anyone affected is technically minded it would also help if you could narrow down, find the exact regression range when the issue was first appearing in firefox nightly builds with this tool: http://mozilla.github.io/mozregression/. nightly builds for firefox 23 have started on 2013-04-01 (presumably still good) and ended on 2013-05-14 (which presumably will show the error).

Modifié le par philipp

more options

Try to use the SQLite Manager extension in Firefox to inspect this SQLite database file.

Then you can see if it shows there as well twice.

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

more options

Thanks for letting me know about the bug, philipp!

cor-el - I've installed SQLite Manager but am unsure where to see "if it shows there twice". I've selected the "formhistory.sqlite" directory and clicked on Go but I don't know what to do from there.

I have created a new, never-used profile and the problem still exists.

more options

Getting the same issue in FF23 here - rather than double clicking in a form field bringing up a list of recently used words, it just shows the first word entered, twice.

Safe mode made no difference, nor did a new profile :(

Rolled back to 22.0b6 and it works as expected.

Modifié le par blackpudding

more options

It is possible that there is a problem with the formhistory.sqlite file.
You can try to (re)move or rename this file to see if that helps with new entries (note that a reset tries to recover this data and thus may carry over to problem).

You can use this button to go to the Firefox profile folder:

more options

Thanks, cor-el - I've tried that too with still no success.

Modifié le par PoignantTuna

more options

I have the same problem (describe in an other topic)

I hope a correction at this BUG (for reference see bug 896142

Thank to cor-el who help me in the other topic

more options

Still getting the same issue after uninstalling FF completely and installing a clean beta version of FF24. Going back to FF22 again :(

Modifié le par blackpudding

more options

CORRECTED by FF24 this morning

more options

Which version of FF24 are you using? I'm still getting the issue :(

Modifié le par blackpudding

more options

I am still getting the issue myself.

more options

no fix has been implemented yet, but the cause has been identified and it's being worked upon, so it should arrive soon...

more options

PoignantTuna,

Thanks for starting this thread. I did not start seeing this problem until FF24 (am not sure if I had this issue in FF23) but definitely have it in FF25.

And to those who say, go to SAFE MODE - that is not the solution (I did try it).

I have been in the computer field for a long time, this is not a user generated issue. It is a FF bug of some sort. Heck, it could even be a Windows 8 / 8.1 related issue for all we know (I was on 8 and upgraded to 8.1).

Good luck in finding a resolution for us, thanks.

Modifié le par gudguy1