X
Appuyez ici pour vous rendre sur la version mobile du site.

Forum d’assistance

Pop-up blocker won't turn off.

Publié

The pop-up blocker kept blocking a page, so i allowed it in the exceptions. It still blocked it. But it would not block other pop-ups, just half of them. So i turned off the blocker, and it still blocks it. Even restarting does nothing. Don't know what to do....

http://i.imgur.com/mOw9d.png http://i.imgur.com/LB9jg.png

The pop-up blocker kept blocking a page, so i allowed it in the exceptions. It still blocked it. But it would not block other pop-ups, just half of them. So i turned off the blocker, and it still blocks it. Even restarting does nothing. Don't know what to do.... http://i.imgur.com/mOw9d.png http://i.imgur.com/LB9jg.png

Solution choisie

If you use extensions (Tools > Add-ons > Extensions) like Adblock Plus or NoScript or Flash Block that can block content then make sure that such extensions aren't blocking content.


It is possible that you run into this pop-up maximum (the default value is 20).

Lire cette réponse dans son contexte 3

Détails additionnels sur le système

Plugins installés

  • Shockwave Flash 11.5 r502
  • 0.3
  • Uplay PC Plugin
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Next Generation Java Plug-in 1.6.0_33 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Detector for the Onlive Game Client
  • 4.1.10329.0
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 15.0.1.13
  • Unity Player 3.4.1f5
  • Nexon Game Controller
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • Agent utilisateur : Mozilla/5.0 (Windows NT 6.0; rv:16.0) Gecko/20100101 Firefox/16.0

Plus d’informations

Auteur de la question

Still having the problem. Here is another Screen:

http://i.imgur.com/UolAn.png

Any help would be appreciated.

Note: It has done this only recently. Its has never blocked pop-ups from this site before.

Still having the problem. Here is another Screen: http://i.imgur.com/UolAn.png Any help would be appreciated. Note: It has done this only recently. Its has never blocked pop-ups from this site before.

Modifié le par Gramis

cor-el
  • Top 10 Contributor
  • Moderator
17179 solutions 155259 réponses

Solution choisie

If you use extensions (Tools > Add-ons > Extensions) like Adblock Plus or NoScript or Flash Block that can block content then make sure that such extensions aren't blocking content.


It is possible that you run into this pop-up maximum (the default value is 20).

If you use extensions (Tools > Add-ons > Extensions) like <i>Adblock Plus</i> or <i>NoScript</i> or <i>Flash Block</i> that can block content then make sure that such extensions aren't blocking content. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- It is possible that you run into this pop-up maximum (the default value is 20). * http://kb.mozillazine.org/dom.popup_maximum
Cengia 0 solutions 5 réponses

Sorry to say that my firefox 19 appears to block all popups despite disabling addons and anti-virus. I even modified dom.popup_maximum. Everything worked fine before; it doesn't now. Nothing else has changed, just the ff19 version.

I added the website exception and even tried to uncheck block all popup windows. Tried unchecking "warn me when websites try to redirect the page". Even have the latest java. Nothing works.

Chrome works fine with java and Block popup addons.

OK, scratch the above. I've just disabled popups on ff19 and added an exception to Adblock and now it works fine. Funny, I didn't need to do that with Chrome. All I did was enable pop ups on that site.

Sorry to say that my firefox 19 appears to block all popups despite disabling addons and anti-virus. I even modified dom.popup_maximum. Everything worked fine before; it doesn't now. Nothing else has changed, just the ff19 version. I added the website exception and even tried to uncheck block all popup windows. Tried unchecking "warn me when websites try to redirect the page". Even have the latest java. Nothing works. Chrome works fine with java and Block popup addons. OK, scratch the above. I've just disabled popups on ff19 and added an exception to Adblock and now it works fine. Funny, I didn't need to do that with Chrome. All I did was enable pop ups on that site.

Modifié le par Cengia