Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

How do I get FF to STOP searching my bookmarks?

  • 4 réponses
  • 2 ont ce problème
  • 64 vues
  • Dernière réponse par cor-el

more options

FF 16.0.2, windows 7-64. Under "Location bar" in "Options" I have it set to search HISTORY and ONLY HISTORY, yet when I type things into the location bar it searches my bookmarks (or honestly, I don't know where it searches, because some of the sites I don't even have bookmarked). I want it to search ONLY HISTORY, not my bookmarks. I have cleared my history repeatedly. I cleared everything - browsing and download history, cookies, cache, absolutely everything. There is no history at all. Then I checked again to make sure it set to search history, and once again it searches bookmarks.

How can get it to stop? If I wanted it to search bookmarks I would choose that setting.

Toutes les réponses (4)

more options

Ok, here's the weird thing, it's not searching my history, it's suggesting websites. For example, if I start by typing "W" in the location bar, "walmart.com" comes up. It is not in my history, it is not in my bookmarks, and really couldn't give a crap less about walmart.com. This is just an example, it's doing this for a bunch of different sites. One of them is a porn site. I really want this to stop.

more options

Nothing? Nobody has an idea or suggestion? Please read comment 2. It is suggesting sites I do not have bookmarked. Is FF in cahoots with corporate America now or what?

more options

Please be patient, SUMO is staffed mainly by volunteers and it takes a while sometimes to get to every question.

Are you sure you are typing this in the address bar and not in the search bar and getting search suggestions? Have you tried resetting Firefox to see if an add-on is causing this? Refresh Firefox - reset add-ons and settings

more options

Note that there are history items that have a hidden property that may not get deleted via normal history clearing.

Did you try to clear all the history via History > Clear Recent History?

You can check for problems with the places.sqlite database file in the Firefox Profile Folder.